Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

15/12/2007 #1


Falla en QSC mx4000
Buenas noches, amigos foristas! ante todo saludos.

Tengo un problema con la reparacion de un QSC mx 4000, un canal me suena al bajo con quebrado, el sonido al sierto volumen tiene un poco de distorsion (el bajo).

ah, en el mismo canal, en una de las plaquitas me enciende dos leds (Sin Sonido). lo cual no deberia pasar.

Si alguien me puede ayudar en esto se lo agradeceria... es q tengo ya cierto tiempo en esa falla y he hecho de todo y nadaaaaa....

Se le agradece de antemano, Gracias!
26/12/2007 #2


¿mx4000?
Buenas noches, me gustaria saber si el amplificador del que escribes es un Mx 3000a o un ex 4000, en cualquier caso, es comun en estos modelos que los mosfet (irfz44) o (rfp52n06) que surten los voltajes medios y altos a las salidas se pongan en corto y aun asi el aparato enciende y suena, con distorciones en alta pero suena, revisar la alimentacion en los emisores de las salidas es un buen comienzo, esta es simetrica +-48V si tienes ma de esto cambia los respectivos mosfet y cuidado con la tarjetas que los controlan (ic000008-00) o (ic000009-00) ,otra falla comun esta localizada en los condensadores de 15000uf 50V con mucha frecuencia estan secos recuerda que en estos amplificador de colector a masa la señal de salida pasa por ellos generando altas temperaturas y despues de 15 años que es la edad promedio de esos modelos. si persiste la falla no dudes en preguntar tengo algunos cuantos años entendiendome con estos en QSC y se que a veces se complican, pero no es lo comun.
22/06/2010 #3


Respuesta: ¿mx4000?
urgente,a mi me pasa lo mismo tambien se prende los leds de mi plaquita qsc mx 3000a sin accionar el volumen, eso es a normal y el problema es lo siguiente siempre tengo quemado el 52n06v y 2sc1943 pero solo uno de cada y los demas no de los mosfet, ya e testeado las resistencias pero ninguno tiene en corto, de donde surge estos problemas, socorroooo una ayuda por favor ya que me esta haciendo romper la cabeza
23/06/2010 #4


Respuesta: Falla en QSC mx4000
En primer lugar debes estar seguro de la autenticidad de los componentes que estas utilizando ya que existe mucha Pirateria. Yo en este caso al menos los mosfet los cambiaria por pareja, si aun no tienes el plano desde este enlace puedes bajarlo http://www.qscaudio.com/support/libr...es/MX3000a.pdf
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.