Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

10/04/2014 #1


Falla en el sonido, tocadiscos Ranser t 2000 estado solido.
Que tal amigos. Hace poco me llego un tocadiscos Ranser t 2000 estado solido, no es a valvulas, y el circuito es muy sencillo. tan sencillo que no tengo idea. en fin, la bandeja anda bien, y la señal de sonido que sale de la capsula tambien. probé introduciendo otra señal y tiene el mismo problema. asi qUE ya descarte qUE fUera por la capsulao la pua. tampoco es el potenciometro. la falla es asi, si se coloca una señal rapidamente, el sonido sale bien y-se va a los 2 segundos. luego si se sube el volumen, se escucha con distorsion. les dejo las fotos del circuito de amplificacion.
10/04/2014 #2
Moderador general

Avatar de Fogonazo

Cambia los capacitores electrolíticos

Reglas generales de uso del foro

05) Escribe de manera correcta y legible para todos. Estás en un Foro no en un Chat. Esto incluye emplear signos de puntuación, (Por ejemplo "Punto y Aparte"), comenzar un renglón nuevo con mayúscula, Etc
10/04/2014 #3


cambiale esos 3 capacitores que tiene
10/04/2014 #4


Gracias Fogonazo y EdgardoCas. Voy a cambiar los capacitores. Después subo una foto del equipo. No es de la mejor calidad pero se encuentra en muy buen estado para sus años. Y la bandeja tiene el automatico funcionando. Saludos y notifico que sucede.
14/04/2014 #5


Gente, luego de cambiar los condensadores la amplificacion suena perfecta. Tiene algunos detalles en el sonido pero son debido al deterioro de la pua y/o capsula. Muchas gracias y seguimos en contacto.
14/04/2014 #6
Moderador general

Avatar de DOSMETROS

No cambiaste el capacitor de la fuente , que lo veo goteando ?

O sea los 4 amarillos ?

14/04/2014 #7


Que tal. No cambie ningun capacitor de la fuente. En realidad son dos, uno no sale. Solo los 3 que estaban en la plaqueta. Con eso el sonido funciona bien. Sin embargo debria haber cambiado todos incluidos los de la fuente. saludos
14/04/2014 #8
Moderador general

Avatar de DOSMETROS

Si , porque con los de la fuente bajos , te trastean los graves
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.