Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

06/01/2008 #1


Fender Frontman 212r
hola, tengo un amplificador fender fm-212r que esta presentando el siguiente problema, al subir mucho el nivel comineza a saturar mucho y emite ruidos como si se estuviesen reventando los parlantes, me fijé que no es problema de la etapa del pre, pues al salir por line-out, no presenta problemas. por lo que imagino que el drama es en la etapa de potencia.

espero puedan ayudarme muchas gracias y feliz 2008
10/01/2008 #2
Moderador

Avatar de KARAPALIDA

mira podrias decirme que salida tiene no tengo ese plano pero fijate que las resistencias pull up no esten fuera de valor , y que no tenga problemas con la masa en la salida.

fijate tambien si tiene generadores de corriente simetrico que esten simetricos por lo general no fallan pero cuando fallan tenes tanto para que falle me refiero al los fender en gral.

saludos
10/01/2008 #3


mira la verdad es que no soy un experto en esto de la electrónica y me pierdo con algunos téminos técnicos que me comentas, podrías ser un poco más didáctico porfavor.

sin embargo te puedo explicar que es un amplificador de 100 watts de potencia con dos parlantes de 12"

hay unas resistencias de 0.22 ohms por 5watts que fueron cambiadas por unas de 0.33ohms x 5 watts, el cambio lo hizo un técnico pq una de las de 0.22 tenía una pata que venía de fábrica muy corta y se desoldaba cuando se calentaba mucho, y como no hay repuesto de 0.22 y le puso la de 0.33, la más cercana que encontró y para dejarlo parejo cambió ambas; son unas que van cerca de los transistores.

no entiendo a qué te refieres con "LA MASA EN LA SALIDA" y aquello de "SI TIENE GENERADORES DE CORRIENTE SIMETRICOS QUE ESTEN SIMETRICOS"

muchas gracias

saludos
14/12/2008 #4


en www. fender.com esta el squema del circuito fijate yo ya repare varios con problema de soldadura, este equipo es muy malo
10/09/2009 #5


Respuesta: fender fm-212r
amigo mio.., el ruido que dices que produce tu twin cuando le subes el volumen "podía" ser una falla de preamplificador, tal vez quemaste uno de los operacionales o un transistor con un "exeso" de señal de entrada en la etapa de potencia, tal vez por una pedalera, tienes que tener mas cuidado cuando conectas una...

cuando no hay pedalera, todo esta bien, pero cuando le conectas una tienes ser bien delicado con el volumen que le das, tanto a la salida del efecto, como al volumen del preamplificador del twin, yo por eso no prestaba mi twin a extraños, y si lo prestaba, yo mismo veía lo que le iba a conectar
02/12/2009 #6


Respuesta: fender fm-212r
Hola.....revisastes los parlantes con otro amplificador, probalos con una guitarra , por que a veces con un programa musical no te das cuenta de la distorsión del parlante.
18/07/2014 #7


Fender Frontman 212r
Hola a todos, desearia que me ayudaran en un problema que tengo con el amplificador fender frontman 212r. Bueno el problema surgio despues de que quize reemplazar los transistores porque el sonido que salia de los parlantes era muy bajo, y revise todo el circuitaje y todo estaba bien asi que pense que eran los transistores. En fin los reemplaze con otros modelos porque no encontre en ninguna electronica cerca de los mismos, y ellos me sugirieron colocarles unos de reemplazo. E fin desde que hice eso el ampli me esta quemando cada fusible que coloco.

Estuve probando sacando los trsnsitores que reemplaze y dejandolos sin ellos y alli no me quema el fusible, incluso coloco solo uno de ellos y sigue sin quemarlo. Pero cuando coloco los dos se quema el fusible, aun no se que sera. Compre otros transistores y uno de ellos si era el original el C3263 pero el otro no encontre entonces le coloque y probe con un A1295 (me dijeron que era igual que el A1294).

He tratado de detallar todo, tengo conocimientos de electronica basicos, y ojala me puedan ayudar.

Saludos

PD: ADJUNTO EL DIAGRAMA DEL CIRCUITO
Archivos Adjuntos
Tipo de Archivo: pdf Fender Frontman 212R Schematic.pdf (536,9 KB (Kilobytes), 118 visitas)
18/11/2014 #8


Fender frontman 212r
que tal,

tengo un problema con este amp, el audio me suena distorsionado ya lo revise todo y el problema esta en el amplificador, revise todos los transistores, diodos, resistencias todo me marca correcto hasta los quite para asegurarme pero la falla sigue ahi, hay un punto en el que si pongo el dedo el audio se arregla o al apagarlo mientras los capacitores se descargan el audio suena bien, en la imagen adjunta marque con circulos rojos los puntos que se unen cuando pongo el dedo y el audio se arregla...

se los agradezco muchas gracias!

saludos!
Imágenes Adjuntas
Tipo de Archivo: jpg AMI.jpg (68,7 KB (Kilobytes), 89 visitas)
Archivos Adjuntos
Tipo de Archivo: pdf fender_frontman_212r_sch.pdf (536,9 KB (Kilobytes), 35 visitas)
18/11/2014 #9

Avatar de osotronico

ivan69.. has probado cambiarle los capacitores C42 y C47 de 2.2mF..? Has probado si tenes alguna masa cortada? puede que tengas alguna masa cortada, por eso cuando le pones el dedo, cerras el circuito y funciona.

kip13..los transistores que reemplazaste tienen la misma forma de conexion? le pones mica aislante antes de que toquen el disipador de calor?, has revisado bien los componentes de polarización? tal vez hay algun componente defectuoso, pero me juego mas por dos cosas, o los transostores no tienen la misma posicion o estan tocando el disipador sin aislante, lo que produce un corto y por eso te saltan los fusibles. ojo que tambien puede ser que no correspondan los reemplazos.. uno es pnp y el otro npn, son pares complementarios, busca los datasheet y fijate las caracteristicas de cada uno.
19/11/2014 #10


osotronico dijo: Ver Mensaje
ivan69.. has probado cambiarle los capacitores C42 y C47 de 2.2mF..? Has probado si tenes alguna masa cortada? puede que tengas alguna masa cortada, por eso cuando le pones el dedo, cerras el circuito y funciona.
recien le cambie esos capacitores pero todo igual, ya habia revisado las masas pero las comprobare nuevamente


gracias!
19/11/2014 #11


no hay masas cortadas, sigue sucediendo lo mismo funciona bien y despues de algun tiempo o despues de apagarlo aveces falla otra vez, que otra prueba puedo hacer?
21/11/2014 #12

Avatar de nasaserna

Casi seguro problemas de pistas casi aisladas o soldaduras, yo le haría un retoque a todo y verificaría las pistas en cuestion
Un Abrazo
22/11/2014 #13


que tal, ya resolde toda la placa si es posible que sea alguna pista algun falso, estaba funcionando bien y lo arme, lo probe con la guitarra y todo bien pero antes de apagarlo desconecte la guitarra y zuuuummmmmmm hasta se movio de lugar jajaja lo apague y al encenderlo fallo, despues lo volvi a hacer zumbar fuerte y se arreglo, voy a revisar las pistas mas detenidamente, leique muchisimos de estos amplificadores fallan, te los venden sin garantia es el modelo maldito jajaja

gracias!

Saludos.
22/11/2014 #14

Avatar de Juan Jose

Puedes subir algunas fotos de tu plaqueta. Puede que no sean las pistas sino algun componente mal soldado o soldadura fria o defectuoso.

saludos

Juan josé.
26/11/2014 #15


Juan Jose dijo: Ver Mensaje
Puedes subir algunas fotos de tu plaqueta. Puede que no sean las pistas sino algun componente mal soldado o soldadura fria o defectuoso.

saludos

Juan josé.
que tal Juan Jose, ya habia resoldado toda la placa pero nada cambio, el equipo esta seminuevo nunca fue desarmado antes revise las pistas pero no veo ninguna cortada ni fisurada
por que cuando lo apago el audio se "repara" mientras los capacitores se descargan?

Saludos!
27/11/2014 #16

Avatar de Juan Jose

En los puntos que dices que anda (circulos rojos) uno está ligado directamente con la entrada del diferencial.
El otro está mas ligado al mute.
Probaste a cambiar el diferencial (los dos transistores) o por lo menos medirlos para verificar que la Hfe es igual en los dos.
saludos
Juan José.
16/12/2014 #17


Juan Jose dijo: Ver Mensaje
En los puntos que dices que anda (circulos rojos) uno está ligado directamente con la entrada del diferencial.
El otro está mas ligado al mute.
Probaste a cambiar el diferencial (los dos transistores) o por lo menos medirlos para verificar que la Hfe es igual en los dos.
saludos
Juan José.
hola!

no tengo como medir HFE pero reemplaze los transistores del diferencial, podria comprarme un multimetro que tenga esa funcion y medir los demas o que mas podria comprobar?
solo funciono algunos minutos y regreso el audio distorsionado
ya estaba super emocionado, lindo lindo que suena este amp

saludos!
20/12/2014 #18

Avatar de Juan Jose

ivans69 dijo: Ver Mensaje
que tal Juan Jose, ya habia resoldado toda la placa pero nada cambio, el equipo esta seminuevo nunca fue desarmado antes revise las pistas pero no veo ninguna cortada ni fisurada
por que cuando lo apago el audio se "repara" mientras los capacitores se descargan?

Saludos!
Es una falla muy difícil de encontrar, puede ser un capacitor malo, una soldadura fría, un conector que no engrampa bien, un transistor trabajando fuera de la zona lineal, etc... hasta una resistencia de realimentación que esté desvalorizada y cambie el punto de operación de un tr.

Probaste cambiar los capacitores de la fuente??.

Atte.

Juan José.
20/12/2014 #19
Moderador

Avatar de crimson

Ese equipo tiene FETS en el camino de la señal, para hacer el MUTE. A mí me había pasado algo similar en un equipo Alesis, y era un capacitor de la fuente que se había secado, variando la polarización de los FETs y me hacía la misma falla, en un punto de la descarga de los electrolíticos de la fuente andaba lo más bien, pero al cargarse del todo distorsionaba. Me juego que por ahí anda el asunto.
Saludos C
21/12/2014 #20


que tal,

no le he reemplazado los capacitores de la fuente, seguire por eso, pero antes les traigo nueva informacion les adjunto una imagen, marque con verde los puntos que se conectan cuando pongo el dedo para que el audio se "repare" e indicando con color rojo un punto en el que si toco con una punta del multimetro el audio se "normaliza".
revisare lo que me indican.

Gracias

Saludos!
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.