Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

14/05/2014 #1

Avatar de experimentador

Fender Passport PD-150 con falla de fuente
Buenas tardes amigos del foro, sin vueltas voy al grano.

Presté mi Fender el cual segun me dijeron lo conectaron a un grupo electrogeno y se dañó, el problema es el siguiente: tengo un problema de fluctuacion de voltaje en la salida de la fuente que debe de ser +-42V y lo segundo es que la etapa de potencia suena; pero suena bajo- como si fuera que el sonido está muy lejos de mi(lo probé con una fuente externa de +-30V x 50W, se que es chica pero solo la probé a ver si seguia funcionando la etapa de potencia)

con respecto a la etapa de potencia al subir el volumen se escucha mas fuerte pero el sonido sigue siendo como si estuviera muy lejos(no hay apuro con esta parte)

La parte de la fuente tiene el problema que expresé y justo encontré un video en youtube con el mismo problema, espero que no sea violacion el publicar dicho link
o se encuentra con el nombre de Fuente Conmutada Fender PD150 con falla.

espero me puedan dar una mano ya que veo hay muchos idóneos en el tema y sepan disculpar y en algun caso escribi algo indevido, desde ya muchas gracias.
21/05/2014 #2

Avatar de experimentador

este es el manual que me mandaron de Fender U.S.A. pero como no me marca los voltajes que deverian de tener en determinados lugares..... no se que hacer ya que los componentes midiendolos uno por uno funcionan correctamente. me podrian ayudar diciendo mas o menos que voltaje deberia de encontrar en ciertos lugares?
por las dudas ya le cambie el oscilador, el optoacoplador, los Irf, diosdos pero todo sigue igual
ahora en las salidas de +Vcc tengo como 30 y en -Vcc casi 200V
espero me puedan ayudar
por cierto despues de un rato suele haber un chillido
21/05/2014 #3

Avatar de Lucho LP

Chequeaste los diodos D308 y D309? Ambos extremos deberían conducir hacia el terminal central y no a la inversa (vienen encapsulados en un TO220 de tres patas seguramente). Esos diodos rápidos rectifican la alterna de alta frecuencia proveniente del transformador chopper y podrían haberse dañado. Suerte!
21/05/2014 #4

Avatar de experimentador

Ya los había sacado y testeado, funcionan correctamente
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.