Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

02/12/2015 #1


Filtro para transformador AC
buenas y saludos, tengo un preamplificador valvular que hace mucho ruido porque la fuente que trae es mala. funciona con 16v ac 800mA, yo tengo un transformador de un equipo de musica que tiene de salida 6 pines, o dos secundarios creo... tengo 20 + 20 o 40, y 15.5 + 15.5 o 31,
podria sacar perfectamente solo una salida de 15.5?
que tension tendria con carga?
y que tipo de filtro se puede poner para reducir el ruido?
muchas gracias y saludos
03/12/2015 #2

Avatar de ninodeves

lo puedes usar perfectamente,siempre que de al menos 1 amperio de intensidad.
03/12/2015 #3

Avatar de pandacba

Que equipo valvular es? que tubos lleva??? porque 16V es una tensión muy baja, los tubos standard necesitan por lo general un voltaje más elevado de entre150V a 250V y más tambièn
03/12/2015 #4


es un blackstar distX, pedal de distorsion, lleva una 12AX7 - ECC83, y supuestamente la valvula trabaja a 300v, imagino que tendra algun tipo de transformador en su interior que aumente la tension ???
03/12/2015 #5

Avatar de Lucho LP

mmmm... se me hace que esa tensión AC de 16V es para alguna otra cosa. Como bien dice Pandacba, en ese tipo de válvulas la tensión de trabajo es mucho mas alta.
Revisá mejor que es lo que está haciendo ese trafo y asegurate.
Saludos!
04/12/2015 #6


Hola a todos , creo que hay mas un transformador interno a lo previo de modo fornir las tensiones de filamento y placa (+B) , como la curriente solicitada por la valvula es pequeña ese transformador tanbien debe sener pequeño .
Otra possibilidad es lo enpleyo de un conbersor conmutado DC/DC elevador de tensión para la placa de los triodos (12AX7)
Att,
Daniel Lopes.
04/12/2015 #7


gracias por las respuestas, segun el fabricante funciona a 300v, y la fuente que trae de fabrica es de 16 ac 800mA. (es un transformador externo se conecta al previo), por lo que he leido son chinos de mala calidad, y hacen mucho ruido (zumbido por el altavoz), voy a conectar el que tengo yo que es bastante mejor, pero es de 15v (sin carga), pero seguro tiene amperaje de sobra, es 4 veces mas grande.
se podria poner algun tipo de filtro de condesador o algo para minimizar ese ruido electrico ?
saludos !
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.