Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

28/04/2013 #41


amplificador INKEL
Hola. gracias a jmal2d , interpic, palomo y fogonazo ante todo. esto de internet es la leche.
se aprecia mucho el comunicarse. lo de la lampara es cojonudo.
Aunque a mi se me ilumina tenue.
Ire poco a poco.
en la escuela ..Acabe en 1986 con buenas notas. pero en la practica.solo cambiaba tarjetas PCB. trabaje poco. 2 años.
LUego monte infinidad de kits y varios diseños que se quedan obsoletos y ya estan inventados en un chip. hasta el 1995. que no soldaba"
si se pudiera mandar cerveza por aqui , gracias.
actualmente[B]: creo que tengo rizado, ya que solo tengo tester y mido en DC y sin osciloscopio. pues en + Vcc me da 68 √ ac del tester puede que estropeara los condensadores grandes electroliticos de filtrado , despues del puente de graez.
mido diodos y dan bien .
y los condensadores con 2kΩ
no varian mucho al cambiarpuntas + y+.± del ohmetro. [ /B]
¿como podria estar seguro que funcionan,sin desmontarlos. pues van mecanizados, super soldaduras y chapas.
gracias , es tarde.
Un Abrazo.
metalicas
28/04/2013 #42
Moderador general

Avatar de Fogonazo

Lee en este tema como medir el rizado de tu fuente:

Algunas pautas de diseño de fuentes de alimentación para Audio
29/04/2013 #43

Avatar de interpic



Bien vax muy bien.Referente a la lampara se enciende tenue dices.... Esta bien a mi parecer.
NO tienes corto.
Sobre electroliticos creo recordar que son de 50v te pasarias unos 18v??

Que tal esta el 2sd234??esta bien ?,o lo has cambiado por el tip 122??

Hay audio en el ampli??

Es que a veces esto de la electronica es un poco majia rollo.

Si hay audio y sin zumbido, en principio el ampli esta bien.

Sobre lo de la magia.. Ahora recuerdo un tema del pasado a un antiguo compañero mio
que era tecnico en su juventud, estaba arreglado un pedazo de transistor, le ponia sus transistores correspondientes y el nene no funcionaba, de perdidos al rio se dijo,

Le quito uno de los transistores y.... el aparato salio andando perfecto sin ningun problema.

Bien ya diras, esto se pone emocionanteeee.

---------- Actualizado después de 2 minutos ----------

PD: Yo miraria de inspeccionarlo , por si se calienta( siempre con la lampara conectada)

Y sino se calienta y va bien , fuera lampara y seguir inspeccion sin ella.
A mi parecer si el ampli funciona sin calentarse esta ya reparado.

---------- Actualizado después de 3 minutos ----------

Me rectifico a mi mismo. Segun he leido por encima el excelente titular de Fogonazo.

El voltaje que te da has de partirlo por dos, ya que son dos etapas las que alimenta. Con lo cual.

Ya estaria reparado.
29/04/2013 #44


fuente de alimentacion
Hola. no hay audio. le faltan los 2 PNP To-3 qQ513/4 q 516/7 tengo aislada una canal.
solo alimento Right y bombilla de 24V ademas de la lampara de entrada. y se calientan
los trs Q401" el tuyo" porque trabaja esta bien..
Q511 bd 244 y elde prueba parecido Q508 msl01 bc 547C.
¿cual le pusiste tú , me harias el favor, en datshed no dan alternativa. y la tienda de componentes tampoco, vivo a 35 Km de la capital.
Luego
los transistore del diferencial han de ser iguales por mis apuntes. y no he colocado equivalentes.
el que veo que hay volts alterna, en Vcc . el tester lo rectifica. hay rizado.
Verficare con calma la fuente.
Fogonazo me ha puesto deberes.
ire poco a poco.
gracias.
29/04/2013 #45

Avatar de interpic

Xaluga, yo solo cambie el 2sd234 por un Tip122.

Y el muchacho goza de buena salud.
01/05/2013 #46


fuente de alimentacion inkel
Hola. hoy dia del trabajo. en casa organizando componentes. je
Esto se pone de brujeria, pues la fuente parece estar bien se cargan los electroliticos.
y se van descargando poco a poco. estara bien.
se escucha algo en el canal , ruidillo , de buen rollo.
lo de tu amigo seguramente quito el Tr que proteje o termico y por eso funciono.
bien amigos . esta tarde a estudiar. voy con los deberes. de fogonazo.
un saludo.
juegan la champions y toca remontar.
un saludo
13/05/2013 #47


Hola el finde montando, suena pero no va balance, en un lado perfecto. el otro cruje de bajos distorsión
eso que monte piezas originales(creo remarcadas). puebo con cascos y altavoces fabricados por mi dos vias filtro montado por mi 8 ohms 150W de 12 db/octaba con solenoides(bobina y con buenos) pues eso cruje en bajos sobre todo y los controles chakean. almenos se escucha solo doy un 1/vol sino bafles cruje woffer.
se calienta ensegida. subire fotos porno de las tripas. y los componentes cambiados .
Envio llaveros a fogonazo y dmas. cuando pueda.
gracias un saludo.
14/05/2013 #48

Avatar de interpic

Hola Xaluga:

Si tienes un canal que va bien, yo mediria las tensiones de este y las comprovaria con el del otro.

Ademas puede que tengas algun condensador seco, comprovar y cambiar.

esto ya prometeeee.
14/05/2013 #49


Inkel ak- 650
Gracias. muchas almenos se escucha bien un canal.
El tip de la fuente que tu pusiste lo quiero cambiar.
Ya que se calienta a más no poder al pone los bafles. tengo originalk comprado: BD5 ** pero tengo un monton de Tip 120 o BDX53. perol os dos me dan diodo en CE y EC. para no gastar más en materiales
y ademas:
Quiero colocarle un ventilador pero me da miedo (va a 12V y sin termopar) puedo cojerlo de los 6.3V que da la lampara de volumen.
De donde lo pillarias tú??
gracias poco a poco.
la lavadora la pondre en este foro si hay ya que cambie cojinetes. y ha aguantado 20 lavados.
otra vez igual. estoy oxidado.
son 16 años sin el mundillo. ni internet
unas birras por Bcn.
saludos.
mandare unas fotos picantes y de la cantidad de llaveros que regalo.
la arandela es buenisima del ferretero del 97.
y pensar que el movil de la peeña lleva 20000000 de tr´s .
esto es sonido no los home de ahora que prometen 200W. son Wts de bazar.
pues eso
14/05/2013 #50

Avatar de interpic

Hola Xaluga:

Mira sobre el ventilador....... No me calente la caveza, le puse uno en vertical en el interior de ordenador.

Que como lo alimente ? pues con un transformador pequeño de 12v, lo tengo en el exterior. No veas la corriente de aire que le pega. Ahhhh y no hay ninguna clase de interferencias.

Un saludo.
Ramon.
17/05/2013 #51


Hola he colocado el Tip 120 con un diodo que lleva CE y se calienta igual.....
prueba positiva ya va el balance..
pero sigue crujiendo en bajos al -1 del potenciometro y volumen distorsionan a partir de 2 vol.
chasquidos en contoles del previo
un saludo[IMG]c:[/IMG]

noo me joje la foto ni del pendrive ni del pc. me manda a URL??????¿¿¿¿¿
19/05/2013 #52


INKEL AK-635
Hola tengo este ampli y tengo un problemilla.
Resulta que los fusibles interiores de 6A que suministran corriente al rectificador que alimenta la etapa de potencia se funden nada mas dar corriente.

He desenchufado uno de los transitores de potencia de la etapa y he conseguido que no se fundan los fusibles. Ahora puedo escuchar musica por un canal, pero por el que he quitado la pieza en cuestion se escucha pero como cortado y distorsionado.

http://www.ebay.es/itm/1pair-2SD427-...item4cfa2a6570

Me gustaria saber si estos que ponen en el enlace son los que monta mi equipo( el mismo de la foto de arriba) y ademas en que orden pues la nomenclatura la tiene borrada y no se cual pertenece a que sitio.
Si miro el aparato de frente, de los cuatro transistores que monta , el que he quitado es 1º de la izquierda.

Gracias de antemano.
19/05/2013 #53

Avatar de SKYFALL

Hasta que no reestablezcas el transistor que removiste va ha seguir sonando igual.
19/05/2013 #54


Fernando Arias dijo: Ver Mensaje
Hasta que no reestablezcas el transistor que removiste va ha seguir sonando igual.
Ya , pero si lo pongo me saltan los fusibles que he dicho antes y como el que he quitado no tiene nada escrito, vamos que lo han borrado a conciencia pues me gustaria probar pero con uno nuevo.
20/05/2013 #55


pollonsky.
relee todo el tema del foro t ayudaremos. valora sobre todo.
YO HE TARDADO DESDE EL 2000 A QUE SONASE UN CANAL.
VALE LA PENA . ADEMAS TE TOCO LA LOTERIA TIENES EL ESQUEMA.
el mio suena distorsionado. hoy he colocado fotos solo de 1/3 de lo que he cambiado.
el tr es pnp 557 te falta.
lo dicho revisa y lee todo el tema pica enlos enlaces y poco a .poco.
Con la información que hay se podria volver a fabricarlo.
hace 13 años yo tenia un canal distorsionado sin esquema ni internet.
la averia era el rele que peto, alcruzarse salida.
y el de la tienda de componentes ,me hice amigo y se compro un coche conmigo


Fotos del terremoto . son muy picantes
en pelotas. menores de 18 no autorizados y aun esta crujiendo.



al rico llavero [IMG]
al rico llavero oiga!!!!http://xavi[/IMG]oiga!!!!
Imágenes Adjuntas
Tipo de Archivo: jpg Imagen164.jpg (73,4 KB (Kilobytes), 13 visitas)
Tipo de Archivo: jpg Imagen163.jpg (48,9 KB (Kilobytes), 10 visitas)
11/06/2013 #56


inkel ak 650
Hola. parece que ya esta reparado
despues de la odisea que empezo hace 15 años. iba, lo rompia y gracias a los expertos
de este foro lo consegui.
Quiero ponerle un ventilador.
es de 12. √.. puedo sacar de las bombillas de 6.3.√????
y aunque se quede sin luz el ventilador iria más despacio siempre conectado.
buscaria uno de ordenador en algun chatarrero.??? no ?
de pc fuente o de microprocesador cual me iria bien??
Pues no me gasto más en materiales.
Estoy abierto a opciones,
Como lo hariais, me comentaron con alimentación externa, pero yo quiero cerrar la tapa.
no vaya a ser que me pase . cuando por el 1998 iba con un ruidito y por un corto con el ajustador de metal, se volvio a fundir,
Gracias a todos.
Lo de que crujia era que el bafle de moverlo se habia despegado la bobina de filtro y no actuaba.
en otros bafles más pequeños , no he puesto a medio volumen . pero ya no cruje,
gracias a fogonazo. es un Master del Universo.
y a los demas.

pues eso quiero cerrarlo y sellarlo. y ha disfrutar de la herencia(ya comenté).
Casi he recontruido todo un canal, reecho pistas y el diferencial puse TR´s iguales y me funciono.
ahora empezare con otra vieja gloria un grunding V 4700. más moderno,
pero peor para mí pues perdi el esquema. y ademas no se veia al no poder ampliarlo.
salud.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.