Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

26/10/2016 #21


Hola, no entiendo lo que me decís. Si te referís a que busque la hoja de datos, es lo que primero hago siempre. Como dije en el primer mensaje, no la encuentro. Solo encontré esto https://www.taobao.com/product/sca4720.htm
26/10/2016 #22
Moderador general

Avatar de DOSMETROS

Primero desconectá el motor o verificá que no esté trabado el mecanismo

Parece que lo venden en Uruguay , podrias pedirlo . . .

https://www.google.com.ar/url?sa=t&r...36593572,d.cWw
26/10/2016 #23


Me olvide de decir que fue lo primero que hice, desconectar los motores pero no paso nada. La idea es dejar como última opción comprar el integrado,primero quiero asegurarme de que sea ese el problema y no reemplazarlo por reemplazarlo nomas
26/10/2016 #24
Moderador general

Avatar de DOSMETROS

Además de calentarse el integrado y resistencia . ¿ El motor y equipo funcionan ?
26/10/2016 #25


El equipo funciona si, tiene salida de audio en fm y sintoniza bien. cuando elijo la función cd si pulso el boton de apertura se abre la bandeja, pero al pulsar para q se cierre dice reading, y no cierra la bandeja. El motor que hace girar el cd no se mueve
26/10/2016 #26
Moderador general

Avatar de DOSMETROS

Ahhhhhhh , lo limpiaste o lo cambiaste ? , Suelen ser motorcitos comunes de escobillas

¿ Le llega tensión o porqué no gira ?
26/10/2016 #27


Lo unico que hice fue lo mencionado. Peerooo no se supone que si es alguno de los motores que supongamos esta trabado o en corto, al desconectarlo de la placa no tendría que parar de calentar el integrado?
26/10/2016 #28
Moderador general

Avatar de DOSMETROS

Y si están en corto los cables conexiones ?

Probalo con una pila !
26/10/2016 #29


Probé los tres motores (deslizador de láser, deslizador de bandeja, giro de cd) y andan perfectamente bien
26/10/2016 #30
Moderador general

Avatar de DOSMETROS

Seguí las conexiones del que gira el cd a ver que está ocurriendo
26/10/2016 #31


Ok. En un par de horas comento resultado, en cuanto vuelva al taller.
26/10/2016 #32


Verifiqué pistas de conexion del motor y están bien. Adjunto imagen, van directamente hacia los pines 17 y 18 del ic
Imágenes Adjuntas
Tipo de Archivo: png motor cd pines.png (54,5 KB (Kilobytes), 4 visitas)
26/10/2016 #33
Moderador general

Avatar de DOSMETROS

Ummm , fijate si funcionan bien los finales de carrera de la bandeja , está en el diagrama , a la izquierda de integrado éste

CD DOOR LOADER / switch
26/10/2016 #34


Los dos finales de carrera, el de la bandeja y el del láser funcionan perfecto y los motores también. Me temo que todo apunta a ese maldito integrado

---------- Actualizado después de 41 minutos ----------

Probé el equipo otra vez , la bandeja abre y cierra perfectamente ahora. Pero me di cuenta de que el láser está encendido constantemente, ya sea que cambie de modo por ej a radio, continúa encendido. Y otra cosa es que al poner el cd y cerrar la bandeja en el display aparece reading pero el láser no se mueve, ni de atrás hacia adelante ni hacia arriba o abajo

Podría probar un reset, pero no encuentro como hacerlo en este modelo
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.