Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?
21/02/2009 #1


No hay señal de salida en audio de PC
ola a todos soy nuevo en el foro y esta es mi primera vez que les pido ayuda....
buenos pues tengo un problema con una PC..no me funciona el audio no me da señales de salida...
conecto el plug pero no me lo reconoce.. el icono del sonido me aparece como "NINGUN DISPOSITIVO DE SALIDA DE AUDIO INSTALADO" pero esta conectado.....quisiera saber si alguien pueda ayudarme o que tenga algun diagrama aun que nose si aya..

esperos sus respuestas,,,

GRAcias::
21/02/2009 #2

Avatar de fernandoae

Diagrama de que?
21/02/2009 #3

Avatar de Oscar Monsalvo

Revisa que hayas instalado bien los drivers de la tarjeta y que sean compatibles, o revisa tu plug tal vez se haya dañado. Si no tal vez se estropeo tu tarjeta y te toca comprar una.
21/02/2009 #4

Avatar de santiago

seguro deven ser los drivers , es onboard la placa o pci?
24/02/2009 #5


pues es en placa onboard

y del diagrama (diagrama electrico) pues seria de la placa de las salidas de audio,,
e estado buscando y no encuentro... no se si tenga alguien por alli..
aunq podria aver causado un corto..porque me arme un amplificador y se lo conecte pero solo q ello esta un poco mal,,, asi q creeo pudiera ser causado por un corto circuito....jeje..(prinsipiante)..
por eso necesito el diagrama electrico por si alguen lo tiene...

gracias ....
24/02/2009 #6

Avatar de franko1819

hola amigos:
yo tengo un problema similar pero en el frente de el pc tiene 2 conectores USB y un conector para microfono y otro para auriculares...
el problema es que los conectores USB funcionan pero los de el microfono y auriculares no funcionan,
o sea que el de auriculares no tiene salida y el de microfono no entra señal
24/02/2009 #7

Avatar de arubaro22

hola HAYEKER, las cosas de pc no se arreglan, es mas conveniente comprar lo que se quemo que repararlo (si se pudiera). te digo esto porque trabaje tres años en un servicio tecnico y la cosa es asi. fijate en el bios si esta habilitada la tarjeta, y como dijo oscar y santixman revisa los drivers.

franko, es muy comun que cuando se arma una pc se conecten solo los usb frontales y no la salida de audio y microfono. destapa la pc y fijate que esten conectadas, si no estan fijate en el manual que te dice las conexiónes, si no lo tienes saca la marca y modelo de la placa y busca el manual en internet


saludos
24/02/2009 #8

Avatar de franko1819

gracias arubaro
24/02/2009 #9

Avatar de santiago

si se te mur¡o la placa, en todo caso, compra una pci que las venden baratas, antes que cambiar el mobo

saludos
24/02/2009 #10


si no tiene salida de audio es el hadware del sonido..practicamente hay algo que iso un cruce la cual afecto el hadware que esta en la placa..que es para la salida del sonido..trata con una tarjeta de sonido PCI..aver si es eso..o si no comprate otra placa..suerte..
24/02/2009 #11


Es muy raro que se estropee la salida, principalmente porque esta desacoplada por condensadores.


Ve a MiPC->boton derecho->propietades
Hardware->Administrados de dispositivos-> .....dispositivos de sonido...

Deberia haber tu targeta, normalmente una realtek o AC97, sino busca drivers

Otra solucion es bajarse una distribucion livecd linux como el ubuntu o http://www.knoppix-es.org
,arrancas con ella y trabajas como si fuera windows (tranquilo no toca nada del disco duro), es una buena herramienta y te puede sacar de mas de un apuro

(si no arranca desde el CD prueba a pulsar F8 durante la carga de la bios, al principio de prender la computadora), si no es necesario entrar en la bios y cambiar la secuencia de arranque de la boot


Revisa los altavoces que funcionen.
Conecta un auricular y prueba si se oye algo.

Por cierto normalmente el conector es de color verde esperanza...
24/02/2009 #12


mira por lo que mensionas ahi arriba que te sale el letrero de ningun dispisitivo instalado...esto quiere decir que te faltan los controladores de la tarjeta.... esos se descargan de internet... si no sabes como:

dale click secundarioa a mi pc
elijes propiedades
en la pestaña de hardware
das click en administrador de dispositivos...

ahi te aparecera una lista de tus controladores buenos y malos....

seleccionas el de audio y le das propiedades...
actualizar controlador....

y listo...
24/02/2009 #13

Avatar de arubaro22

tiopepe, no es muy raro yo lo he visto y mas de una vez lo creas o no se queman, principalmente si se le conectan potencias o consolas. de hecho un cliente del st donde trabaje quemo tres placas intel (de las buenas) en una semana con una consola, un amigo la quemo con el amplificador de la guitarra y eso que es un peavey, y asi hay mas casos. los dispositivos de las pc son delicados y suceptibles, por lo cual no podemos conectar lo primero que se nos venga.
27/02/2009 #14


gracias ....urubaro22

pero si es en placa onboard como puedo meterle una targeta de sonido...hay alguna manera...que ago

gracias...saludos....
27/02/2009 #15


los driver estan bien los volvi a instalar pero el problema aun persiste
28/02/2009 #16

Avatar de arubaro22

cuando enciendas tu pc presiona varias veces F8 (despues del post) y te va a aparecer un menu, te desplazas hacia la primera "Modo seguro" y le das enter, luego te aparece un cartel u le das que si. ahi te carga el sistema en modo a prueba de errores o de fallos (se le dice de las dos formas), fijate ahi si anda. desinstala todo lo que tenga que ver con la tarjeta de sonido, driver y aplicaciones propias si las tiene y reinicia el pc. cuando arranque nuevamente le das iniciar windows normalmente, e instalas de cero los drivers. si no anda, la solucion seria una tarjeta de sonido PCI

saludos
07/03/2009 #17


Gracias urubaro pero creo que me tendre que comprar una targeta de PCI


pero como instalo la targeta de PCI o por donde lo monto en la placa onboard... lleva driver de instalacion?
q ago?

gracias...saludos
07/03/2009 #18


Rebisa la bios, me encontre un caso que por defecto la tarjeta de audio y la lan quedaban desconectadas al sacarle a pila interna del PC.

Justo cuanto enciendes el PC manten la tecla Supr debe salirte la tipica pantalla azul, busca en un menu que pone hardware y dentro encontraras algo sobre audio.

Como asegurarse que no es un problema de windows
Bájate una distribución de linux y quémala en un CD, por ejemplo ubuntu.
Arranca con ella y comprueba si suena el sonido.

Es alucinante como un cd arranca con todo configurado sin tocar nada, en cambio con windows a meterle drivers por un tubo.


En cuanto a poner una tarjeta, no hay problema, debes desenchufar la toma de corriente y abrir la tapa del ordenador.

Simplemente la encajas en una de las ranuras libres y la atornillas (Pide un tornillo en la tienda, te lo daran gratis, por si acaso).

Una vez colocado debes ir a la bios, pulsando la tecla Supr debe salirte la tipica pantalla azul, busca en un menu que pone hardware y dentro encontraras algo sobre audio, debes desconectarlo (disable).
Despues debes salir grabando (pulsando F10) y se reseteara el ordenador.

Ahora ya puedes arrancar el windows normalmente y seguir instrucciones.

Que la suerte te acompañe.
08/03/2009 #19


gracias ..tiopepe123

puedo meter esta targeta?. es de audio y video y TV

http://www.steren.com.mx/catalogo/in...p?pdto=COM-430

o tiene que ser de audio esclusivamente...

gracias.. saludos
12/03/2009 #20


Hola!

El link que mandas es de una capturadora de audio video; el jack de salida de líne-out sólo te va a sacar la señal de audio de la tv; es decir, que si quieres escuchar un mp3 por el pc no te va a salir el sonido por ahí.

Apañate por 4 duros una tarjeta de sonido pci interna, o también las hay tarjetas de sonidos externas que se enchufan por usb y te la puedes llevar a donde quieras.

A mi me extraña que no te funcione la tarjeta de sonido. La experiencia me dice que, de estar integrada en placa, no la tienes activada.

De estar activada, comprueba que enchufas los altavoces/auriculares al jack de color verde ( el rosa suele ser para el micro) y que tienes la salida "analógica" y no digital. Los mezcladores tipo Realtek son algo puñeteros...


Píllate el programa Everest Home Edition y coge el modelo/marca de tu placa base, te vas a la web del fabricante, busca en drivers, software y te descargas la última versión.

Espero te sea útil
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.