Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

Hace 1 Semana #1

Avatar de Maure91

Lineas rojas en display de estéreo automotriz
Hola amigos, alguien que me pueda brindar su conocimiento sobre el tipo de display que tiene esta caratula?? Se trata de un autoestereo Kenwood x592 Pido su ayuda atendiendo a que tiene una falla, aparecen 6 lineas rojas horizontales en la pantalla del estéreo y con la luz del día se vuelven ilegible las letras y los nombres de las canciones, solo se pueden leer por las noches, aparentemente no tiene componentes dañados ni pistas rotas o abiertas, los botones y perillas trabajan bien. No se si tenga solución o se pueda cambiar el display de otra caratula donadora o no se si se pueda comprar en alguna tienda de electronica bien surtida, pero no le veo ninguna matricula. Adjunto las imágenes en cuestión.









Hace 1 Semana #2
Moderador general

Avatar de DOSMETROS

Fijate que son coincidentes con los filamentos !
Hace 1 Semana #3

Avatar de Maure91

De hecho son esos filamentos los que se ponen al rojo vivo y supongo que de ahi las rayas rojas... :/
Hace 1 Semana #4


Hola a todos , quizaz la tensión de alimentación del filamento por alguna razón tenga si desregulado y estas por ahora muy alta , asi ponendo lo filamento ao rubro.
La función deses filamentos es ionizar lo gás que hay internamente a ese display facilitando ao mismo emitir luz fluorescente cuando debidamente activados .
Att,

Daniel Lopes.
Hace 1 Semana #5

Avatar de Maure91

Daniel Lopes dijo: Ver Mensaje
Hola a todos , quizaz la tensión de alimentación del filamento por alguna razón tenga si desregulado y estas por ahora muy alta , asi ponendo lo filamento ao rubro.
La función deses filamentos es ionizar lo gás que hay internamente a ese display facilitando ao mismo emitir luz fluorescente cuando debidamente activados .
Att,

Daniel Lopes.

Gracias por la respuesta, de que forma puedo verificar la tensión de alimentación de los filamentos? si no tiene matricula ni nada para poder identificarlo?
Hace 1 Semana #6
Moderador general

Avatar de DOSMETROS

Dos Volts en filamentos y 10 Volts en rejilla , todos los VFD son iguales
Hace 1 Semana #7

Avatar de Maure91

DOSMETROS dijo: Ver Mensaje
Dos Volts en filamentos y 10 Volts en rejilla , todos los VFD son iguales
Gracias Dosmetros, debo reconocer que no sabía que este tipo de display se conoce como Vacuum Fluorescent Display (VFD), para hacer las pruebas yo creo que tendré que quitar el estereo, pues aun esta montado en el vehículo y sería algo incomodo realizar las mediciones, en cuanto tenga un chance de tiempo me abocaré a hacer esa operación y actualizaré este post, solo termino de arreglar un amplificador Rockford Fosgate de dos canales que me anda dado problemas

Hace 6 Días #8

Avatar de Maure91

ACTUALIZANDO...

DOSMETROS dijo: Ver Mensaje
Dos Volts en filamentos y 10 Volts en rejilla , todos los VFD son iguales
Ya medí voltajes, en los filamentos de un lado detecté 1.62/1.61 Volts y en el otro detecté 9.13/9.34 Volts, en la rejilla detecté voltajes variados y tierras, tal como se muestra en la foto adjunta. Según lo que comentan, 9 volts es demasiado... quizá eso esté provocando que se pongan al rojo vivo los filamentos??? Todo en la tarjeta de la caratula es SM y no encuentro los codigos de algunos componentes, no puedo avanzar en el diagnostico... trataré de seguir la linea que surte de 9 volts a los filamentos a ver que encuentro, o que se sugiere en este caso?




Imágenes Adjuntas
Tipo de Archivo: jpg 15319458_10154740822289709_365111643_n.jpg (62,2 KB (Kilobytes), 36 visitas)
Tipo de Archivo: jpg Voltajes Vacuum Fluorescent Display VCD Kenwood kdc bt838u.jpg (183,9 KB (Kilobytes), 36 visitas)
Hace 6 Días #9

Avatar de capitanp

bueno tiene 7,5V de filamento, esta que explota, cuanto tiempo podra durar ese display


Siempre el zener sospechoso

Hace 6 Días #10

Avatar de Maure91

capitanp dijo: Ver Mensaje
bueno tiene 7,5V de filamento, esta que explota, cuanto tiempo podra durar ese display


Siempre el zener sospechoso

http://3.bp.blogspot.com/-gX7NzzbWIz...%2Bdisplay.jpg

Muchas gracias capitán... revisare las lineas de los filamentos
Hace 5 Días #11

Avatar de Maure91

Maure91 dijo: Ver Mensaje
Muchas gracias capitán... revisare las lineas de los filamentos
Amigos, creo que he dado con el culpable... este diodo de montaje superficial, que solo tiene el codigo "NV AL", me marca en corto el problema ahora es donde conseguirlo porque por aca no consigo ni resistencias de montaje superficial... menos andaré encontrando semiconductores , busqué ese codigo en linea y me apareció el datasheet del cual pongo link a continuación. Supongo que toca buscar un reemplazo de alguna otra caratula o de algun otro aparato, porque por aca por mis rumbos veo dificil conseguir ese diodo, Uds que opinan, que se puede hacer en este casoo???

Datasheet.

http://www.s-manuals.com/pdf/datashe...series_nxp.pdf




Imágenes Adjuntas
Tipo de Archivo: jpg 15322464_10154744272649709_805700686_o.jpg (102,4 KB (Kilobytes), 22 visitas)
Tipo de Archivo: jpg IMG_20161202_232858.jpg (319,0 KB (Kilobytes), 22 visitas)
Hace 4 Días #12

Avatar de ninodeves

busca un zener que sea lo mas parecido a las características del que tienes,supongo que con uno que regule a 2,4v será ideal,no tiene por que ser SMD puedes poner uno normal y recortarle las patas a la medida del circuito.
Hace 4 Días #13

Avatar de TRILO-BYTE

yo he arreglado circuitos SMD con piezas normales y todo va OK.

lo malo es que no es estetico pero ¿quien lo va a ver? solo si lo abres.

es como una chica con implantes de silicon , no te das cuenta a menos que las toques.
Hace 3 Días #14


Maure91 dijo: Ver Mensaje
Amigos, creo que he dado con el culpable... este diodo de montaje superficial, que solo tiene el codigo "NV AL", me marca en corto el problema ahora es donde conseguirlo porque por aca no consigo ni resistencias de montaje superficial... menos andaré encontrando semiconductores , busqué ese codigo en linea y me apareció el datasheet del cual pongo link a continuación. Supongo que toca buscar un reemplazo de alguna otra caratula o de algun otro aparato, porque por aca por mis rumbos veo dificil conseguir ese diodo, Uds que opinan, que se puede hacer en este casoo???

Datasheet.

http://www.s-manuals.com/pdf/datashe...series_nxp.pdf

http://www.forosdeelectronica.com/at...1&d=1480743610


http://www.forosdeelectronica.com/at...1&d=1480743610
Hola a todos , caro Don Maure91 , !OJO! tienes que sacar do diodo de la tarjeta para medirlo correctamente , puedes encorrer en lo riesgo de medir lo restante del circuito que estas conectado en paralelo a el .
!Suerte en lo mantenimiento !.
Att,
Daniel Lopes

TRILO-BYTE dijo: Ver Mensaje
yo he arreglado circuitos SMD con piezas normales y todo va OK.

lo malo es que no es estetico pero ¿quien lo va a ver? solo si lo abres.

es como una chica con implantes de silicon , no te das cuenta a menos que las toques.
Muy interesante la conparación
Att,
Daniel Lopes.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.