Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?
09/06/2010 #1


Marshall MS-2 Amp
alguien armo este amplificador.. bueno yo hoy lo hise y tengo un problema a alto volumen y bajo volumen hay mucho ruido e interferencia .. pero a mitad de volumen suena bien. lo unico que no puse en el circuito es el condensador de 82n.. que va desde la pata 6 del integrado a tierra.. ahora no lo estoy alimentando con una bateria de 9 volt .. sino que con eliminador de pila ... bueno si alguien lo armo y no tubo problemas me gustaria que me ayudaran..
09/06/2010 #2

Avatar de Electronec

Respuesta: Marshall MS-2 Amp
Saludos zks.

Yo no lo arme pero podrias poner el C de 82n y probar a ver si se te quita las interf....
Ese condensador filtra contra tierra.

Saludos.
10/06/2010 #3

Avatar de arrivaellobo

Respuesta: Marshall MS-2 Amp
A mi me dejaron ese ampli para reparar, que se le había quemado un diodo y el integrado, pero todavía lo tengo guardado porque no se donde encontrar el IC.
Un saludo
10/06/2010 #4

Avatar de Electronec

Respuesta: Marshall MS-2 Amp
arrivaellobo dijo: Ver Mensaje
A mi me dejaron ese ampli para reparar, que se le había quemado un diodo y el integrado, pero todavía lo tengo guardado porque no se donde encontrar el IC.
Un saludo
Mira este enlace de proveedores:

http://www.forosdeelectronica.com/wi...la_proveedores

Saludos.
10/06/2010 #5


Respuesta: Marshall MS-2 Amp
bueno hoy compre el condensador para probarlo ... hare las pruebas y les contare ... bueno arrivaellobo .. yo tampoco encontre ese integrado pero si tengo una lista de reemplazos que espero que encuentres alguno de ellos..
TA7313AP
ECG1465
EA33X8551
EA 33 X9559
LA 4140
LA 4142
MX- 5596
NTE 1465
AN 7112
HA 12013
MX- 3426
KA 2212
KIA 7313 AP
yo al menos estoy usando el LA4140 .. ahora el transistor tampoco lo encontre y estoy usando el C3198 puede que por ahi este el problema pero pondre el condensador y si aun sigue desconectare la parte del pre y vere que pasa .. cualquier cosa seguire informando..
12/07/2011 #6


Hola soy mueven el foro, soy una piedra en electronica estoy intentando armar este circuito, ya tengo la pcb echa y solo me falta una resistencia de 510r y el condensador de 470pf y 56pf, lo he buscado en todas las casas de electronica de aquí de Tuxtla gutierrez, chiapas pero nada mas no los hallo con que otros los puedo sustituir. Gracias por el tiempo que se tomen en responder.
12/07/2011 #7
Moderador general

Avatar de Fogonazo

470Ω = 330Ω + 180Ω (Resistencias en serie)
Capacitor de 56pF puede ser uno de 68pF o 47pF cerámico
Capacitor de 560pF puede ser 680pF o 470pF ceramico
16/07/2011 #8


Disculpen mi ignorancia hay algún problema que las resistencias sea de 1/2 watt o de cuanto tienen que ser??
17/07/2011 #9

Avatar de Electronec

Comandofgh dijo: Ver Mensaje
Disculpen mi ignorancia hay algún problema que las resistencias sea de 1/2 watt o de cuanto tienen que ser??
No hay problema en que sean de 1/2W, solo que te ocuparán un poco mas en el PCB.
Si las encuentras de 1/4W, mejor.

Saludos.
17/07/2011 #10

Avatar de Xander

Hola, yo lo arme, pero tuve que cambiar la etapa de potencia del KIA6213 y para mas potencia coloque en puente dos lm386...la etapa del pre-amplificador tuve que apantallarla, como dices tu, a mi me paso igual...me dio mucho ruido y me fue difícil controlar. con el apantallado se fue todo...

...no experimente con el condensador que comentas [como te dije, no arme la etapa del KIA6213] pero como dice electronec:
Electronec dijo: Ver Mensaje
Ese condensador filtra contra tierra.
17/07/2011 #11

Avatar de jorge morales

aqui dejo a tu consideracion en puente lm386, saludos
Archivos Adjuntos
Tipo de Archivo: rar lm38.rar (6,1 KB (Kilobytes), 59 visitas)
14/08/2012 #12


Xander dijo: Ver Mensaje
Hola, yo lo arme, pero tuve que cambiar la etapa de potencia del KIA6213 y para mas potencia coloque en puente dos lm386...la etapa del pre-amplificador tuve que apantallarla, como dices tu, a mi me paso igual...me dio mucho ruido y me fue difícil controlar. con el apantallado se fue todo...

...no experimente con el condensador que comentas [como te dije, no arme la etapa del KIA6213] pero como dice electronec:
hola yo estoy por hacer lo mismo pero voya usar un tea2025 en puente aca dejo el esquema , por favor no me dicen si esta bien o comito algun error gracias

disculpen por los mal que escribi

---------- Actualizado después de 43 minutos ----------

el esquema lo saque de esta pagina http://www.foroguitarrista.com.ar/ph...hp?f=52&t=7199
Imágenes Adjuntas
Tipo de Archivo: png tea2025.png (9,8 KB (Kilobytes), 29 visitas)
20/08/2012 #13


arme el esquema hace un ruido el tea 2025 cuando no hay nada conectado que puede ser ?
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.