Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

16/05/2010 #1


No me funciona el Amplificador con TDA7377
no m anduvo el emplificador --- que puedo hacer?? poruqe probe de todo y no tengo resultados. hice la version con pre (el primer zip que aparece).
16/05/2010 #2

Avatar de Tavo

Respuesta: Amplificador con TDA7377 + Preamplificadores + vúmetro + PCBs
Hay que leer mas y mas... No esperes todo servido en bandeja...

Que problemas tenés con tu amplificador? Conectaste bien las entradas como te explicó ya Mnicolau? No te alcanza ese gráfico?

Este amplificador arranca de una, cero problemas y cero ruidos si está bien hecho. Yo lo hice y no tuve ningún tipo de problemas.

Como lo estás alimentando? Corriente contínua?
Revisá TODAS las conexiones que hiciste y la alimentación..
16/05/2010 #3

Avatar de Dr. Zoidberg

Respuesta: Amplificador con TDA7377 + Preamplificadores + vúmetro + PCBs
matiasgabr dijo: Ver Mensaje
no m anduvo el emplificador --- que puedo hacer?? poruqe probe de todo y no tengo resultados. hice la version con pre (el primer zip que aparece).
Y que se supone que es lo que no anda...el pre o el amplificador?
Vas a tener que hacer mas ensayos, empezando por leer todo el tema, dar indicaciones claras de que es lo que te sucede y explicar a que es "poruqe probe de todo", por que acá...



La bola de cristal no funciona...
16/05/2010 #4

Avatar de Tavo

Respuesta: Amplificador con TDA7377 + Preamplificadores + vúmetro + PCBs
Tal cual. Es así.
16/05/2010 #5

Avatar de Nimer

Respuesta: Amplificador con TDA7377 + Preamplificadores + vúmetro + PCBs
Si probó de todo, entonces no hay nada que hacer..
Tiralo y empezá otra vez. :(


(Hay que molestar a los vagos, no?)
16/05/2010 #6

Avatar de Tavo

Respuesta: Amplificador con TDA7377 + Preamplificadores + vúmetro + PCBs
Nimer dijo: Ver Mensaje
(Hay que molestar a los vagos, no?)
No hace falta, se perjudican solos.
Vamos che! No es cuestión de pedirlo todo y servido!!! Por lo menos, lo básico, que sería algo más o menos así:
¿Que es una señal de sonido Estéreo?

Si revisaste todo y nada funciona, me uno al comentario del amigo Nimer, tirá todo a la mier** y empezá de nuevo, pero bien. Antes de agarrar un cable te leés todo el post y aclarás dudas. Una vez que ya tenés todo medianamente claro, ahí ponete a armar el proyecto.



Saludos.
T10

PD: Tendrían que incluir esos emoticones en F.E. de vez en cuando son necesarios. Los comandos abreviados para ponerlos en el cuerpo del mensaje serían mas o menos así --> :LPMQTP: y --> *mirar nombre de la imagen*
Deduzcan por qué.
16/05/2010 #7


Respuesta: Amplificador con TDA7377 + Preamplificadores + vúmetro + PCBs
jajajaja se me hacen los gracioso..yo me lei todos los comentarios y lo hice tal cual y no me anda..lo alimento con 12v de una fuente de pc
16/05/2010 #8

Avatar de Nimer

Respuesta: Amplificador con TDA7377 + Preamplificadores + vúmetro + PCBs
matiasgabr dijo: Ver Mensaje
jajajaja se me hacen los gracioso..yo me lei todos los comentarios y lo hice tal cual y no me anda..lo alimento con 12v de una fuente de pc
Tomalo con humor, Matías. Pero pensá que si uno tiene que leer 100 comentarios por día que dicen "No, che.. No anda" y no dice nada más, se te presenta el dilema de querer ayudarte pero sin poder hacerlo en verdad.

Y con tu nuevo comentario, seguimos mal... Pensá que los datos que nos aportes, son la base en la que uno puede basarse (dejenme redundondear tranquilo) para intentar ayudarte a resolver el problema. Ya si decís que "probaste todo", entonces qué podemos hacer?.

En cuanto al amplificador, el circuito está probado muchas veces, con resultados satisfactorios. Si sólo decís que no funciona, entonces es obvio que lo hiciste mal, o que tenés un integrado quemado, o es falso, o tenés pistas en cortocircuito, o cortadas, o capacitores defectuosos, o te olvidaste los puentes... Y así, por simple que es el circuito, todavía puedo seguir tirando razones por la cual no te funciona.

Si querés ayuda, empecemos bien.
Publicá una foto, comentanos qué hace cuando lo alimentás, comentanos si el LED de diagnóstico se prende o no... Todos los datos que puedas dar, son valiosos.

Es fundamental que subas una foto de tu placa armada por ambos lados, donde se pueda apreciar bien el PCB y los componentes. También una foto del disipador. Cuanto más fotos, mejor.

Se entiende por qué te encontrás con respuestas como la de EZavalla, Tavo, o la mía? No es de mala onda. Es sólo esperar un poquito más de ganas de resolver las cosas, y no sólo esperar que te digan cómo solucionar todo.

Saludos!
17/05/2010 #9


Respuesta: No me funciona el Amplificador con TDA7377
empeza mandando fotos matias de los 2 lados, para ver si hicistes el proyecto "al revez" por ejemplo...
17/05/2010 #10

Avatar de Tavo

Respuesta: Amplificador con TDA7377 + Preamplificadores + vúmetro + PCBs
Nimer dijo: Ver Mensaje
Es fundamental que subas una foto de tu placa armada por ambos lados, donde se pueda apreciar bien el PCB y los componentes. También una foto del disipador. Cuanto más fotos, mejor.

Se entiende por qué te encontrás con respuestas como la de EZavalla, Tavo, o la mía? No es de mala onda. Es sólo esperar un poquito más de ganas de resolver las cosas, y no sólo esperar que te digan cómo solucionar todo.

Saludos!
Tal Cual.

Juan_inf dijo:
empeza mandando fotos matias de los 2 lados, para ver si hicistes el proyecto "al revez" por ejemplo...
Tal Cual.

Algunas fotos ayudarían mejor a entender el problema y a descubrir el/los error/es.
Siempre y cuando no se vea una nube de píxeles movidos o fotos fuera de foco, o sacadas con un Motorola C115...

Saludos.
27/07/2010 #11


Respuesta: No me funciona el Amplificador con TDA7377
hola a todos,
Yo tambien arme este bichito fijandome y refijandome de qUE no lo hiciera mal, cuando lo aliemnto con una fuente de conputadora, sin carga y sin señal de entrada, no calienta, enciende el led y al medir los voltajes con respecto a tierra en los pines de salida y entrada y arroja un voltaje de 7v 5v 6v en los pines de salida y en los de entrada 2.5v 0.5v en los de entrada ( que no deveria ya que al conectar algun MP3 quemaria la salida de este segun Ing de Electronica).
Conecte un parlant de 4ohm en los pines de salida y el TDA calienta y calienta el parlante y lo quema, ahora me da miedo conectar cualquier parlante por temor a perderlo!!
a la configuracion del TDA es en brige!!

ahorita no tengo imagenes ya que no se subirlas xD!! qUE lol jajajaja
espero qUE nos puedan ayudar
27/07/2010 #12

Avatar de edippo

Respuesta: No me funciona el Amplificador con TDA7377
maximoss3500 dijo: Ver Mensaje
hola a todos,
Yo tambien arme este bichito fijandome y refijandome de qUE no lo hiciera mal, conecte un parlant de 4ohm en los pines de salida y el TDA calienta y calienta el parlante y lo quema, ahora me da miedo conectar cualquier parlante por temor a perderlo!!
a la configuracion del TDA es en bridge!!

ahorita no tengo imagenes ya que no se subirlas xD!! qUE lol jajajaja
espero qUE nos puedan ayudar

hola

si eso de no saber como subir fotos es en serio, bueno tenes que ir a avanzado y ahi gestionar archivos adjuntos y listo.

mira normalmente todos los tda calientan como loco (mucho), por eso los disipadores, si te fijas en la foto que subio mnicolau tiene un disipador de microprocesador (ese disipador es de un amd), por lo de la tension en la salida, si hiciste todo bien y lo recontra remiraste y parecia estar bien y termino quemando el parlante ..... capaz compraste los integrados falsificados.... sabes las veces que me clave con ic y trt falsificados soy casi un experto en componentes truchos jejejej...

pero primero las fotos ... pa que los gurues que andan rondando en el foro te den una mano mas especifica.
18/01/2011 #13


Es verdad, pero cuando uno no sabe no sabe :/ , yo no se nada de electronica
y tengo un tda7377 que me le hizo un amigo hace un año y tiene mas paleada y recalentada, ahora falla y me tira un canal y anda, me meti en este foro aver si puedo aprender a hacer algo, para mi nuevo woofer de 150rms 15", ya que mi amigo se enojo con migo y no quiere hacer nada :/ ..

Pd: perdon por usar el foro de electronica, como foro de psicologia xD
18/01/2011 #14

Avatar de Tavo

AudioFili dijo: Ver Mensaje
Es verdad, pero cuando uno no sabe no sabe :/ , yo no se nada de electronica
y tengo un tda7377 que me le hizo un amigo hace un año y tiene mas paleada y recalentada, ahora falla y me tira un canal y anda, me meti en este foro aver si puedo aprender a hacer algo, para mi nuevo woofer de 150rms 15", ya que mi amigo se enojo con migo y no quiere hacer nada :/ ..

Pd: perdon por usar el foro de electronica, como foro de psicologia xD
Bienvenido al Foro. Aprender podés, pero todo depende de tu voluntad para leer algunas páginas...
Para ese woofer, no te sirve más el TDA7377, olvidalo. Buscá algún ampli de más potencia, hay varios, tenés para elegir...

Saludos.
19/05/2011 #15


Bueno yo estoy por armar este amplificador pero tengo unas dudas tambien sobre ello, segun lei su datashet del TDA7377 este opera a un voltaje de 18V y 4.5 amperes, les pregunto por que ya mismo quiero comprar los componentes y el trafo para no tener dudas, tambien ese regulador 7809 no entiendo si dicen que son 12V en el post? van a entrar 9V al amplif, a tambien [CHAT NO]eria [CHAT NO] me ayuden como conecto el vumetro es que es primera ves que lo hare, les agradeceria si mE aclaran estas dudas y me ayuden ya que quiero armar este ampli

Gracias, juan carlos
19/05/2011 #16

Avatar de Tavo

itzcena54 dijo: Ver Mensaje
Bueno yo estoy por armar este amplificador pero tengo unas dudas tambien sobre ello, segun lei su datashet del TDA7377 este opera a un voltaje de 18V y 4.5 amperes, les pregunto por que ya mismo quiero comprar los componentes y el trafo para no tener dudas, tambien ese regulador 7809 no entiendo si dicen que son 12V en el post? van a entrar 9V al amplif, a tambien keria k me ayuden como conecto el vumetro es que es primera ves que lo hare, les agradeceria si m aclaran estas dudas y me ayuden ya que quiero armar este ampli

Gracias, juan carlos
Y por qué comentás acá, si vos no tenés ningun problema con el ampliificador!?
Mejor comentá por acá:
Amplificador con TDA7377 + Preamplificadores + vúmetro + PCBs



PS: Hago una cita de tu comentario en el thread indicado y respondo tus dudas.
11/11/2014 #17


No me funciona el Amplificador con TDA7377
Hola a todos. Les comento que hice un amplificador 2.1 con un tda 7377 y dos OP. AMP. mc1558 de un diseño que encontré en una paguina brasilera con el nombre de:

Circuito-amplificador-potencia-audio-2-1-tda7377-estereo-subwoofer

Lo fabrique para mover dos satelites de 10watt * 6ohm y el subwoofer de 30watt y 8ohm. Este diseño, esquema adjunto, natalmente dio problemas al primer ensamble no emitía ningún sonido y buscando mucho y consultando a conocidos en la materia cambien unas resistencias y adicione 3 mas como sale en el segundo esquema adjunto. Después de las correcciones los satélites empezaron a sonar, con un ruido de fondo, pero sonaban bastante bien, y el bajo no sonaba, emitía muy pocos sonidos distorsionados cuando subía todo el volumen. De verdad quisiera los que puedan ver el diseño y darme una mano lo agradecería ampliamente porque no quiero que la inversión que hice sea en vano T_T. Quiero alguna propuesta para hacerlo funcionar. gracias de ante mano y espero respuesta
Imágenes Adjuntas
Tipo de Archivo: jpg esquema.jpg (76,7 KB (Kilobytes), 35 visitas)
Tipo de Archivo: jpg esquema correciones.jpg (78,0 KB (Kilobytes), 31 visitas)
Tipo de Archivo: png tda7377-2.1-30-watts-amplificador-potencia.png (45,7 KB (Kilobytes), 42 visitas)
12/11/2014 #18

Avatar de Marce

Hola, mira yo arme uno de esa misma pagina, pero otro montaje, era un 2.1 con TDA2030, lo posteo fogonazo, me intereso y lo arme, y me funciono de una, pone fotos de tu montaje, a ver si visualmente encontramos algo raro. Saludos.
Edito: este post para ser mas exacto
Amplificador 2.1 con TDA2030 filtro incluido
12/11/2014 #19


hola a todos de nuevo. Yo tenia pensado hacer ese amplificador con el tda 2030, marce, pero no tenia la opción de alimentación con DC y hubiese necesitado un transformador AC de 12v y es muy costoso y bueno vi mas cómodo el diseño con el tda 7377 por tener esa versatilidad de poder usar AC o DC. Le adjunto las fotos de mi montaje, resalto que las soldaduras son horribles pero no hay nada en corto ya que hubiese muerto en el testeo XD espero que encuentren algo que pueda hacer para se suene bien. No soy muy conocedor de la electronica, soy mecánico, pero me di cuenta que midiendo voltaje en la salida del subwoofer cuando estaba sonando media aprox 6v cuando estaba el potenciometro del woofer todo hacia la izquierda, y media como 2.4v cuando estaba todo hacia la derecha no se si indica algo, repito no se nada XD espero me ayuden muchachos gracias. El montaje de como debería quedar y el esquema los adjunte anteriormente si no detallan algo en la fotos del montaje real.
Imágenes Adjuntas
Tipo de Archivo: jpg PB120393.jpg (137,0 KB (Kilobytes), 32 visitas)
Tipo de Archivo: jpg PB120394.jpg (128,2 KB (Kilobytes), 28 visitas)
Tipo de Archivo: jpg PB120395.jpg (106,8 KB (Kilobytes), 26 visitas)
Tipo de Archivo: jpg PB120396.jpg (118,3 KB (Kilobytes), 34 visitas)
12/11/2014 #20

Avatar de Marce

Mira en mi opinion revisa la parte de las soldaduras, a veces con el flash no se puede apreciar bien, pero por lo que vi en esos recuadros rojos pareceria que hay residuos estaño, y en algunas partes hay mucho estaño innecesario, en mi opinion, usa el chupador de estaño, limpia bien la zona y volve a soldar pero mas prolijo y no tanta cantidad, y con un cutter asegurate que no queden residuos de estaño o pistas dudosas, por ejemplo, viste del recuadro grande que marque, hay 2 pistas que van paralelas y son las mas largas, fijate que ahi se ve que la has engrosado y en una de ellas hay cobre que no lo a comido el cloruro. Otra cosa, sino usas transformador no es necesario que tengas el puente.
La placa te va a quedar un poquito mas desprolija cuando uses el cutter, pero al menos te va a funcionar el proyecto
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.