Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

Hace 3 Semanas #1


Megastar 2000A con distorsión en alto volumen
Necesito una Mano....estoy trantando de reparar una Megastar 2000A

La Falla/Problema: Distorciona los 4Channels cuando se aumenta el Volumen, la Ganancia, la señal de entrada.
Datos:
-No Es la PRE-AMP
(ya la revise tiene 4 CI TL08XX stereos y andan perfectos rastreé la señal y entran y salen perfectos)
-controlé las Tensiones en base de los BJT de potencia estan bien V= 0,2Vcc
- La tension en los Zener de REg Vz=12,5 a 13V
-Cambie los Condensadores electrolíticos (p probar)
- Cambie el CI 4559D
- comprobé la mayoria de las resistencias de la zona


La Señal llega Bien hasta el primer PAR de Transistores.(*indicado en la foto)
a partir de ahí (en GAIN=max) a un Vol. de 70% o + Distorsiona/Se cola un ruido.
- Lo curioso es que en Cualquier Canal que le de señal pasa lo mismo

Al Pareceres la Ganancia esta descontrolada. Estuve estudiando y veo que cada canal tiene su retroalimentación NFB. pero no entiendo como TODOS se pueden salir de control. ¿Que controla la Ganancia en esa etapa que no sea el Potenciómetro?

-Tiene un Switch Frontal "GAin 0, 6 y 12 dB" .Obviamente a medida que subo mas rapido Entra el problema de distorsión.


Tiene un CI (4558D) en el medio que está conectado con las retroalimentaciones de los excitadores o algo asi ..
¿No entiendo que funcion cumple ? LO Cambie por las dudas y sigue lo mismo
Además de ahí va a los Colectores de 2 Trans. C1815 que tampoco sé ¿Que hacen? están en el medio.
Probé modificando las Resistencia a ver si bajaba la ganancia y nada...

Hace una semana le estoy cambiando y Controlando componentes me estoy por volver Loco ...denme una mano, una sugerencia Por favor...


...
Hace 3 Semanas #2
Moderador general

Avatar de DOSMETROS

En general , la distorsión a alto volumen , cuando a bajo volumen suena bien , es debida a falla de fuente de alimentación.

O la fuente de 12 Vdc con la que estás probando es floja , o cables finos o los capacitores de la fuente interna DC/DC están secos
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.