Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

05/12/2016 #1


Mesa de mezclas Soundcraft Live 4 zumbido constante
Hola compañeros! Este es mi primer post, espero explicarme correctamente y que sirva de ayuda a alguien en el futuro.

Tengo una mesa de mezclas Soundcraft Live 4 de 32 canales que muestra una avería de ruido bastante molesto, un zumbido constante similar a una mala conexión de masa. Esto pasa sin tener nada conectado a las entradas, solamente monitores para escucha por la salida máster.

Parece que la fuente de alimentación genera ese ruido y posteriormente sale por las salidas máster. La F.A. es una DCP 100 de Soundcraft externa y da salida de +15v / -15v y 48v para phantom. Omitiendo la phantom, al medir la alimentación en la propia mesa observo una ligera caída quedándose en -13,90v / -13v aprox.

Los canales, subgrupos y máster son módulos independientes conectados por un cable plano que comunica todos los módulos.

Empecé a hacer descartes.
Lo primero probé con todos los módulos desconectados del máster y probar solo con este último conectado, las medidas de tensión eran correctas -15V / -15V y no existía ruido.
A continuación conecté todo y fui realizando esta prueba, desconectando en bloques de 4 módulos para comprobar si el ruido era problema de uno de ellos, y llegué a desconectar unos 12 módulos hasta que no apareciese el molesto zumbido.
Cuando llegué a ese punto creía que estaba cerca de la solución, pero no.
Dejé sin conectar los últimos 4 módulos y conecté el resto, y el ruido volvió a aparecer.
Con esto realicé descartes con esos sospechosos módulos, conectándolos y desconectando otros 12 que aún no había comprobado, y el ruido desaparecía igualmente...

Con esto llego a la conclusión de que el problema quizá viene de la fuente de alimentación, que se achica la tensión de salida y genera ruido.

Nunca me había encontrado con esta avería, con lo que desde mi ignorancia, pienso si puede ser problema de alguno de los puentes rectificadores que estén defectuosos y generan ese ruido, diodos rectificadores, o condensadores en mal estado..

La verdad que estoy un poco mosqueado porque no tengo otra F.A. para realizar la prueba y me he quedado algo bloqueado.

Espero haber sido claro en la explicación y lo siento por el tostonazo pero quería explicar bien mis observaciones.

Agradezco muchísimo cualquier comentario y observación que podríais tener de vuestras experiencias

Un saludo! ...
05/12/2016 #2


Tienes alguna imagen para verlo con detalle?
05/12/2016 #3


Hola caro Don pablo lages , a mi parece sener un problema de fuente con richazo , serias muy util tener disponible en las manos un osciloscopio y averiguar la alimentación .
Otra salida serias chequear todos los capacitores electroliticos de la fuente si no estan desvalorizados , acaso esa fuente sea basada en reguladores do tipo "7815" y "7915" , chequear si la tensión de entrada (esa no regulada) es ao menos 3 voltios a mas que la salida ( en ese caso 18Voltios minimos ) para que lo regulador funcione a contento y no deje pasar lo richazo de la tensión no regulada en adelante.
Puede tanbien sener que algun modulo interno a esa mesa este con problemas consumindo una curriente demasiada y sobrecargando la fuente haciendo que la ténsió no regulada cae mucho y asi generando lo richazo.
!Suerte en los mantenimientos !.
Att,
Daniel Lopes.
08/12/2016 #4


SOLUCIONADO

Tardé en contestar porque me fue imposible.

La misma tarde que escribí el mensaje me puse a chequear la fuente, y encontré un puente de diodos "medio tocado", se ve que no hacía la rectificación correctamente y metía ese ruido.

Pues lo he cambiado y problema resuelto!

Gracias por los comentarios,

Un saludo!
13/01/2017 #5


Hola de nuevo,

Ahora tengo un problema con el conexionado de la phantom en la mesa.

En el momento de abrir la mesa, donde está el socket DC Power Input (conector que viene desde la fuente de alimentación), me he encontrado el hilo que alimenta la phantom desconectado en el interruptor de la phantom (el naranja), y midiendo con el téster en ese punto tenemos bien el voltaje.

Lo que me mosquea es que parece que la conexión de ese interruptor fue modificada, y está puenteado a un GND de la placa máster de la mesa.

IMG_20161205_172033.jpg

Este es el conector que distribuye alimentación en la mesa donde tenemos 2 GND diferentes.

IMG_20161205_171621.jpg

No he probado a conectar la phantom en el circuito de la mesa por miedo a que se realice un corto, ya que no veo del todo claro la modificación.

Lo que pretendo es dejar la conexión como viene de fábrica y poder utilizar la phantom, pero no encuentro un esquema para realizarlo, por lo que espero que alguien pueda ayudarme con esto.

Gracias de antemano y un saludo.
13/01/2017 #6

Avatar de Kasuki

Compadre el diagrama es igual al de la Spirit fíjate como va el Ph.

Imágenes Adjuntas
Tipo de Archivo: jpg img3_img2_b.jpg (93,8 KB (Kilobytes), 39 visitas)
14/01/2017 #7


Gracias por el esquema Kasuki.

El problema es que no localizo la siguiente conexión en ningún esquema de los que tengo:

SRC Conector (DC Power Socket, entrada principal alimentación mesa desde la fuente externa) - Interruptor Phantom (único para todos los canales) - Conector alimentación en placa máster (PSU 6 pines)

En la primera foto se ve el interruptor con un hilo naranja desconectado, donde vienen los +48v de la F.A. y se ve como sale un hilo amarillo que lleva los +48v al conector de la placa máster PSU.

En donde pienso que está modificado, es donde el hilo verde está soldado al amarillo en el interruptor, porque este hilo verde va a un GND del conector PSU de la placa máster.

No se si me explico, pero el caso es que a mi se me escapa el modo correcto de conectarlo.

¿Puede que esté bien ese puente? Los dos puntos GND del conector de la placa máster no tienen continuidad.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.