Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

23/10/2008 #1


Minicomponente aiwa nsx-590 no prende
hola a todos, bueno el tema es q este minicomponente cuando lo conecto a la red arriba se prendes unos 5 leds q iluminan un acrilico, pero aun asi cuando apreto el boton stanby/power el equipo no enciende, estuve leyendo q estos equipos se protejen y por eso no encienden.

lo desarme y no veo nada raro tiene e transistores grandotes y al lado otros 4 chiquitos

los grandes 2 FN1016 y 2 FP 1016
y los chiquitos estan tapados de mugre

ya saqeu al bandeaj el frente y la parte trasera. ya q en no tengo mucha experiencia en este tipo de minicomponente, lo primero seria sacar los transistores y medirlos aver si estan qeumados. el flako me dijoq le salio humito al aparato

lo q si vi es un diodo qmado y q solo queda la mitad, cerca de los cuatro transistores chiquitos, es de esos rojitos transparentesy ahi mismo la placa tiene una quemadura

en fin , gracias y saludos
23/10/2008 #2
Moderador

Avatar de KARAPALIDA

Seguramente se daño una parte de la fuente de alimentacion, utiliza dos de los transistores(chicos) que estan montados con los de amplificación, tambien varios de montaje superficial, tene cuidado que puede ser un diodo zener el diodito.

Vas a tener que medir minusiosamente.
23/10/2008 #3


muchas gracias carapalida, primero voy a medir bien la parte de la fuente , porque como te dije arriba a acrilico de la compactera se encienden los leds pero lo demas esta muertisimo. para q utiliza los transistores la fuente?

puede ser q tenga 2 fuente porqeu tiene 2 pares de capacitores grandes y dos puentes de diodos

despues lo pruevo y te mantengoal tanto
saludos
23/10/2008 #4


muchas gracias carapalida, primero voy a medir bien la parte de la fuente , porque como te dije arriba a acrilico de la compactera se encienden los leds pero lo demas esta muertisimo. para que utiliza los transistores la fuente?

puede ser que tenga 2 fuente porqeu tiene 2 pares de capacitores grandes y dos puentes de diodos

despues lo pruevo y te mantengoal tanto
saludos
23/10/2008 #5
Moderador

Avatar de KARAPALIDA

si tenes una fuente para el amplificador, de 23 a 35 v depende el modelo. es una fuente negativo - 0 - positivo, y tenes otra como de 20v que es para el resto del equipo, los transistores son para regular, ej: 12v-5v-8v etc.

Son relativamente complejas o elaboradas la fuentes de los aiwa.
Imágenes Adjuntas
Tipo de Archivo: jpg funte_nsx_s50_815.jpg (179,4 KB (Kilobytes), 148 visitas)
23/10/2008 #6


em veo q son bastante elaboradas, como vos me dijiste el diodo q se quemo me fije en la serigrafia de abajo en la placa y es un zener pero no se de cuanto voltage, yo quiero cambiar todos los componentes q sean necesarios para q el equipo ande bien.

veo q tenes experiencia con los aiwa, necesitas fotos para guiarte mejor?

si tengo q cambiar los 2 transistores para eso cambio los cuatro de regulacion.

la fuente tiene un rele nocierto, q es el q ativa los rail positivo y negativo a la salida de los transistores sanken, igual los 5 leds q tioene arriba siempre quedan encendidos.

saludos gracias
23/10/2008 #7
Moderador

Avatar de KARAPALIDA

pone unas fotitos, vemos que pasa el plano por el modelo no lo tengo.
pero por ahi es similar a alguno. saludos
27/10/2008 #8


bueno resulta q encontre una pagina donde explica todos los problemas de los aiwa en general, segui los pasos y al quitarle los 4 transistores SK de la salida el equipo encendio y con todas las funciones

asiqeu medi lso transistores y resulta q estaba en corto mal jaja, ahora mi pregunta si pongo los nuevos se volveran a quemar?

esta es la pagina

http://club.telepolis.com/kueyar/Sonido_Aiwa.html
http://club.telepolis.com/kueyar/Sonido_Aiwa_1.html
http://club.telepolis.com/kueyar/Sonido_Aiwa_2.html
http://club.telepolis.com/kueyar/Sonido_Aiwa_3.html

dese ya gracias karapalida, un saludo
28/10/2008 #9
Moderador

Avatar de KARAPALIDA

bueno Kusa, no se si alcansaste a leer esa recomendacion, ante que se boerraron los mensajes.

en fin medi los diodos, resistensias, y trnsistores aledaños al los TR de Salida, si todo esta bien, cambie tranquilo que sale con papas fritas.

"ES MUY IMPORTANTE SABER PORQUE SE ROMPIO LA SALIDA LA PRIMERA VEZ"

Se juntaron los cables de los bafles
recargaron de bafles una salida
bafles en corto Etc.

Saludos. y buena suerte
09/12/2009 #10


Respuesta: Minicomponente aiwa nsx-590 no prende
Hola, necesito su ayuda, tengo un equipo aiwa como el mencionado anteriormente, estuve mirando los tuturiales que dejaron, que estan muy bueno , pero nunca encontre que mencionaran mi problema:(, aisle el pin hold, en mi equipo el numero 18, y el equipo prende solamente en funcion demo, apreto power y no modifica nada, olvide de mencionar anteriormente que si no le desoldaba ese pin , el equipo ni prendia. Bueno espero que me puedan ayudar, tirar una idea, nada esta de mas, porque la verdad ya no se donde buscar el problema!!, MUCHAS GRACIAS
SALUDOS
06/11/2012 #11


Gente no tendran el circuito de este equipo??
GRacias!!
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.