Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

01/08/2013 #1


Minicomponente Sony hcd-gn800 se protege
Hola colegas buenos dias el problema con este aparato es que se protege, ya probe quitando el stk412-150, desoldando el stk412-120 e igual se protege, desolde el pin de protect y se me sigue protegiendo el equipo, la verdad nose por donde empezar a seguir revisandolo nose si a alguien le ocurrio el mismo problema, ojalá y me puedan ayudar.
p.d. cabe resaltar que llego con la tabla de donde va soldado el transformador y donde estan las salidas de audio rotas, no hubo ningun daño de componentes solo las pistas se cortaron asi que las resolde, tambien nose si se deba a esto el problema de que se protege. de antemano gracias ...
02/08/2013 #2
Moderador general

Avatar de DOSMETROS

Seguramente se haya roto una pista del circuito de protección ! . . . a seguir buscando !

Saludos !
02/08/2013 #3


alguna idea de por donde empezar a buscar???
02/08/2013 #4
Moderador general

Avatar de DOSMETROS

Por el circuito de protección , o con el tester en continuidad medir pistas a lo pavo cuac

Saludos !
02/08/2013 #5


Minicomponente Sony hcd-gn800 se protege
rammsteinwelt, discontinua la linea de overload. si el mecanismo cd no esta posisionado correctamente en algunos equipos no enciende, podes verificar tambien el ci627 medi tensiones o sacalo a ver que pasa, si necesitas el plano avisame te lo adjunto, saludos y Suerte !!!
03/08/2013 #6


hola rammsteinwelt, tal como dice el colega "el arcangel", si tenes el mecanismo de cd (o cassetteras, en algunos casos particulares) trabado se bloquea y se protege, una vez me ocurrio que tenia todo bien (aparentemente) y se me bloqueaba, desarme el panel donde esta el potenciometro de volumen y junto a él habia un switch bidireccional (o 2 en algunos casos), los que se usan como frw/rew, uno de ellos no funcionaba bien, lo lubrique, lo limpie y quedo funcionando.
si ya has probado con la salida de audio, los mecanismos, el circuito de proteccion, revisa todos y cada uno de los switch que encuentres, si hay solo uno que no funciona correctamente puede producirte el bloqueo del equipo.
03/08/2013 #7


amigo osostronico me sucedio lo mismo con un modelo HCD-GTR 77 tenia sucio el switch que se encuentra pegado al potenciómetro, limpiandolo correctamante se soluciono el problema que se protegia, el switch se llena de impurezas en los terminales lo cual produce impedancias en sus contactos, aún en la posición de abierto el microprocesador interprea que hay un switch presionado impidiendo hacer otra operación.
Comparten el mismo diagrama SONY HCD-GTR33...HCD-GTR55 y el HCD-GTR88.
03/08/2013 #8


muchas gracias por orientarme lo haré y comento cuales fueron mis resultados ojalá y sea alguna falla de las que me comentan saludos
03/08/2013 #9


amigos les comento que ya desvincule overload y me sigue la proteccion del equipo, el ic627 que mencionan no lo encuentro y por ese motivo no eh realizado esa prueba, si no fuera mucha molestia me podrian indicar donde esta ubicado?
y lo de los switch no se cuales son, en equipos de audio tengo muy poca experiencia y nose donde se ubican estos, me podrian pasar una foto o algo asi de su aspecto o como los ubico y muchas gracias por apoyarme
04/08/2013 #10


limpia bien el micro con alcohol y pegale una resoldada , fijate en la pag 39 del manual vas a encontrar el ic627, me parace que el IC 502 es para la misma función.
04/08/2013 #11


buano amigo, ya quite el ic502 y ya no se me protege, crees que este malo el ic? o porque al quitarlo se desprotegio? muchas gracias por ayudarme
04/08/2013 #12


segun el diagrama medi tensiones en las patas de Ic si son correctas entonces puede suceder dos cosas, .. el integradito esta actuando y proteja por algun consumo elevado.....o se cruzó y esta tocando el arpa con San Pedro quedando la proteccion activada.
09/08/2013 #13


ok amigo lo realizare y una pregunta que pasa si al equipo le coloco otro ic en buenas condiciones? trabajará bien o que es lo que pueda suceder???
09/08/2013 #14


si tenes problema de un consumo elevado el integradito nuevo va a trabajar activando la protecciòn, si el integrado se quemo ( hay que ver porque se quemó por eso te dije que segun el plano compares voltajes) quizas haya sido un golpe de tension.
Si tenes suerte cuando lo cambies pueda salir andando.
09/08/2013 #15


bueno amigo te comento que el aparato el cliente se harto y se lo llevo y pues ya no pude medir voltajes pero que pasa si le ponen un stk nuevo??? lo volará?
10/08/2013 #16


si colocan el STK no va a volar porque el problema no estaba ahi, sino en el IC502 que monitorea el consumo del la parte de linea.
10/08/2013 #17


ok amigo ya no le pude dar solucion ya que se llevaron el equipo a otro lado pero gracias por la ayuda me sirvio de mucho y sobre todo aprendi mas ñ.ñ
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.