Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

26/12/2016 #1

Avatar de tecnochac

Mixer Moon m610up
Tengo una consola potenciada Moon m610 up, y quisiera saber que operacionales lleva, ya que borraron la numeracion, si alguien me puede pasar el dato o si tendrian el circuito de la misma.



Ya solucione el dilema. si le sirve a alguien lleva el 074 smd.

Saludos
18/07/2017 #2

Avatar de Hatman23

Yo tengo otro problema con este equipo el tema es que el sonido sale a muy bajo volumen ya sea por la parte del pre o por la entrada de linea la cual estan conectadas de maneras diferentes. El pre es una placa aparte con las entradas de mic y el mp3, la entrada de linea va directo a la placa amplificadora en cualquiera de los dos casos siempre sale a muy bajo volmen pero no distorcionado. Estuve viendo y revise los 2sc5200 y 2sa1943 los probe y los cambie pero el mismo resultado, revise el C4793 y el A1837 parecen estar bien, ademas tiene un TIP122 que es el que esta fallando a mi parecer busque en alltransistor y dice que uno de los posibles reemplazos es el TIP 41 C,D,E y F yo tengo B,C y D el UCB y UCE son diferentes pero lo que quisiera saber es sobre el HFE el TIP 122 tiene 1 y el TIP 41 tiene 20 no se si es conveniente cambiarlo el problema que la casa de repuestos donde compro cerro de vacaciones y lo que tengo a mano es esto nada mas ¿No se si afectaria el funcionamiento o si es mejor esperar a que habra y reemplazarlo por el mismo modelo? Ademas de esto en alltransistor sugiere que otro modelo compatible es el 13007, como el que trae las fuentes atx, de este tengo tambien pero me parece que son dos cosas diferentes.
18/07/2017 #3

Avatar de Hatman23

Bueno lo del cambio de transistores no va confirmado cambiar los transistores implicaria recalcular el circuito, por otra parte desarme la placa en donde esta el pre y todas las entradas de mic el modelo SB6200U me parece que es algo generico por otro lado conecte la salida del mp3 a la entrada de linea de la pc y funciona correctamente, entoces no es el pre es la placa amplificadora revisare los demas componentes a ver cual esta funcionando mal.
01/09/2017 #4

Avatar de Hatman23

Ya lo resolvi cambien el TIP122, un 2N5551 y otro 2N5401 que viene de la entrada de audio hacia el amplificador el conector esta identificado como J3, si bien pareciera que es una entrada estereo no lo es, un canal va directamente al amplificador y el otro canal va al vumetro. Por lo tanto cuando funciona el Mix y el MP3 el vumetro no anda porque la salida es mono. Cambien el conector que dice SB8641N/OUT2 porque el que sale con sonido de la placa SB6200U va directamente a este conector, y de las entrada que dicen LOOP EFECT van a la entrada J3 del AMP por lo tanto estan mal conectadas, cambie ademas en la placa SB6200U un capacitor de 10U que sale del OP AMP de Volumen Master y va al pote que se llama MP3/CD Volumen pasa a traves de una resistencia de 10k y tambien un ceramico de 104 y bueno el resultado es que funciona perfectamente.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.