Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

31/10/2009 #21

Avatar de Juan Jose

Respuesta: Problema amplificador 130 watts modul tecnis
Hola y perdon por meterme. Tuviste en cuenta que se alimenta con tensiones positiva y negativa respecto de masa? O sea, si tienes un trafo de 18 + 18 v en corriente alterna debes obtener 25 + 25 vcc en la salida de los capacitores.

Luego el centro del trafo va conectado a masa y al negativo de los parlantes y al negativo de la señal de entrada.....

Por otro lado hay que verificar con esta tension si no distorsiona ya que esta polarizado para trabajar con +50 y - 50 volts respecto de masa.

saludos

Juan Jose
31/10/2009 #22


Respuesta: Problema amplificador 130 watts modul tecnis
hola juan , el trafo es de 18-0-18 con punto medio. entre los dos puntos da 36 volts y eso rectificado se va a 50
01/11/2009 #23

Avatar de Juan Jose

Respuesta: Problema amplificador 130 watts modul tecnis
Eso esta perfecto, pero este amplificador no trabaja con 50 sino con 50 + 50. Creo que ahi esta tu error, es que debes utilizar una fuente partida o simetrica no una fuente simple.
Porque no subes un esquema o foto de tu fuente y sefuramente sera mejor ayudarte

saludos

juan jose
01/11/2009 #24

Avatar de iamkbra

Respuesta: Problema amplificador 130 watts modul tecnis
amigos ,el trafo este funciona con un trafo de 35+0+35v o 18+0+18 v ?
01/11/2009 #25

Avatar de Juan Jose

Respuesta: Problema amplificador 130 watts modul tecnis
Hola. Si estamos hablando de este Modul Technics MT-130 con componentes faltantes es de 36 + 36 vca con punto medio.

saludos
01/11/2009 #26

Avatar de iamkbra

Respuesta: Problema amplificador 130 watts modul tecnis
pero no me dijeron qe era de 35 v el trafo ? en la imagen qe subio raffa dice 18v . al final ? me terminan confundiendo ustedes jajaj
02/11/2009 #27

Avatar de Juan Jose

Respuesta: Problema amplificador 130 watts modul tecnis
Rafa, la fuente esta OK. Lo que me parece que con +/- 18 volts de alterna que te entregaria unos + / - 25 de corriente continua no te va andar bien el amplificador. Por lo menos a primera vista si es el que utiliza el diagrama RCA que esta en el foro. puede que tengas algun problema. Puedes subir fotos para intentar ver nosotros en que te podemos ayudar.

iamk.... el trafo original para el amplificador RCA de 130 watts es de 36 + 36 vca con PM. Rafa lo quiere hacer andar con uno de 18 + 18 y eso es otro tema.

saludos

juan Jose
02/11/2009 #28

Avatar de iamkbra

Respuesta: Problema amplificador 130 watts modul tecnis
jaja bueno amigo juan jose ,pero con menos voltage no entregaria los 100w no ?
02/11/2009 #29

Avatar de Juan Jose

Respuesta: Problema amplificador 130 watts modul tecnis
No es tan facil lo de bajar los voltages en amplificadores transistorizados. Hay que ver si los Tr estan bien polarizados con voltages mas chicos, si no hay saturacion en algunos casos, etc... no te olvides que la alimentacion de un amplificador es un datos de diseño y no una variable.

isisto con las imagenes.

saludos

Juan jose
02/11/2009 #30


Respuesta: Problema amplificador 130 watts modul tecnis
hola juan hoy a la noche cuando llege a mi casa subo un par de fotos , una pregunta el trafo que es de 18-0-18 se podria convertir en 36-0-36 volviendo a bobinar el secundario no?
02/11/2009 #31

Avatar de Juan Jose

Respuesta: Problema amplificador 130 watts modul tecnis
Si lo puedes transformar rebobinando el secundario. debes recalcularlo para saber la seccion y cnatidad de vueltas del alambre a emplear.

no tienes dos trafos de 18 + 18?
02/11/2009 #32


Respuesta: Problema amplificador 130 watts modul tecnis
tengo uno de 18V pero entre adaptar ese y este prefiero adaptar este.Tenes idea de algun programa para calcular la cantidad de vueltas y seccion de alambre?
gracias
02/11/2009 #33

Avatar de Juan Jose

Respuesta: Problema amplificador 130 watts modul tecnis
En el foro hay muchos. Este es uno

Cálculo de transformadores mediante Software

si tenes dos transformadores de 18 + 18 y corriente similar, puedes conectar los mismos con los secundarios en serie tomado los 36 vca entre puntas de cada trafo y asi obtener los 50 + 50 vcc solo para probar!!!

saludos

Juan jose
03/11/2009 #34

Avatar de Jhonny DC

Respuesta: Problema amplificador 130 watts modul tecnis
Disculpen que me meta pero es que hace como 10 años o más que trabajo un amplificador como este en estéreo (2 MODULTECHNICS de 130W) y te aseguro que si no tienen un mínimo de 40V 0 -40V nunca va funcionar como debe. La placa es la misma que se usa para la versión de 40W que si se alimenta con 25V 0 -25V pero cambian casi todas las resistencias e incluso el zener para la versión de 40W (no les quiero mentir, pero) creo que era de 6.2V.
En primer lugar te diría que cambies el trafo por uno de 36V + 36V@5 Amp. Para mono o 7Amp para estéreo y luego sigamos con la revisión del modulo. No sé si sea buena idea lo de rebobinar el trafo para darle más voltaje. Recuerda que el núcleo no te va a dar más potencia por lo que , en consecuencia, al duplicar el voltaje, como mínimo vas a estar dividiendo el amperaje del trafo a la mitad o menos.
Salu2
03/11/2009 #35


Respuesta: Problema amplificador 130 watts modul tecnis
buenas, como no tengo otro trafo de 18+18 voy a desbobinar este solo para probar si masomenos tira ,armo uno de 36+36 .Ahora la pregunta es ,una ves que tenga el nuevo trafo voy a tener que modificar algo en la fuente? ya que los capacitores soportan hasta 63 V.
gracias
03/11/2009 #36

Avatar de Nimer

Respuesta: Problema amplificador 130 watts modul tecnis
rafaaaa21 dijo: Ver Mensaje
buenas, como no tengo otro trafo de 18+18 voy a desbobinar este solo para probar si masomenos tira ,armo uno de 36+36 .Ahora la pregunta es ,una ves que tenga el nuevo trafo voy a tener que modificar algo en la fuente? ya que los capacitores soportan hasta 63 V.
gracias
No vas a tener problemas.. Rectificando los 36v vas a tener 50v, así que todavía sirven los capacitores de 63v. Fijate el puente rectificador que soporte la corriente de pico que va a recibir cuando conectes la etapa, y nada más. Es sólo cambiar el trafo.
03/11/2009 #37

Avatar de richard alonso

Respuesta: Problema amplificador 130 watts modul tecnis
hola rafa21 ese circuito para que te funcione deve de tener un transformador que en alterna te entregue 70v con toma central,asi al rectificar se iria a unos 100v,osea 50v positivos y 50v negativos,tu problema esta en el transformador,tu tienes uno de 18v+18v,y presisas uno de 35v+35v ac,saludos
03/11/2009 #38

Avatar de Jhonny DC

Respuesta: Problema amplificador 130 watts modul tecnis
Me pregunto por qué no leen todo el hilo antes de opinar…
este es mi amplificador con esos modulos
07/02/2010 #39


Modul Technics MT-130 con componentes faltantes
Hola a todos... admito que ya hay varios post referidos al tema.. de ser asi que se borre el post.
Bueno el tema es asi, un amigo se compro el conocido modulo y respectivo transformador de 50 0 50 4A. El quemo varias cosas del ampli por no saberlo conectar.
Se lo di a mi tio que es tecnico y lo arreglo. Tuvo que cambiar los dos transistores de salida, dos transistores que no me acuerdo como se llaman, y dos resistencias si no recuerdom mal.
Segun el andaba bien sin problemas una ves reparado. Lo probo con señales y musica supongo.
Bueno llego a mi casa y lo pruebo con el trafo que dije. Puse musica electronica y sin ecualizar y a 1 de volumen de la notebook. Sonaba bien pero distorsionado a mi gusto, digo a mi "oido". Tenia miedo de subirle el volumen porque andube leyendo que si se queman pasan continua a la salida, y en ese momento tenia el bafle de mi hermano y ....
Lo llamo a mi tio y decia que le andubo perfecto, pero claro, cada uno tiene su oido, pero para mi algo le faltaba.
Resulta que el habia probado el ampli con una fuente de 35 0 35 NO con mi transformador:enfadado:.
Bueno quiero empezar a ver si lo puedo ajustar yo con ayuda de ustedes, a si no lo molesto a mi tio, porque ya tengo decido que voy a seguir ingenieria electronica.

Bue basta de historias yo saque mis conclusiones:
1. excesiva alimentacion para los transistores. decian que se solucionaba cambiando los tr de salida
2- que los transistores no esten bien apareados
3. nose

Desde ya agradesco su ayuda
saludos
07/02/2010 #40

Avatar de zopilote

Respuesta: Problema con amplificador modul technics (2n3055)
Estas en lo correcto el voltaje es exagerado, tenes que colocarlo uno entre +/-26Vac a+/-35, por que sino con el voltaje que tienes el amplificador va entrar en saturación muy rapido.
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.