Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

08/09/2011 #1


Ayuda, mucha distorsion de druce en STK4192II
Hola a todos, no encontré este tema en el foro.
Tengo problemas con varios STK4192II, digamos que funcionan bien, por lo menos no vuelan, pero a bajo volumen se escuchan muy mal, observado a osciloscopio, tienen mucha distorsión de cruce, incluso aumente al subir la frecuencia, según el datasheet, las resistencias desde R11 a R14 ajustan la corriente de reposo, el tema es que yo las varío pero nada cambia. Alguna sugerencia?

http://www.datasheetcatalog.org/data.../STK4192II.pdf
08/09/2011 #2

Avatar de pandacba

Disculpa las R11 a R14 no ajustan la corriente de reposo, Ese divisor e porque ali va el capacitor de boostrap(el de 47uF), y lo que dice en la hoja de datos es que la corriene de reposo atraviesa esas resistencias, por lo que se sugiere no modificar los valores recomendados, si tenes distorciòn por cruce o es porque esos valores estan muy alterados si se suben pueden no ser suficientes para producir la necesaria caia de tensiòn en las bases de los drivers, tambièn puede haber resultado dañado el transistor que regula la corriente de reposo y sensa la temperatura de los TR de salida
08/09/2011 #3

Avatar de zaiz

xavirom dijo: Ver Mensaje
pero a bajo volumen se escuchan muy mal
Eso me pasaba con un 4231II a bajo voltaje de alimentación. Cuando lo subí se quitó el problema.

PCB de stk4231

No estaría de más que revises tu voltaje de alimentación y que tengas la corriente suficiente.

Saludos.
09/09/2011 #4


Pandcaba, pensé que variando estas podía modificar la corriente de reposo algo como para paliar la situación, los valores son los correctos, sin duda el problema es del STK, pero tengo varios NUEVOS!! de diferentes partidas con el mismo inconveniente, y pienso que es muy probable que a alguien mas le halla pasado esto y a lo mejor aunque menos probable lo pudiera haber solucionado.

zaiz, la alimentación es la correcta.

Gracias!
09/09/2011 #5

Avatar de pandacba

EL tema es que la polarizaciòn es interna el transisor que regula la corriente de reposo y su divisor son internos, he armado varios pero nunca tuve ese problema, intenta comprar alguno en alguan casa reconocida que solo vende cosas originales, cuando aca no consigo compro afuera, por ejemplo me canse de gastar plata comprandoTIP142/147, un dia compre unos CI afuera y compre algunos TIP's para probar todos, anduvieron bien, aca compre en muchos lugares y no consegui buenos, ELKO cuando los tiene son de los buenos, pero por alli se queda sin stock
19/09/2011 #6


Hice unas otras pruebas.

Destapé un STK, luego de localizar TR5/TR16 (ver datasheet), transistores de control de la polarización, procedí a modificar la misma variano R4/R13 con un pre set, el valor original en el módulo es de 2K2 y tuve que bajarlo hasta 1250ohms, aún aquí se observa una muy, pero muy pequeña distorsión de cruce, no quise seguir bajándola por miedo a que vuele el par de salida. No hice ninguma medición de corriente de reposo, si no mas bien visualmente con osciloscopio con una señal de 10KHz a muy poquita potencia hasta observar la casi desaparición de la distorsión. Noté un aumento importante de la temperatura de la chapa en donde viene montado todo el conjunto del STK, pero me da la impresión que intencionalmente traen este problema de distorsión de cruce para que no se "cocinen" mientras funcionan. Todo el STK, viene armado en un impreso con todos los componentes montados y los transistores del bias no tienen ningún acoplamiento térmico con los pares de salida, con lo cual me parece que el retraso y seguimiento de los cambios de temperatura pueden provocar un embale térmico que provoque la destrucción del STK.
Voy a poner alguna foto para que se pueda ver un poco todo esto.

Escucho opiniones.
19/09/2011 #7

Avatar de pandacba

Eso seria una prueba de que tus hibiridos no son originales o algo esta mal conectado ya que no hace falta para nada retocar la corriene de reposo por otro lado te pregunto como sabes que es dirtonción por cruce? ojos que si la corriente pasa de cierto vaor pasa a clae b o clae A y ahi despetide del hibrido
19/09/2011 #8


Vamos por partes, que no son originales, no hay duda, mi consulta original, para no tirar a la basura todos los que tengo con el mismo problema, era si alguien se tomó el trabajo de ver si se podía solucionar este defecto, dado que salvo este detalle, particularmente estos STK no se queman.
con el uso
No hay nada mal conectado ni tampoco componentes desvalorizados o puestos equivocadamente, efectivamente, es distorsión por cruce, es el típico recorte en torno al cero de la senoide.

Modifiqué la corriente de reposo hasta lograr un mínimo recorte para no pasar a clase A y tratar de entender bien porqué vienen así estos STK, y como lo dije antes, creo que intencionadamente vienen así porque no está resuelta (a mi juicio) la debida compensación de temperatura con la ubicación del transistor del bias.

Voy a seguir probando a ver que pasa, prometo poner la foto e indicar la posición de los componentes en cuestion.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.