Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

22/10/2016 #1


NEC SP-501 no enciende
Hola a todos

Resulta ser que estaba probando después de varios años guardado mi NEC SP-501, el cual iba de perlas, el 5.1, 2.1, el bajo, todo iba perfecto.

Lo dejé conectado pero apagado(luz roja)unas 24 horas, luego tuve que moverlo, por lo que tuve que desconectarlo y lo dejé en un lugar seguro.

La cosa es que 1-2 semanas después lo vuelvo a coger para montarlo en mi PC, y al conectarlo a la corriente no hace nada, ni la luz roja de estar en standby ni nada. Ya lo he probado en otros enchufes y tampoco va, también probé desconectando todos los altavoces, pero sigue sin ir.

¿Qué puede ser? ¿Cómo es posible que de un día para otro deje de funcionar?

Un saludo, y gracias.
23/10/2016 #2

Avatar de ninodeves

mira a ver si se le ha fundido algún fusible.
Hace 3 Semanas #3


Hola @ninodeves

Perdona la ausencia.

Al no tener idea sobre el tema, he realizado unas fotos de la placa, a ver si me podéis decir por dónde empezar a testear, repito que no tengo ni idea de por dónde empezar.


Por cierto, hay una plaquita de metal que protege el altavoz del propio subwoofer, trae consigo cuatro tornillos para atornillarlo a la caja, y uno de ellos se le perdió una pieza que hace que se enrosque en la caja, subo la imagen(última).

¿Ésto se puede conseguir fácilmente?

Un saludo, y gracias.
Imágenes Adjuntas
Tipo de Archivo: jpg 1.jpg (92,7 KB (Kilobytes), 10 visitas)
Tipo de Archivo: jpg 2.jpg (117,5 KB (Kilobytes), 7 visitas)
Tipo de Archivo: jpg 3.jpg (108,7 KB (Kilobytes), 8 visitas)
Tipo de Archivo: jpg 4.jpg (89,7 KB (Kilobytes), 9 visitas)
Tipo de Archivo: jpg IMG_20161114_221944.jpg (113,4 KB (Kilobytes), 7 visitas)
Tipo de Archivo: png Sin título.png (233,0 KB (Kilobytes), 7 visitas)
Hace 3 Semanas #4

Avatar de ninodeves

hola,primero mira a ver si ha esos diodos 1n4007 les llega corriente alterna y sale corriente continua de ellos y después mira a ver si funciona el rele.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.