Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

15/09/2013 #1


Necesito ayuda para reparar esta antigua radio
Hola, hace unas semanas me hice con una antigua radio a válvulas de la marca Philips. Es de 5 válvulas, le falta una, pero tengo el modelo de cada una, lo cual supongo que no tendré mucho problema en encontrar la suya o alguna equivalente.

Aquí os dejo todos los datos que tengo de la radio.

nº lámparas: 5 -- HCH81 HF93 HBC90 HL94 HY90
Qué es cada lámpara
HCH81 --> Triodo-Heptodo. Conversor de frecuencia.
Idéntica a: 12AJ8-12E4-12D8
Similar a: UCH81
Voltaje y amperaje de filamento: 12.6V / 0.15A
HF93 --> Pentodo. RF/IF Stage.
Idéntica a: 12BA6-12F31
Similar a: EF93
Voltaje y amperaje de filamento: 12.6V / 0.15A
HBC90 --> Doble Diodo-Triodo
Idéntica a: 12AT6
Válvula sucesora: HBC91
Voltaje y amperaje de filamento: 12.6V / 0.15A
HL94 --> Tetrodo de haz dirijido.
Idéntica a: 30A5
Voltaje y amperaje de filamento: 30V / 0.15A
HY90 --> Rectificador de media onda. Fuente de alimentación.
Idéntica a: 35W4
Sustituida normalmente por: 35R1 (pequeña diferencia)
Voltaje y amperaje de filamento: 35V (de la 35W4) / 0.15A

Potencia: 30W
Voltaje de red: 110-127V (Por lo que he investigado al parecer aguanta AC/DC)
Gama de ondas: OM y OC
Año: 1957/1958
País: España
Marca: Philips Iberica S.A.E (Miniwatt). Madrid

Os adjunto algunas fotos de la radio.
https://lh3.googleusercontent.com/U4...w276-h207-p-no
https://lh3.googleusercontent.com/J-...w276-h207-p-no

Las válvulas están dispuestas de izquierda a derecha en el orden que os he puesto arriba.
https://lh3.googleusercontent.com/oX...w284-h212-p-no

Este rectángulo central ¿sabe alguien que es?
https://lh3.googleusercontent.com/Q2...w276-h207-p-no

Enganche de la antena.
https://lh4.googleusercontent.com/cl...w276-h207-p-no

Parte trasera.
https://lh3.googleusercontent.com/t1...w284-h212-p-no
https://lh6.googleusercontent.com/5x...w284-h212-p-no

Si alguien me pudiera ayudar a conseguir los esquemas o alguna pauta para repararla y restaurarla, estaría muy agradecido.

Muchas gracias. ...
15/09/2013 #2

Avatar de solaris8

Este rectángulo central ¿sabe alguien que es?
https://lh3.googleusercontent.com/Q2...w276-h207-p-no
es una o mas bobinas, blindadas

cual es la de audio!??
15/09/2013 #3


Tiene 3 más muy parecidas a esa, y luego tiene otras dos que son más pequeñas y tienen forma cilíndrica, que supongo que será otra bobina. A ver si puedo desmontarla y os subo alguna imagen más.
Además, ¿hay alguna manera de saber cual es la de audio? Porque sin el esquema está más complicado.
15/09/2013 #4

Avatar de miguelus

Ese receptor es de los denominados "Corriente Universal" funcionaban con AC y con DC su tensión nominal era de 125V.

Si lo quieres hacer funcionar, lo primero que tienes que comprar es un transformador de 230Vac a 127Vac.

Busca por Internet los Data Sheet de todas las Válvulas

Si conoces cómo funcionan las Válvulas y si tienes conocimientos básicos acerca del funcionamiento de un Receptor Superheterodino seguramente podrás ponerlo en marcha.
Necesitarás, al menos, un Polímetro para poder medir tensiones, y si además dispones de un Generador de RF entonces la cosa está chupada

En una foto que has posteado, se ve la parte trasera del Receptor, a la Derecha del Altavoz hay un cilindro metálico, ese cilindro es un Condensador Electrolítico, con toda seguridad lo tendrás que cambiar, pero seguramente no lo encontrarás ya que tiene muchos años, tendrás que poner uno "Moderno" por lo que perderás el aspecto "Vintage" .

La Válvula Amplificadora de Audio es la HL94.

Bueno, para empezar, con esto es suficiente.

Cuéntanos tus avences.


P.D

Si le conectas a la Red, ten mucho cuidado ya que ese tipo de Receptor tiene el chasis VIVO por lo que está bajo tensión de Red.

Sal U2
15/09/2013 #5


He estado buscando las hojas de datos, y por suerte las he encontrado todas Pero, me he dado cuenta que en la parte del dial lleva otra bombilla con la referencia 7994/N-00, he encontrado alguna cosa, pero solo indica que es una lámpara para iluminar.
De receptores superhetrodinos, ni idea, pero investigaré.

He desmontado la radio, y aquí tenéis algunas imágenes más.

Condensador electrolítico superior.

Se puede ver en la parte superior como un tapón, tiene un polvillo amarillo que no creo que sea polvo de suciedad, sino el liquido que lleva dentro. Otra cosa, si no encontrara condensador de 40 µF, si le pongo uno mayor o menor ¿habría problema?

Bobinas blindadas.

Ahí se pueden ver las dos bobinas pequeñas que había comentado antes.
Se puede apreciar en la bobina cilíndrica (no se si es una bobina), que hay un cable marrón. No está conectado a nada. Lo primero que he pensado ha sido que era el cable de la antena que estaba suelto, pero he revisado la parte inferior y está conectado el enganche de la antena.

Parte inferior.


Condensador en detalle.


Supongo que ese condensador me tocará cambiarlo también, aunque no parece que esté en mal estado puede tener alguna rotura del dieléctrico. Lo que me llama la atención (primera vez que lo veo) es que tiene en la parte superior un cable conectado que deduzco que irá a tierra.
Otra cosa, eso negro que se ve junto al condensador azul, ¿qué es? No tiene referencia.

Por desgracia, no tengo ningún generador RF, pero polímetro si. Algo es algo

En cuanto tenga algo investigado os cuento algo.

Y muchas gracias.
15/09/2013 #6

Avatar de solaris8

Korobeniki
te dejo algo de informacion....
http://www.radiomuseum.org/r/philips_b2e72u.html
15/09/2013 #7


Korobeniki dijo: Ver Mensaje

He desmontado la radio, y aquí tenéis algunas imágenes más.

Condensador electrolítico superior.
https://lh6.googleusercontent.com/DE...w276-h207-p-no
Se puede ver en la parte superior como un tapón, tiene un polvillo amarillo que no creo que sea polvo de suciedad, sino el liquido que lleva dentro. Otra cosa, si no encontrara condensador de 40 µF, si le pongo uno mayor o menor ¿habría problema?
si tiene 3 patas es un condensador doble,
necesitaras 2 condensadores
para reemplazarlo


me parece que es el condensador del rectificador en ese caso un valor parecido funcionara
15/09/2013 #8

Avatar de miguelus

Buenos días.

En la última foto de la parte inferior, se ve una componente cilíndrico Azul, ese componente es un Condensador Electrolítico doble, está montado sobre los bornes del Condensador original lo que indica que alguna ocasión el Receptor ya fue reparado. El cable Amarillo que va soldado al chasis es el Negativo del Condensador. Por cierto esa reparación es un tanto "cutre"

En el enlace que has posteado está el esquema del receptor, pero supongo que te tendrás que dar de alta y pagar alguna cantidad, tendrás que valorar si te interesa ya que, como comentas, no entiendes mucho (o más bien poco) de esta materia

El Recetor se le ve en un estado algo... no encuentro la palabra adecuada , pero seguramente será recuperable.

Iremos poco a poco.

Editado...

Por cierto "eso negro que se ve junto al Condensador Azul, es un Condensador de "Papel"
Si tienes ocasión de desmontar uno, te encontrarás que en su interior hay papel tipo "Albal" enrollado. Seguramente ese Condensador será de .047µF.

La palabra adecuada sería "Lamentable"

Sal U2
15/09/2013 #9
Moderador general

Avatar de DOSMETROS

Aqui hay diagramas valvulares : Sitios de esquematicos y manuales de servicio para descargar gratis
16/09/2013 #10


Una cosa, para poder comprobar las válvulas, ¿cómo lo puedo hacer? Porque dudo mucho que se puedan comprobar con el polímetro a ver si hay continuidad o resistencia en el filamento.
16/09/2013 #11

Avatar de miguelus

Buenos días.

Puedes ir revisando el filamento de las Válvulas.

Todas tienen el filamente entre lo Pines 3 y 4 menos la HCH81 que lo tiene entre los pines 4 y 5, mídelo en ohmios, no se (de memoria) cuánto tiene que dar, esta tarde cuando llegue a casa mido una Válvula y te lo comento.

Por lógica tendrás que medir un valor mayor de cero y menor de infinito.

Si ya tienes el Transformador 230 > 127 lo puedes conectar y a ver qué pasa

No me responsabilizo de nada, las reclamaciones al moderador del foro

Un dato más, todos los filamentos están en serie con una Resistencia bobinada, esto permite conectar el aparato directamente a 127Vac.


Editado.

He estado midiendo varios filamentos y en frio su resistensia es de entre 6,5Ω y 8Ω


Sal U2.
17/09/2013 #12


miguelus dijo: Ver Mensaje
Buenos días.

Puedes ir revisando el filamento de las Válvulas.

Todas tienen el filamente entre lo Pines 3 y 4 menos la HCH81 que lo tiene entre los pines 4 y 5, mídelo en ohmios, no se (de memoria) cuánto tiene que dar, esta tarde cuando llegue a casa mido una Válvula y te lo comento.

Por lógica tendrás que medir un valor mayor de cero y menor de infinito.

Si ya tienes el Transformador 230 > 127 lo puedes conectar y a ver qué pasa

No me responsabilizo de nada, las reclamaciones al moderador del foro

Un dato más, todos los filamentos están en serie con una Resistencia bobinada, esto permite conectar el aparato directamente a 127Vac.


Editado.

He estado midiendo varios filamentos y en frio su resistensia es de entre 6,5Ω y 8Ω


Sal U2.
He comprobado las válvulas y he obtenido los siguientes resultados:
HL94 -- 7Ω
HBC90 -- 3Ω
HF93 -- entre 2.5Ω y 3Ω

La HCH81 creo que está quemada por dos manchas que tiene de color metal en los laterales y además, me ha marcado 0.


Otra cosa que me ha llamado la atención es que la aguja el polímetro ha ido dando saltos hasta que se han estabilizado en esos valores, ¿eso es normal?

En cuanto a enchufarla, no creo que la enchufe de momento. En primer lugar porque aún no he comprado el transformador, en segundo lugar, porque aún no he cambiado los condensadores (y no tengo ganas de que alguno haga catacroquen ) y en tercer lugar, me faltan un par de válvulas y no creo que funcionara.

Tengo aquí algunas válvulas, voy a ver si funcionan. Lo malo es que algunas no tienen el modelo impreso, y no se como podría saber cuales son, en una se ve algo a malas penas, en otra tiene un 25 en la parte central de los pines y en otra no se le ve nada. ¿Habría algún modo de averiguar cuales son?

Una pequeña modificación:

La válvula que he dicho que no funcionaba si que funciona en realidad, lo que pasa es que debido al tiempo los terminales están oxidados y sucios y no hacen buen contacto. Los he estado limpiando y si que funcionan las 4 que lleva la radio.
17/09/2013 #13


Hola a todos, !saludos cordeales!, caro Korobeniki las "manchas" que usteds miras en tu valvulas es perfectamiente normal , els son fruto de un processio de extinciõn de aire interno por explosiõn (gueter) de modo a mejorar lo vacio interno, quando ese vacio interno es perdido esas "manchas" canbiam la color de metalico para un tono cinza o blanco pero la valvula no funciona nunca mas.Las Valvulas son extremamiente tolerables a muchas molestias sin dañarse , donde la unica cosa que els no toleran es quebrar el bulbo de vidrio ( y perder su vacio interno)o queimar lo filamento ( no hay mas emissiones de electrons ).
!Fuerte abrazo a todos !
Att.
Daniel Lopes.
17/09/2013 #14

Avatar de miguelus

Buenos días Korobeniki.

Poco a poco vamos avanzando

Ese color que tienen las Válvulas, como comenta Daniel López, es normal, cuando se fabríca una Válvula se deja dentro unos polvos denominados "Guetter" , cuando la Válvula ya está terminada y cerrada, por medio de una inducción de RF se inflaman esos polvos y como resultado se consume el poco aire que hubiéra en su interior, los restos del Guetter se quedan depositados en la pared interna de cristal.

Los valores que has medido en los filamentos son normales lo raro es lo que comentas de 0Ω en la UCH81, no recuerdo haber visto jamás una Válvula con el filamento en corto, el filamento abierto es más normal.

Te aconsejo que compres un Limpia Contactos de residuo 0 (cero). Lo necesitarás para limpiar los conmutadores y los potenciómetros, lo puedes encontrar en tiendas de Componentes Electrónicos.

Recueda que cuando lo conectes, el chasis estará bajo tensión por lo que tendrás que tomar todas las precauciones (y alguna más) para evitar que la tensión de Red te de un estacazo .
Los Transformadores reductores, 230 > 127 que se venden, en realidad no son Transformadores son Autotransformadores, la diferencia es que solo hay un debanado por lo que no hay aislamiento galvánico.

P.D. Espero que los moderadores no envíen este Post a moderación por haber usado la expresión "Polvos", os aseguro que está usada en el buen sentido del término

Sal U2
17/09/2013 #15


Korobeniki dijo: Ver Mensaje
He estado buscando las hojas de datos, y por suerte las he encontrado todas Pero, me he dado cuenta que en la parte del dial lleva otra bombilla con la referencia 7994/N-00, he encontrado alguna cosa, pero solo indica que es una lámpara para iluminar.
De receptores superhetrodinos, ni idea, pero investigaré.

He desmontado la radio, y aquí tenéis algunas imágenes más.


[/B]https://lh5.googleusercontent.com/JK...w276-h207-p-no

Condensador en detalle.
https://lh5.googleusercontent.com/-Z...5+20.44.01.jpg

Supongo que ese condensador me tocará cambiarlo también, aunque no parece que esté en mal estado puede tener alguna rotura del dieléctrico. Lo que me llama la atención (primera vez que lo veo) es que tiene en la parte superior un cable conectado que deduzco que irá a tierra.
Otra cosa, eso negro que se ve junto al condensador azul, ¿qué es? No tiene referencia.

Por desgracia, no tengo ningún generador RF, pero polímetro si. Algo es algo

En cuanto tenga algo investigado os cuento algo.

Y muchas gracias.
eso negro parece un condensador de papel
le falta la etiqueta en el diagrama de la radio debe estar el valor
pero debe estar bueno todavia




lo que preocupa es que su radio no usa un tranformador para los filamentos de las lamparas
y 5 lamparas son muy poco para 120V


otra forma de probar las lamparas es como lamparas encienden al rojo
17/09/2013 #16


Dentro lo que lleva es un transformador que es para el altavoz. Además, en la chapa de la radio pone 110-127V

¿Cómo puedo encender las lámparas sin enchufar la radio?

Otra cosa, se que no tiene nada que ver con la electrónica pero, ¿alguien sabe como puedo limpiar toda la roña que tiene pegada el chasis?
17/09/2013 #17


Korobeniki dijo: Ver Mensaje
Dentro lo que lleva es un transformador que es para el altavoz. Además, en la chapa de la radio pone 110-127V

¿Cómo puedo encender las lámparas sin enchufar la radio?
bueno las radios mas grandes usaban 2 transformadores


la lamparas son lamparas
buscas el datasheet donde dice el voltaje y las patas que son el filamento
y las conectas a tu fuente de laboratorio

solo hay que tener cuidado y no equivocarse con el voltaje
por que existen lamparas de distintos voltajes
debe encender al rojo y lento si enciende rapido al amarillo es mucho voltaje
y se puede quemar
17/09/2013 #18


analogico dijo: Ver Mensaje
bueno las radios mas grandes usaban 2 transformadores


la lamparas son lamparas
buscas el datasheet donde dice el voltaje y las patas que son el filamento
y las conectas a tu fuente de laboratorio

solo hay que tener cuidado y no equivocarse con el voltaje
por que existen lamparas de distintos voltajes
debe encender al rojo y lento si enciende rapido al amarillo es mucho voltaje
y se puede quemar
Ok, lo tendré muy muy en cuenta
Ahora voy a ver si consigo dejarla bien limpia y ya puedo trastear bien todo.
17/09/2013 #19

Avatar de miguelus

Analogico dijo...

lo que preocupa es que su radio no usa un tranformador para los filamentos de las lamparas
y 5 lamparas son muy poco para 120V


En Post anteriores este tema ya quedó claro, y si nos fijamos en el esquema de la parte de alimentación, ya no tendremos ninguna duda de cómo se alimentan este tipo de Recetores.






Vemos los 5 filamentos en serie + una Resitencia + la lámpara de iluminación.

Sal U2

---------- Actualizado después de 14 minutos ----------

Buenas tardes.

Si quieres empezar a hacer pruebas puedes hacer lo siguiente.

Desconecta el cable que va al Pin 5 de la Válvula Rectificadora HY90, este Pin corresponde al Ánodo de la Válvula, de esta forma únicamente alimentaremos los filamentos y la lamparita.
Si todo está bien se iluminaran lo 5 filamentos y la lamparita.

No olvides conectar el Receptor a 127Vac y recuerda que tendrás el chasis bajo tensión, no es nada agradable recibir un "estacazo"

Sal U2
17/09/2013 #20


Si he entendido más o menos el esquema, se supone que se alimentan por las bobinas ¿no? En cuento a ponerla en marcha, voy a esperar unos días porque he hablado con un anticuario y va a ver si me puede conseguir la válvula que me falta. Una vez la tenga ya comenzaré a hacer pruebas. Además, la válvula que me falta es la HY90.

Muchas gracias a todos por la ayuda que me estáis dando.
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.