Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

10/01/2015 #1


Olor extraño en articulo nuevo.
Hola a todos soy nuevo en el foro.
Tengo una consulta, hace poco compré un equipo de audio. (Un API 5008b)
El articulo es nuevo y al conectarlo hay un olor a plástico recalentado. Lamentablemente no puedo hacer uso de la garantía por que el articulo fue comprado fuera de mi país.

¿Qué es lo primero que debería revisar?

El artefacto viene con un transformador externo (110-220), y el olor se concentra justo en la zona donde se conecta este transformador. En esa misma zona hay 5 condensadores que parecen estar bien. Me servirá de mucho cualquier tipo de ayuda muchas gracias de ante mano.
10/01/2015 #2


Hola que tal, en equipos nuevos aveces es normal el olor a quemado inlusive los manuales lo indican, de no ser le caso revisa que componente se recalienta, de donde viene exactamente el olor.
11/01/2015 #3


Hola gracias por la respuesta, he podido identificar el olor, proviene de una resistencia: 820 r 5% 5W. Según he buscado parece tratarse de una resistencia de hilo bobinado. La medicion con el multi es correcta ( 816 - 817 Ohm). Lamentablemente no he encontrado el manual de servicio ni los esquemas.

Dado el caso me pregunto: ¿es normal que una resistencia de este tipo despida algún tipo de olor?
Gracias nuevamente, Saludos.
11/01/2015 #4

Avatar de SKYFALL

Al haber identificado que el olor proviene de esta resistencia, has tenido precaución de ver que tanto se calienta esta resistencia, esta es de potencia y tienden a calentarsen, pero es posible que este despidiendo ese olor por un calentamiento excesivo, casi al borde de la ruptura.
11/01/2015 #5


Cuando abri el Rack después de haberlo tenido en uso y luego de haberlo apagado, identifiqué el olor por que me queme con la resistencia, así que la tempeatura que alcanza es bastante elevada. No tengo ninguna experiencia con esta clase de componentes así que no se si es normal. El aparato en cuestion es un rack de alimentacion para varios modulos, del transformador le llegan tres voltajes, +16, -16, +48 (Alimentación phantom)
12/01/2015 #6
Moderador general

Avatar de DOSMETROS

Si pusieron una resistencia de 5W es porque se iba a calentar, y seguramente esté disipando al menos 3 Watts continuamente ; medile con tester la tensión durante el funcionamiento y calculá la potencia.

En caso de exceder los 3 Watts , lo recomendable sería reemplazarla por otra de 10 Watts

Saludos !
12/01/2015 #7

Avatar de palurdo

Probablemente esa resistencia lo que hace es mantener la corriente mínima de la salida de 48V que necesita la fuente para que pueda regular la salida adecuadamente (modo continuo). En ese caso (48^2)/820 son unos 2,8w de disipación. Si una resistencia de 5w se calienta como el demonio algo falla ahí ya que con el tiempo la resistencia variara su valor por el calor y la fuente empezará a no regular bien. Esto es algo que notarás unos meses después de que se acabe la garantía. La resistencia debería estar como mucho algo caliente al tacto, no quemando como si fuese una estufa.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.