Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

27/05/2014 #1


Oscilación en equipo de audio
Hola, es mi primer entrada a este Foro que sigo hace un tiempo.
No soy electronico de estudio, pero sí de afición.
Les comento un problema que tengo y me gustaría la opinión de alguien que pueda ayudarme.
Estoy reparando un amplificador fabricado por Modulor (Argentina) en los años 90. Es un equipo de dos canales con trafo de linea a 70v de 75w por canal (según lo marcado en el trafo). la fuente de +45 0 -45.
Tiene un par diferencial con un transistor como fuente de corriente, un darlington BC557+BD139, una etapa con TIP31+TIP32 alimentando a la salida uin par 2N3773. Tiene protección de sobrecarga.
El problema que tiene es aparentemente una autooscilación y necesitaría me orienten a solucionarlo.
El punto medio de salida esta perfectamente a 0v. Pese a la carga inductiva no tiene el resistor + capacitor en paralelo con la carga, ni bobina en serie con la misma. Si los diodos para tensión inversa sobre los 2N3773.
Pese a disminuir al minimo la corriente de reposo de los 2N3773 apenas se enciende, la corriente se eleva hasta 1000ma donde queda estable.
Lamentablemente no tengo el osciloscopio ahora.
Mi suposición es que es un amplificador de buena respuesta en alta frecuencias y ayudado por la carga inductiva provoca la oscilación.
El uso del amplificador es para buscapersonas por lo que podría recortarse el rango de frecuencias hasta los 4khz.
Escucho sugerencias para ubicar el problema.
Gracias. deFe (que en realidad era Fede, pero ya estaba ocupado)
27/05/2014 #2

Avatar de nasaserna

Bienvenido al Foro FEDE, que bueno ver algo parecido a un plano
28/05/2014 #3


Gracias por hacerte presente a mi consulta nasaserna.
El circuito lo tuve que levantar a mano de la tarjeta ya que no conseguí el circuito de este amplificador.
Tengo que dibujarlo nuevamente para que se lo pueda ver bien. Trato de ponerlo en condiciones y subirlo.
Me di cuenta tarde que debía haber ingresado al sector de reparaciones, pero ya está.
Espero hayas interpretado la falla como la detalle.
Sdos
28/05/2014 #4


Bueno, aquí esta el circuito en cuestión.
Faltan algunos valores de componentes que no he leido. Si alguno importa en particular trato de leerlo.
Espero que con el circuito quede más claro para evaluar la falla.
Gracias por su tiempo y espero ayuda
Archivos Adjuntos
Tipo de Archivo: pdf 20140528155638270.pdf (473,8 KB (Kilobytes), 20 visitas)
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.