Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

22/06/2017 #1

Avatar de maoko

Parlantes monitores M-AUDIO AV 30 , uno suena mas fuerte.
SUENAN muy bien...biene el activo y el pasivo lastimosa mente a veces los prendía y el dispositivo a reproducir estaba a todo volumen asustando a los que estuvieran cerca... hace dos meses poco a poco los quiero reparar y se me ha convertido en todo un reto

El único síntoma es tan solo que el activo suena suave y el pasivo suena bien lo normal.

1-revise dos resistencias y cambie por las del mismo valor
2-los transistores están bien, el chip-set, todo bien cada uno de sus componentes
3- los parlantes y los twiters los probe a parte todos bien, el potenciometro y cada uno de sus condensadores
todo parece estar bien
En algunos tutoriales aconsejan cambiar 2 condensadores ya los cambie

En algunos tutoriales aconsejan cambiar las resistencias con otro valor pero hay esta el rollo
no se por cual cambiarlas...
Aunque no soy un experto en electrónica comprendo bien los gráficos y se manejar el tester o "multimetro" pero no se que hice mal o por donde empezar...
AGRADEZCO cualquier consejo o si alguien a tenido esta situación... o ha visto un tutorial SIN IMPORTAR EL IDIOMA
que me pueda servir GRACIAS.
AQUI DEJO A DETALLE LOS PARLANTES O MONITORES m audio av 30
Apéndice A - Características técnicas

Tipo: Monitores de referencia de dos vías
Woofer: Cono de polipropileno de 3” protegido magnéticamente,
de bobina móvil de alta temperatura
Tweeter: Cúpula de seda natural de 3/4” protegida
magnéticamente
Respuesta en frecuencia: 90 Hz - 20 kHz
Frecuencia del crossover: 3.3 kHz
RMS SPL: 101.5dB @ 1 metro Ω
Relación señal/ruido: >90dB (típico, ponderado A)
Conectores de entrada: Entradas de línea izquierda/derecha (RCA)
Polaridad: la señal positiva conectada a la entrada positiva produce el desplazamiento hacia afuera del cono de graves
Potencia dinámica: 10W RMS en 4 Ω por canal
Impedancia de entrada: 10 k Ω no balanceada
Sensibilidad de entrada: una entrada de ruido rosa de 100 mV produce un valor
de SPL de 90dBA a una distancia de 1 metro, con el control de volumen al máximo
Protección: interferencias RF, limitación de corriente de salida, sobrecalentamiento, transitorios de encendido/apagado, filtro subsónico.
Indicadores: Indicador azul de encendido/apagado/volumen (on/off/
volume) en el panel frontal
Requisitos de alimentación: 120V/~50/60Hz o 230V/~50/60Hz; recibe alimentación a través de un cable de dos conductores extraíble ...

SUENAN muy bien...biene el activo y el pasivo lastimosa mente a veces los prendía y el dispositivo a reproducir estaba a todo volumen asustando a los que estuvieran cerca... hace dos meses poco a poco los quiero reparar y se me ha convertido en todo un reto

El único síntoma es tan solo que el activo suena suave y el pasivo suena bien lo normal.

1-revise dos resistencias y cambie por las del mismo valor
2-los transistores están bien, el chip-set, todo bien cada uno de sus componentes
3- los parlantes y los twiters los probe a parte todos bien, el potenciometro y cada uno de sus condensadores
todo parece estar bien
En algunos tutoriales aconsejan cambiar 2 condensadores ya los cambie

En algunos tutoriales aconsejan cambiar las resistencias con otro valor pero hay esta el rollo
no se por cual cambiarlas...
Aunque no soy un experto en electrónica comprendo bien los gráficos y se manejar el tester o "multimetro" pero no se que hice mal o por donde empezar...
AGRADEZCO cualquier consejo o si alguien a tenido esta situación... o ha visto un tutorial SIN IMPORTAR EL IDIOMA
que me pueda servir GRACIAS.
AQUI DEJO A DETALLE LOS PARLANTES O MONITORES m audio av 30
Apéndice A - Características técnicas

Tipo: Monitores de referencia de dos vías
Woofer: Cono de polipropileno de 3” protegido magnéticamente,
de bobina móvil de alta temperatura
Tweeter: Cúpula de seda natural de 3/4” protegida
magnéticamente
Respuesta en frecuencia: 90 Hz - 20 kHz
Frecuencia del crossover: 3.3 kHz
RMS SPL: 101.5dB @ 1 metro Ω
Relación señal/ruido: >90dB (típico, ponderado A)
Conectores de entrada: Entradas de línea izquierda/derecha (RCA)
Polaridad: la señal positiva conectada a la entrada positiva produce el desplazamiento hacia afuera del cono de graves
Potencia dinámica: 10W RMS en 4 Ω por canal
Impedancia de entrada: 10 k Ω no balanceada
Sensibilidad de entrada: una entrada de ruido rosa de 100 mV produce un valor
de SPL de 90dBA a una distancia de 1 metro, con el control de volumen al máximo
Protección: interferencias RF, limitación de corriente de salida, sobrecalentamiento, transitorios de encendido/apagado, filtro subsónico.
Indicadores: Indicador azul de encendido/apagado/volumen (on/off/
volume) en el panel frontal
Requisitos de alimentación: 120V/~50/60Hz o 230V/~50/60Hz; recibe alimentación a través de un cable de dos conductores extraíble ...

---------- Actualizado después de 4 minutos ----------

Aqui esta el grafico de los monitores
22/06/2017 #2


Si hubiera subido fotos de la placa por ambos lados, hubiera sido excelente. Saludos
22/06/2017 #3


No quiero sonar obvio ni mucho menos, pero... ¿Probaste la entrada? Por mas gracioso que suene me pasó una vez, tenía mal el preamplificador y por eso sonaba un canal solo (a mi oido, al multímetro sonaba uno a pleno y el otro era cosa de casi nada)

A lo que voy, que no busqué el modelo ni mucho menos, pero si tienen potenciometros de volumen los revises y que a las entradas les pegues una resoldada.
22/06/2017 #4

Avatar de maoko

Gracias

Potenciometro ok lo revisaré de nuevo , a ver
Imágenes Adjuntas
Tipo de Archivo: jpg 2017-06-22 21.32.46.jpg (67,7 KB (Kilobytes), 28 visitas)
Tipo de Archivo: jpg 2017-06-22 21.33.07.jpg (56,7 KB (Kilobytes), 29 visitas)
Tipo de Archivo: jpg 2017-06-22 21.34.20.jpg (68,3 KB (Kilobytes), 24 visitas)
23/06/2017 #5


Y de mejor calidad las fotografías

Enviado desde mi HUAWEI KII-L23 mediante Tapatalk
23/06/2017 #6


No se quien sea, pero el moderador que corrige las faltas de ortografía es mi nuevo amor imposible jajajaja!

Con respecto al hilo, con que le pegues al potenciometro si es que está dañado vas a sentir un ruido, si esta la soldadura rota pues es obvio que debes resoldarlo.

No sé de que valores sean, pero si estas en apuros o se te hace dificil conseguir el potenciometro, a modo de prueba puedes hacer un divisor resistivo para setear el volumen a un porcentaje determinado.
23/06/2017 #7

Avatar de maoko

Procedimiento final ll
Aquí les dejo la foto del av 30 exactamente al mio pero de otro país, que supuesta mente con cambiarle esos condensadores, fue corregida tal anomalía.

---------- Actualizado después de 7 minutos ----------

Hola a todos bueno esto fue un foro de otro pais de m-audio y les muestro lo mas prioritario.
ya traducido ok.

Mel Jones: Utilicé sus datos como punto de partida. Dejé solo los artículos que dijiste reemplazar primero
y solo reemplazé 2 de los condensadores 22uF. El altavoz ahora trabaja como nuevo.

Aquí está una imagen de lo que fue reemplazado:


-----
Puede ver los condensadores en círculos. *** NOTA: NO OLVIDARÁN LO MISMO QUE EL SUYO, COMO ESTOS SON LOS NUEVOS CONDENSADORES INSTALADOS. *** Todavía 22uF, apenas un diverso empaquetado.

Debo también observar que los condensadores más grandes a la izquierda de esos dos (eran ellos 220uF?

** Josh Smith **: Ahora tiene dos muestras de trabajos de reparación. Mel reemplazó esos componentes que él enumeró, y substituí solamente los dos condensadores que he rodeado en la imagen. Si publicas tus resultados, quizás podamos obtener un consenso sobre la corrección adecuada.

Además: M-Audio necesita elegir mejores proveedores de condensadores. Pase unos cuantos centavos más por pieza la próxima vez; )


René
También tuve el mismo problema con el altavoz izquierdo de mi AV 30s y reemplazé los 2 condensadores
22uF 25V y ahora funciona como nuevo! Gracias a todos por la información.

*3
Mel Jones más de 3 años atrás
La mina fija finalmente. Reemplazó los dos tapones de 220uf y los zeners de 15v 1w con 5 vatios.
También reemplazó el 4558 y el TL074 y reparó el conector de alimentación. Nada de esto realmente
arregló el problema del lado izquierdo. He leído más sobre este problema y parece que las tapas 22uf Los reemplazo con 10uf que tenía en la mano y está funcionando. No hay necesidad de tirarles basura si puedes soldar.


fin.


Mi pregunta es ¿los cambio por el mismo valor? son exactamente los mismos
condensadores de mi trasto pero aqui en colombia la VCA es a 110 y
creo que por eso los mios son de 3300uf 35v.
¿que hago?
Imágenes Adjuntas
Tipo de Archivo: jpg reparacion m-audio.jpg (31,7 KB (Kilobytes), 15 visitas)
29/06/2017 #8

Avatar de maoko

av 30 ultimos cambios
Que tremendo arreglar estos trastos, viene el circuito pegado en una masa negra
mas dura que la pega amarilla que horror igual el disipador, cada condensador esta
pegado con una pega amarilla sùper fuerte jejeje... como quien dice no lo repares...
bueno ya revise todo de nuevo...y estoy cambiando otros condensadores.
Ese trasto de ese foro extranjero es igual al mio pero esta en otro orden... pues el mio es modelo 2015 ese es 2013, y resulto que si vienen esos condensadores 220 uf * 25V pero los míos están buenos.
ya les muestro todo lo que esta malo y estoy cambiando... verdes los condensadores 220 uf 25 V ...LO QUE ESTA EN ROJO ESTÁN MALOS Y EN AMARILLO DOS RESISTENCIAS GRISES DE precisión DAÑADAS (AMARILLO, VIOLETA, DORADO, DORADO)

Que extraño esta anomalía tanto daño y el otro parlante el pasivo suena muy bien como si nada hubiese pasado.
lamentable mente no tengo cámara de buena resolución pero hay les dejo un pdf el plano del circuito de estos famosos activos y pasivos AV-30.
Imágenes Adjuntas
Tipo de Archivo: jpg m audio AV 30.jpg (137,2 KB (Kilobytes), 10 visitas)
Archivos Adjuntos
Tipo de Archivo: pdf AV30.pdf (32,6 KB (Kilobytes), 4 visitas)
11/07/2017 #9


como quien dice no lo repares...
No es para que no lo repares, es para las vibraciones del propio parlante para evitar daños en el circuito
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.