Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

28/12/2016 #1


Peavey cs-800 vuela fusible con bocinas y sin bocinas trabaja bien
es raro al inicio se enciende con bocinas y vuela el fusible .
pero si desconecto bocinas lo enciendo arranca bien despues coloco bocinas me trabaja perfecto
el problema es arrancarlo con bocinas ...
28/12/2016 #2

Avatar de pandacba

Tus parlantes estan en buen estado?? has corroborado su impedancia???? tal vez estas poniendo más carga de la que soporta el amplificador.
Si pones muchos en paralelo, para el amplificador sera un cortocircuito, también podría estar averiado, te has fijado si hay corriente continua en la línea de parlantes???? ya que de ser asi aún con la carga adecuada sera como un cortocircuito
28/12/2016 #3
Moderador general

Avatar de Fogonazo

Posiblemente tengas algún capacitor de la fuente mal. Un rail tarda mas en "cargarse" que el otro.
Esto provoca circulación de corriente a través del parlante, como está es una corriente alta quema al fusible.
Yo comenzaría revisando todos los electrolíticos de la alimentación.
28/12/2016 #4


si amigo mis bocinas estan bien son solo un par y son identicas lo de los filtros tendria que aser pruebas porque los voltajes los cheque y me dan +77.5 y -77.6 no me varian mucho lo que se me ase raro me di cuenta que si lo enciendo con las dos bocinas me manda a serie lo estoy trabajando asi para no probocar corto
tambien note que si le desconecto una bocina no importa el canal ya sea el A o el B me prende bien enseguida conecto la otra bocina y trabaja a buen volumen bien el problema es cuando lo prendo con las dos bocinas puestas ya cambie condensadores del conector de bocinas pensando que era algun pico de arranque y nada
28/12/2016 #5
Moderador general

Avatar de Fogonazo

bartolomeo simpson dijo: Ver Mensaje
si amigo mis bocinas estan bien son solo un par y son identicas lo de los filtros tendria que aser pruebas porque los voltajes los cheque y me dan +77.5 y -77.6 no me varian mucho lo que se me ase raro me di cuenta que si lo enciendo con las dos bocinas me manda a serie lo estoy trabajando asi para no probocar corto
tambien note que si le desconecto una bocina no importa el canal ya sea el A o el B me prende bien enseguida conecto la otra bocina y trabaja a buen volumen bien el problema es cuando lo prendo con las dos bocinas puestas ya cambie condensadores del conector de bocinas pensando que era algun pico de arranque y nada
¿ Que cosa son los "Condensadores del conector de bocinas" ?
29/12/2016 #6

Avatar de Lucho LP

No estarás reemplazando el fusible por uno de menor valor que el correspondiente? El pico de carga de los capacitores de fuente podría estar haciendo volar el mismo cuando la carga RL está conectada toda junta la salida... podría ser.
Saludos!
29/12/2016 #7


gracias por sus aportes colegas
los condensadores van en una pequeña tarjeta donde va conectada la bocina consegui un digrama similar la salida y la fuente es igual solo cambia el preamplificador pero con ese e estado trabajando el fusible le puse el que lleva de 15 A pero ahorita seguire con el revisando cada detalle
Imágenes Adjuntas
Tipo de Archivo: jpg 129563_peavey-peavey-cs-800-diagrama-pdf.jpg (82,8 KB (Kilobytes), 36 visitas)
29/12/2016 #8


El amplificador, tiene circuito de proteccion de parlantes, quizas esta mal , esta hecho, para proteger en estos caso de arranque y corto de los transistores en otro caso, saludos.
29/12/2016 #9


ya quedo el equipo compañeros la falla fue todos los enchufes y contactos de la placa driver alas salidas de potencia y alimentaciones de la fuente al parecer la humedad y el tiempo corroen y probocaban que no hubiera un buen contacto pero di servicio uno por uno y el equipo esta trabajando bien gracias compañeros y feliz año :-)
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.