Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

27/03/2011 #1

Avatar de marcunni24

Peavey Rage 158 transtube con problemas!
Hola gente!

Este es mi primer post.
Tengo un ampli Peavey Rage 158, del tipo Transtube Series (esos que "simulan" con transistores un sonido valvular).
El tema es el siguiente, lo tengo hace unos 4 añitos, y hace algún tiempo se me jorobó la distorsión.

El Peavey este viene con dos ajustadores "Pre Gain" y "Post Gain" en el canal Lead. Y un selector en el ecualizador para lograr dos sonidos "Modern/Vintage".
Durante un tiempo anduvo muy bien. Un buen volumen, tanto en el canal Clean como en el "Sucio" (para lo que es un ampli de 15 W se las aguantaba bastante).

Ahora lo que pasó es lo siguiente. Mientras que en el canal Limpio sigue teniendo el mismo volumen que antes, en el canal Lead el volumen quedó MUY bajo.

Detallo:
- El efecto de la ecualización se sigue notado.
- Las variaciones en las perillas pre y post gain también se aprecian.
- El cambio entre Modern Y Vintage también. (No doy 100% fe de eso, porque es un cambio algo sutil de escuchar con el volumen bajo, pero CREO que si).

Esto me lleva a creer, (y tal vez cometer una burrada), que el problema está en la etapa de potencia propiamente dicha, y no en la etapa de pre-procesamiento de la señal.

Ahora bien, pregunto (disculpen la ignorancia!):
Las etapas de potencia del canal limpio y el distorsionado, ¿son diferentes?

Yo tendería a creer que no, pero viendo que el canal Limpio suena igual que antes, y el distorsionado se bajó absolutamente, termino pensando eso.

Si alguien tiene alguna idea sobre si este problema es común en estos amplis, le agradecería la data.
Estoy pensando en meterle mano, pero soy medio cagón de mandarme alguna y joder el ampli. Por eso, antes prefiero preguntar.

Cualquier dato que haga falta, me avisan.
Gracias por tomarse el tiempo de leerme.
Abrazo!

Martin
28/03/2011 #2
Moderador general

Avatar de DOSMETROS

¡ Bienvenido al Foro !

La potencia es la misma , las diferencias las hace el pre , y para canal sucio desvia parte de la señal que la recorta con díodos y la vuelve a sumar , por ahí debés tener el problema !

Con el diagrama lo vemos en seguida. Tratá de conseguirlo.

Saludos !
28/03/2011 #3

Avatar de marcunni24

Hola, DOSMETROS. Gracias por tu respuesta!

Mirá, conseguí este diagrama.
Es del Peavey Blazer 158, pero de hecho el Blazer tiene el mismo circuito que el Rage, salvo que agrega Reverb. Ignorando la parte del circuito que genera el reverb, creo que andaríamos bien.

La verdad que me doy cuenta que ando bastante flojo para el análisis de circuitos. Si me das una mano te lo agradezco!

Saludos!
Archivos Adjuntos
Tipo de Archivo: pdf PV Blazer 158 1998.pdf (610,1 KB (Kilobytes), 190 visitas)
28/03/2011 #4
Moderador general

Avatar de DOSMETROS

Bárbaro , primero fijate que la SW1 (la que cambia de limpio a sucio) funcione bien. Aparentemente si , pero por las dudas cerciorate.

El problema estaría en la sección correspondiente a : - Q5 - Q6 - Q7 - Q8 -

Verificá las tensiones : B2 - B3 - B5 . . . aunque mejor verificalas todas (B1 - B4 también)

Vamos por lo sencillo , cambiale los capacitores C16 y C19 y comentame como vamos.

Saludos !
29/03/2011 #5

Avatar de marcunni24

Qué grande ese análisis, maestro!

Igualmente, creo que tenemos un problema. Esos dos capacitores que me dijiste son electrolíticos, no? (siempre son los primeros en fenecer, ja..)

La cosa es que en mi ampli C16 y C19 son dos cerámicos. Parece que el Blazer no era tan parecido como me dijeron. Voy a tratar de conseguir el esquema original, y ahí sí vemos bien como seguimos.

Te mantengo al tanto, de igual manera gracias por tu ayuda!

Saludos!
29/03/2011 #6
Moderador general

Avatar de DOSMETROS

De nada che !

Conseguite el esquema y lo vemos !

Suerte !
30/03/2011 #7

Avatar de marcunni24

Ahora sí. Este es el esquema original.
Me lo enviaron directamente del servicio de atención al cliente.

¿En este caso serían C17, C20 y C22 los que debería cambiar?

Gracias por seguir el tema!
Archivos Adjuntos
Tipo de Archivo: pdf 277.pdf (888,0 KB (Kilobytes), 212 visitas)
30/03/2011 #8
Moderador general

Avatar de DOSMETROS

De nada che

Revisar SW1 que es doble inversora.

Coincide que también corresponde a Q5 - Q6 - Q7 - Q8

Medile esas tensiones 1,5 , otra vez 1,5 , 25 y 27 V

Y de facil cambiale C17 y C20.

Y contame como sigue .

Saludos !
30/03/2011 #9


Hola!

Hombre! un guitarrista! Yo uso un Fender HotRod Deluxe todo valvulas desde hace 10 años. Ni una tos.Funciona estupendamente y suena cada dia mejor...

Estoy de acuerdo con DOSMETROS, me suena a condensador perforado....
02/04/2011 #10

Avatar de Adonnay

Me hice el 158 transtube, modifique la pcb del esquema, las modificaciones son pequeñas y no influyen, e hice la pcb definitiva y monte las piezas, tengo las fotos de la placa original por lo que revise la posición de resistencias, condensadores, posición de diodos y transistores, probé el circuito con el baffle y... me pasa lo mismo, el sonido desde la entrada de guitarra es muy bajo, culpé a los potenciómetros e hice un puente de resistencias y probé de nuevo, seguía (y sigue) igual. Conecte la guitarra por el canal de entrada de cd y el sonido sale bien amplificado. Recordé que en la placa que hice para probar se cortocircuito por un descuido mio y creo que los transistores se han ido a la [Palabra innecesariamente ordinaria], cambio de valores tal vez... bien, me fui a la tienda de electrónica y pedí los 2sc1740s y, sorpresa, son obsoletos y no los hay ya. Pregunta del millón, ¿Que transistores son lo suficientemente adecuados para poder sustituirlos sin problemas? y una ultima preguntilla ¿A parte de condensadores cerámicos y electrolíticos, que demonios de capacitores lleva?

le puse tantalos...
04/04/2011 #11
Moderador general

Avatar de Cacho

Es un transistor común y corriente de uso general con colector central.
Casi todos los japoneses podés encontrrlos así, así que hacete de una lista de los que tienen en donde comprás y poné por acá cuáles son. Lo más probable es que ande cualquiera de los que consigas.

Si no te molesta andar doblando patitas, mirá la línea BC5xx que va a andar también.

Saludos
23/02/2012 #12


hola, voy a revisar los dos diagramas y me inquieta el hecho de hacer un upgrade a mi rage 158 para transformarlo en blazer 158 si alguien me puede asegurar si las placas de circuito impreso son iguales, a mi rage por ejemplo le faltan piezas (el c.i. y muchas resistencia capacitores y mas) por ahi he leido que el rage viene no se por que el mio no con sistema o circuito Tube screamer que seria el circuito integrado que falta, o no se si el c.i. que falta es para la reverberancia del blazer, alguien que me ayude por favor.
07/02/2014 #13


Gracias marcunni24
Amigo gracias, veo que te han pasado el diagrama y vi rapidamente que la numeracion y posicion de los elementos concuerdan, supongo que los valores tambien ya lo voy a revisar, con esto ya podria comprar los elementos y completar mi placa, lo que no se especifica es cual es el numero de parte o modelo de tanque de reverb, ya voy a visitar tiendas de instrumentos a ver si ellos me pueden conseguir y si lo consiguen y es accesible el precio me la armo. Gracias
31/03/2014 #14


Peavey Rage 158 transtube con problemas!
Hola, el caso es que tengo un peavey rage 158 de los antiguos y aunque enciende, no suena absolutamente nada. Cuando lo conseguí sonaba un par de minutos y luego el volumen decaía muy rapido y dejaba de sonar, y habia que volver a encenderlo para que sonase otro par de minutos, pero ahora no suena nada de nada. ¿Sabéis a que se puede deber? Gracias de antemano
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.