Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

07/01/2015 #21


¡Qué barbaridad! ¡Cómo pasa el tiempo! Era mediados de noviembre en mi último mensaje y estamos en enero... Os contaré mis progresos. Creo que es lo justo tras haberos pedido ayuda:

Los progresos son 0. O casi. Pedí las piezas indicadas por internet y tardaron un montón en llegar. Antes de Navidad hice un intento de soldadura de la pieza de poliester y montaje con fusible y conseguí fundir el fusible. Hoy he sacado el chasis de la carcasa y he soldado otra pieza igual. Creo que está bien soldado. Para no cargarme el otro fusible que tengo he probado con la bombilla. Se enciende, pero es lo único que se enciende, ya que las válvulas no lo hacen.

Por otra parte estoy leyendo algún libro sobre reparación de radios. Tal vez sea lo primero que hay que hacer para orientarme en este galimatías. En fin. Espero contaros algo más dentro de algún tiempo. De momento la cosa está muy verde, pero sigo con intención de repararlo.

Muchas gracias por todo y feliz año nuevo.
07/01/2015 #22
Moderador general

Avatar de DOSMETROS

La lámpara es de 100 o 200 Watts de filamentos no ?

No sirven las de bajo consumo !
07/01/2015 #23


Eso es. de 100W a 220V y de las de filamento de toda la vida...
07/01/2015 #24
Moderador general

Avatar de DOSMETROS

Si queda totalmente encendida tenés un bruto cortocircuito que es mas facil de encontrar
08/01/2015 #25


Me pongo con ello. Ya os iré contando.

Muchas gracias
08/01/2015 #26
Moderador general

Avatar de DOSMETROS

Quitá la válvula UY85 y volvé a probar.
09/01/2015 #27


Prueba realizada. Se mantiene la intensidad de la bombilla con o sin UY 85...
09/01/2015 #28
Moderador general

Avatar de DOSMETROS

Fijate que no esté el cable de alimentación en corto
09/01/2015 #29


OK, gracias. Me pongo con ello y te cuento en unos días.

Un saludo,
13/01/2015 #30


Mishumildes progresos:

He soltado el condensador c4 y con el tester he comprobado qud pasa la corriente por el. Mencion especial a Pinchavalvulas que lo habia sugerido. Ahora a pedirlo por internet y a ver si no hay mas cosas.

Por cierto, sin el no se encienden las valvulas ni la bombilla de donde el fusible, pero si las que iluminan el dial.

Nuevamente gracias a todos y os cuento como sigue la aventura...
13/01/2015 #31
Moderador general

Avatar de DOSMETROS

Podés probar la radio sin él C4 , pero con la lámpara serie

Los filamentos van en serie , así que a revisar hasta que encuentres el fallo y logres hacerlos encender.
13/01/2015 #32


Ok. Creo que tengo localizado otro condensador dudoso. En todo caso ahora las valvulas deberian encenderse, no?
13/01/2015 #33
Moderador general

Avatar de DOSMETROS

Claro , fijate en el diagrama que van todas las válvulas en serie.

Tiene la válvula de ojo májico UM80 ?


Tiene el conmutador para 110 a 127 Vca ? Es una especie de zócalo para válvula que está atras de todo el chasis con unos alambres de puente entre ciertas patas (Página 3 del Pdf)
13/01/2015 #34


Efectivamente, ojo magico valvula UM 80.

Tiene. Onmutador 220 a 127. Lo tengo puesto en 220
17/01/2015 #35


Solucionado Philips radio B3X82U y una duda
Buenos días de nuevo:

Parece que se va solucionando el asunto. He seguido estos días limpiando un poco el interior de la radio y revisando la resistencia que se ponía al rojo vivo. El asunto es que ayer volví a enchufarla y la dejé un rato, aunque aparentemente no arrancaba: Cuál fue mi sorpresa cuando al cabo de medio minuto o así se puso en marcha -como suele hacer siempre este tipo de radio-.

Hoy la he vuelto a chequear, siempre con la bombilla, y funciona. El filamento de la bombilla luce débilmente y las válvulas se encienden. Ahora sólo me queda reponer el condensador roto (C4), que tiene el siguiente valor:
0,022 uF
750 V
250V
A757n

Como compré varios condensadores para el que tenía la patilla rota me han quedado de sobra. Su valor es:
15nF
400 V.

La duda es, ¿podría montar en paralelo 2 de estos condensadores para sustituir el roto? Según leo al hacer esto se sumaría el valor de ambos (15+15 =30 nF, o lo que es lo mismo si no me equivoco, 0,030 uF). La duda es que no sé qué pasa en tal caso con el voltaje. Según leo por ahí se reduce a la mitad ¿200V?, y por otra parte no sé si esos márgenes son tolerables o no, o incluso si es una burrada lo que estoy diciendo. Tal vez lo mejor sería comprar uno nuevo...

Muchas gracias por vuestra atención y buenos consejos,

lkdt
17/01/2015 #36

Avatar de maton00

puedes usar el conjunto en paralelo siempre y cuando no pasen mas de 350V despues del UY85 (rectificador) parece que ese cap solo esta para reducir un poco el HUM valores de entre 22nf-1uF podrias usar sin problema siempre y cuando sean de mayor voltaje tambien considera cambiar electroliticos y la resistencia que comentas que casi explota

saludos.....
18/01/2015 #37


OK. Muchas gracias. Entonces la cuestión es que habría que asegurarse de que la corriente no tiene más de 300V antes de poner los dos condensadores en paralelo, porque sino podría explotar, verdad? O tal vez la directa sería comprar uno de 400 V y dejarse de líos...
18/01/2015 #38

Avatar de maton00

los condensadores que compraste son de 400Volts no?
no importa cuantos pongas en paralelo siguen siendo de 400V el tema es que cuando prendas la radio las valvulas rectificadoras por su naturaleza mandan voltage antes de que se calienten las otras y tu radio durante este periodo tiene un voltage mas alto (alrededor de 10 segundos) por que no hay nada que "consuma" por eso digo que mientras no suba de los 350V todo estará bien.
Pero si tu voltage de linea sube y baja podria exceder facilmente el voltage durante el encendido por lo que lo mas recomendable es que pongas capacitores de 630V o mayores de 400V si ronda los 350 - 380V
18/01/2015 #39


En el condensador que he retirado aparecen dos voltajes. Uno es de 750 y otro de 250 V. Entendía que uno sería para alterna y otro para continua, pero es probable que esté equivocado. Tal vez sean 750 de pico inicial y 250 el resto del tiempo, con lo cual debería prever ese pico de 10 segundos que comentas.

Muchas gracias,

lkdt
18/01/2015 #40
Moderador general

Avatar de DOSMETROS

Puede que sean de 750Vdc y 250Vac

250Vdc x ²√2 (1,4142) = 354 Vp = 708 Vpp (pico a pico)
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.