Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

15/09/2010 #1


philips call amplifier sq-10 no encuentro solucion!
amigos nesesito cambiarle la fuente osea el transformador ya que este dejo de darme el voltage requerido pero al cambiarlo por otro hace un cortazo y me di cuenta que el otro aterriza a tierra del chasis la tierra - de dc al desconectar este cable si trabaja el amplificador pero con un ruido intenso de falta de tierra si alguien sabe como poder hacer este cambio de trasformador le agradecere su ayuda bye.
15/09/2010 #2
Moderador

Avatar de Ratmayor

Respuesta: philips call amplifier sq-10 no encuentro solucion!
1) Chequea el puente rectificador, quizá tienes un diodo en corto.
2) Si consigues el puente rectificador defectuoso, ten la seguridad de que los capacitores de la fuente tambien lo esten

Seria bueno que postearas una foto de la placa del equipo, asi sería mas facil ayudarte...

Saludos!
15/09/2010 #3


Respuesta: philips call amplifier sq-10 no encuentro solucion!
mira lo curioso es que con el antiguo si trabaja suena bien pero le conectas 2 bocinas y se opaca el sonido y se escucha distorcionado pero al descubrir la falla que el trasformador estaba defectuoso intente cambiarlo ( te lo explico bien ) el viejo entrega como maximo 40v dc ya rectificados pero de esa corriente el positivo+ y el negativo- van al amplificador ok pero ademas la tierra ya rectificada va aterrizada al chasis asi que en cuanto lo prendo hace corto si le quito esta tierra al chasis trabaja muy bien pero con ruido te voy a mandar unas fotos bye

fotos

15/09/2010 #4
Moderador general

Avatar de DOSMETROS

Respuesta: philips call amplifier sq-10 no encuentro solucion!


http://www.4shared.com/photo/JsoOuhRV/CIMG0057.html
15/09/2010 #5
Moderador

Avatar de Ratmayor

Respuesta: philips call amplifier sq-10 no encuentro solucion!
Son cosas mias o el rectificador está mal conectado? Dosme, ya habia visto la foto solo que no se ve bien...
15/09/2010 #6
Moderador general

Avatar de DOSMETROS

Respuesta: philips call amplifier sq-10 no encuentro solucion!
Ratmayor dijo: Ver Mensaje
Son cosas mias o el rectificador está mal conectado? Dosme, ya habia visto la foto solo que no se ve bien...

Si , no se porque utilizas el cable amarillo y verde de tierra.

Ratmayor , puse el link porque yo no lo veo (cuadradito con cruz roja)

Saludos !
15/09/2010 #7
Moderador

Avatar de Ratmayor

Respuesta: philips call amplifier sq-10 no encuentro solucion!
DOSMETROS dijo: Ver Mensaje
Ratmayor , puse el link porque yo no lo veo (cuadradito con cruz roja)
Oops!

No se, pero me parece que los cables que van al rectificador están mal, uno a un Pin AC y el otro al positivo
16/09/2010 #8


Respuesta: philips call amplifier sq-10 no encuentro solucion!
miren amigos sisculpen por las fotos pero es que este amolificador lleva 2 puentes rectificadores uno esta montado en la placa que se ve pero al revez ese esta soldado y este que ven ustedes esta rectificando corriente externa que no le allo el uso pero en fin esta entrada es de 24 volts
16/09/2010 #9
Moderador general

Avatar de DOSMETROS

Respuesta: philips call amplifier sq-10 no encuentro solucion!
sonomax dijo: Ver Mensaje
amigos necesito cambiarle la fuente o sea el transformador ya que este dejo de darme el voltage requerido ...
Se cansó , se gastó , es caprichoso , se quemó ? . . . Contanos bién que es lo que pasó , cómo era el transformador , dos cables , tres cables ? y cómo es el que le estás probando.

Saludos !
16/09/2010 #10


Respuesta: philips call amplifier sq-10 no encuentro solucion!
mira el transformador es de 3 cables dos blancos corriente alterna y el verde con amarillo osea tierra chasis ok? el proble es que este amp se escucha un poco bajo y con dos bocinas se baja el volumen mas y se escucha distorcion en tonces cheque que este trasformador se alimenta con varias lineas 240v 220v 130v 110v entonce cambie elpin 240v al 220v y se scuho mejor y asi probe en todos hasta el de 110 el voltge de salida di 40v cuando daba 19v osea mejoro mucho pero los capacitores del la fuenta dicen 4700 a 80v asi que decidi que uno de 60v quedaria asi que lo probe pero me hacia el corto que ya mencione asi que vi que el viejo se aterriza al chasis y este nuevo no y lo pruevo y se escycha muy fuerte pero se oye ruido ok
16/09/2010 #11
Moderador

Avatar de Ratmayor

Respuesta: philips call amplifier sq-10 no encuentro solucion!
La verdad no veo razon para que un transformador deje de entregar el voltaje que deba otra cosa, mediste el voltaje de ambos trafos en vacio?
16/09/2010 #12
Moderador general

Avatar de DOSMETROS

Respuesta: philips call amplifier sq-10 no encuentro solucion!
¿ le conectaste el bobinado de 110 a los 220 Vca ?

. . . claro se murió !

Pero aún no me queda claro nada
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.