Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

28/05/2016 #21

Avatar de Bleny

Enhorabuena, lo de leve zumbido puede que este algún condensador de los antes mencionados algo secos, puedes cambiarlos y ver si mejora
28/05/2016 #22


Gracias Bleny por tu seguimiento de la avería y por los pasos indicados, de momento es muy leve, ya seguiré indagando pero de momento funciona bien...
28/05/2016 #23

Avatar de ninodeves

me alegro que hayas dado con la averia,pero debes hablar con propiedad los TDA2030 no son transistores,son IC y además con mucha historia,han sido montados en muchísimos equipos de muchísimas marcas y modelos diferentes,durante muchos años eran los reyes de los estéreos de coche y gracias por la invitación pero me pilla muy lejos tu ciudad,saludos.
28/05/2016 #24

Avatar de Pinchavalvulas

Enhorabuena me alegra hayas podido solucionarlo
Te tomo la palabra y si algún día me acerco por Madrid te mando mensaje, aunque solo me falta la bola con cadena en el pie para estar preso en casa . (esa es otra historia ).


Ahora ......... sólo me queda una duda.... ¿el primer integrado que cambiaste....? ¿no funcionaba... salió malo?.

El ruidito... ¿está bien la masa del brazo?


Saludos y aquí estamos "pa" la próxima.
28/05/2016 #25


Pues lo dicho Pinchaválvulas, si vienes por Madrid, no dudes enviarme un mensaje

Respecto a la primera sustitución del tda fue fallo mío, cambié el que no debía haber cambiado, siento haber alargado el hilo del post, no obstante toda la información que habeis aportado me ha servido para aprender, no soy profesional, soy aficionado, en realidad sustituí el tda que estaba detrás del vúmetro izquierdo, pero no correspondía al canal izquierdo, viendo el hilo de Bleny y vuestra insistencia que podía ser del tda, me di cuenta que podía corresponder al otro canal, y al realizar ya el cambio de posiciòn correcto es cuando funcionó.

Respecto a la masa del brazo tampoco tengo mucha idea, no sé como comprobarlo, pero bueno, es un ligero zumbido, ahora suena bien y a través de los dos canales.

Saludos.
28/05/2016 #26
Moderador general

Avatar de DOSMETROS

Hay un cable de masa del brazo fonocaptor que debe ir . . . a masa
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.