Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

07/03/2014 #1


Piano Casio CTK-495 funciona pero no se escucha
Tengo un piano casio ctk-495, sufrio una descarga electrica, si le conecto corriente directa no funcion, pero si le conecto (6) baterias de 1.5v enciende, funciona el display y si oprimo las teclas se ven en el display, pero no se ESCUCHA NADA. que podra ser lo que le paso??? ...
07/03/2014 #2
Moderador general

Avatar de DOSMETROS

Bienvenido al Foro !

Que descarga recibió y por dónde ?

No estará en mute ?

Que experiencia tenés en reparación de equipo electrónico ?
07/03/2014 #3

Avatar de Gudino Roberto duberlin

Hola, antes de encarar al equipo, debes revisar lo sig. 1ro. como comenta Dosmetros, si posee función MUTE, luego corroborar si posee salida de auriculares que no esté dañado el jack. Luego, verificar altavoz (medición resistencia bobina movil), control de volumen, posee potenciómetro? o bien es de carácter digital?, luego seguirá el amplificador de audio, etc.
08/03/2014 #4

Avatar de adjcp

revisa el regulador de la fuente de seguro se daño con la descarga y por eso es que sólo funcióna con baterías, bienvenido y suerte...
10/03/2014 #5


holaa..

soy tecnico en electronica pero aun no cuento con mucha experiencia, ya verifique algunos de los componentes que trae ( capacitores, Diodos, Resistencias) ya verifique tambien con la entrada de audifonos, pero sigue igual no se escucha nada..
10/03/2014 #6


revisate si le llega señal y alimentacion al integrado de audio

edit ya lo habian puesto arriba
19/03/2014 #7


holaaa..

ya remplaze el amplificador de audio por uno nuevo, pero piano sigue igual sin escucharsee....!!!

que mas puedo hacerr.??
19/03/2014 #8
Moderador general

Avatar de DOSMETROS

Podés poner unas fotos de la plaqueta ?
20/03/2014 #9


esos teclados no tienen fuente internamente, la fuente es el transformador externo, y precisamente donde esta el amplificador de salida le llega el voltaje directo del transformador, si te funciona con pilas es que algun componente de la placa esta dañado, empieza midiendo desde la entrada al final se encuentran en la toma de pilas, tiene varios puentes son como unas resistencias marcadas con un 0
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.