Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

03/12/2015 #1


Piano electrónico Prelude DP-800 no funciona
Hola que tal? Me mandaron a arreglar un piano prelude dp-800 el cual según me explico el dueño le andaba perfectamente hasta que en un momento al encenderlo el piano tardaba cada vez mas en prenderse, es decir, al principio le encendia al instante, al tiempo estaba 5 minutos con el display encendido pero sin ninguna función activa (ningún sonido nada) asi progresivamente hasta que ahora solo al encenderlo queda el display con luz pero sin mostrar nada, y algunos leds del tablero de control encendido, pero no cambia de ese estado. En el momento de verlo no lleve ni multímetro ni nada, estaba solo con una pinza. Ya iré a hacer mediciones y verlo mejor.

Comento ciertos comportamientos extraños: los leds encendidos están apenas encendidos, es decir les llega solo un porcentaje de voltaje, cuando se presionan algunas teclas del teclado algunos leds se apagan y se encienden al soltarlas, y con otras teclas la misma reacción pero con otros leds, asi también con ciertos botones, donde en si no tienen nada que ver un led con el botón o la tecla.

Lei en otro post que esta reacción de que dejo de andar progresivamente se podía deber a que se hayan dañado los cristales o los capacitores que están en la placa de la placa controladora, no me di cuenta de ver si estaban inchados o algo pero bueno, cuando lo vea de nuevo me fijo. La fuente es externa asi que no descarto un golpe que la haya dañado y por consecuente no le este llegando suficiente voltaje a los micro. Los conectores están en perfecto estado y bien conectados, no hay nada aparentemente quemado ni ningún falso contacto ni nada por el estilo, solo me falto revisar los cap, y realizar mediciones.

Cualquier consejo me ayudaría! nunca repare un piano electrónico asi que estoy viendo jaja desde ya muchas gracias! Van algunas fotos adjuntas.
03/12/2015 #2
Moderador general

Avatar de Fogonazo

¿ Foto de la fuente de alimentación ?
07/12/2015 #3


Disculpa la tardanza de la respuesta, anduve ocupado jaja. Con respecto a la fuente de alimentación no le eh sacado fotos, mañana voy a ir a verlo de nuevo asi que si no encuentro el problema le mando mas fotos. Voy a probar la fuente y ver como están los electrolíticos, veremos que pasa
26/01/2016 #4


Hola gabriel como andas? vi tu pregunta en el foro y me pasa lo mismo con ese modelo de piano.. lo pudiste solucionar al tema? seria interesante saber donde se encuentra el error.

Gracias!
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.