Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

04/03/2017 #1


Pioneer A770 queda en standby y solo muestra indicador del timer
Que tal gente del foro, esta es mi primera consulta. Quería agradecer de antemano a los compañeros ya que me han ayudadon en muchas ocasiones.

Mi consulta es la siguiente, resulta que tengo un equipo de audio, Pioneer A770, el mismo tenia problemas con el control digital del volumen por lo que procedí a desarmarlo para limpiar el encoder. Abro la tapa y quito tres flex para poder sacar la placa frontal, Display ASSY. Una vez quitado la placa solo abro las trabitas del encoder, lo limpio cuidadosamente con alcohol y lo vuelvo a cerrar, luego procedo a armar el equipo para probarlo, colocando los flex cuidadosamente.
Una vez armado procedo a conectarlo a la alimentación 220v y descubro que el equipo no arranca, queda en modo standby y con el indicador del reloj, timer, encendido.

El manual de servicio solo marca que esto ocurre cuando el sistema esta en modo temporizador.

Código:
TIMER indicator
Lights in Standby mode when the system has been set for timer operation.
la verdad no se por donde arrancar.

Agradecería cualquier comentario.

PD: Creo que mi error, por lo menos uno, es que no lo probé si arrancaba en casa, si lo vi funcionando en la casa de la otra persona. Y otra cosa es que no hay/no tengo el control remoto.
06/03/2017 #2


a veces pasa en algunas marcas y modelos por ejemplo de panasonic, que si no descargas los electroliticos de la fuente principal al desarmar y desconectar cables planos, cintillas o flexibles segun como los conozcas. puede dañarse el micro procesador. espero no sea el caso.otra cosa que pasa en ocasiones es que algo se haya desconectado y no te des cuenta. o algo quede haciendo falso contacto. saludos.
07/03/2017 #3

Avatar de Daniel.more

hay que tener en cuenta también aunque no es lo habitual, si manipulaste el equipo sin protecciones electrostáticas como guantes, o al menos una pulsera y con cautines directos a red eléctrica...algunos equipos mueren (que me lo digan a mi que me paso dos veces...nunca más. )
07/03/2017 #4


Muchas gracias por sus respuestas, @josco @Daniel.more, tome los recaudo de no tocar los integrados pero no descargue los capacitares de la fuente, me quiero matar si fue eso.

Lo único que recuerdo, también podría ser, es que conecte un flex en otro lugar pero todo desconectado de la red. Me di cuenta que era de menor cantidad e inmediatamente lo saque y puse en su lugar.

Voy a tener que revisar el micro si no murió ;(
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.