Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

13/07/2010 #1


Pioneer vsx-515 no enciende
Hola a todos, me presento; Mi nombre es Mariano soy tecnico electronico y siempre estoy haciendo algunas cositas de hobby o reparandolas, pero en este caso me siento sobrepasado por este equipo sintoamplificador Pioneer vsx-515, el problema es que no enciende ni siquiera esta en modo stanby, hay un relay conectado en serie con el transformador de potencia que no recibe alimentacion , ya controle el transistor y descubri que no recibe tension en la base para que sature,segui el circuito y llega hasta un integrado Peg094b de ahi ni idea, l etapa de potencia es con 3 STK 412-230b, alguien tiene alguna idea de este equipo? puede ser que este quemado un STK? como darme cuenta que un StK esta quemado? bueno espero poder recibir ayuda quisiera usarlo en la fiesta de mi casamiento,desde ya Gracias y este foro es lo mejor me paso horas leyendo muchos temas.

Saludos.
18/07/2010 #2


Respuesta: Pioneer vsx-515 no enciende
bueno les comento que ya no se que mas probrar con este equipo retire los 3 STK pensando que si uno estaba quemado iba a pender pero no fue asi puentie el relay pero tampoco encendio segui el manual de reparaciones hasta llegar al micro y corrobore la alimentacion de este y estaba bien medi la patita {dc protec} y no hay tension en esta por lo que supongo esta bien, me di por vencido, me duele el orgullo ja pero ya no se que probar, gracias..
22/08/2010 #3
Moderador

Avatar de Ratmayor

Respuesta: Pioneer vsx-515 no enciende
Que tal amigo, si aun con los STK desconectados te muestra esa falla, debe revisar los siguiente: Sin los STK revisa la liena que deberia ir a la salida, eso puede ayudarte, si notas que no tienen voltaje, como deberia ser y aun te sigue mostrando esa falla, quizas tengas un problema en el circuito de proteccion. A continuación te dejo el manual de servicio que de seguro te será de mucha utilidad, saludos!

http://www.kallhovde.com/pioneer/tri...15_RRV3092.pdf
22/08/2010 #4


Respuesta: Pioneer vsx-515 no enciende
hola! Gracias por responderme, no entiendo mucho lo que me decis, a la salida tiene unos relay que calculo seran retardos de coneccion talvez pero no puedo medir tensiones ya que no me habilita el relay de alimentacion y por esto no llegan los 220v al trafo grande, si podes verlo en el manual pag. 29 el transistor Q51 que esta con el relay RY51, ese circuito no se activa y a la base del transistor llega la pista directo desde el micro en la pata 58 (AC-RY).voy a medir las salidas para ver si encuentro algo raro pero si tiene algun otra sugerencia es bien agradecida. Saludos.
22/08/2010 #5


Respuesta: Pioneer vsx-515 no enciende
Que tal
Tuve un par de Pioneer por aqui que son de mediados de los 90, algo mas antiguos que el tuyo. Y ambos tenian el problema que tu describes. Quedaban en stand-by y no arrancaban. El procesador no mandaba la senal al relay. Los integrados no eran el problema. En los dos equipos el problema eran soldaduras frias en la placa del procesador que esta montada en el frente.
Si no lo has hecho todavia, te recomendaria revisar y re-estañar cada contacto de la placa. Es un trabajo largo y cansador, pero necesario diria. Consigue una lupa , y revisa cada conexion, y luego con un soldador pequeno y mucha paciencia resolda cada contacto.
En el segundo equipo, un VSX-403 me llevo toda una tarde, y recien arranco a la tercera vez.
Mucha suerte, espero que te funcione para la fiesta

Aldo
22/08/2010 #6
Moderador

Avatar de Ratmayor

Respuesta: Pioneer vsx-515 no enciende
@marriano: Me refiero a las resistencias R622, R617, R667, R639 y R691 de la pagina 26. Asegurate de que no tengan ningun voltaje, si con las STKs montadas notas que algunas de esas resistencias que te indique tiene voltaje, seguramente tienes un problema con el STK relacionado. Si ves que no tienes voltaje, chequea los transistores Q606, Q605, Q655, Q633 y Q656 que pertenencen al circuito de proteccion y que envian la señal de "Overload" y los Q696 y Q697 que son los que envian la señal de "DC Protect" si alguno de estos está dañado, enviaran una señal errada al micro y el amplificador no encenderá... También está la posibilidad de que sea lo que te propone ManyaCarb y retocar todas las soldaduras del equipo, Saludos...
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.