Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

Hace 1 Semana #1


Pobrema con fuente de poder procesador de audio
Buen dia a todos:

Soy Luis y tengo muy poco en el foro se muy poco de electronica y requiero de sus conocimientos tengo un fuente de poder de un procesador de audio la fuente se le conoce como LSP65. Montada en un procesador de audio creestron.

Esto es lo que pasa de un apagan dejo de funcionar el procesador de audio, retire la fuente pero no se le ve daño alguno la volvi a conectar no me manda voltaje y emite un pitido (pi, pi, pi,), la desalimente y la volvi a conectar y encendio normalmente y el pitido desaparecio. Al dia siguiente me paso lo mismo la conecte y no funciono y surguio nevamente el pitido a la tercer o cuarta vez de desconecta y conectar la corriente electrica vulve a funcionar y el pitido desaparece.

Es como que un componente se bloqueara o dejara de funcionar pero como ya lo coemnte no se le ve daño visible espero que alguno de ustedes me pueda ayudar.

Salu2 para to2. ...
Hace 1 Semana #2


Deberias de cambiar los capacitores de momento. Recuerda usar los que son de bajo esr si consigues, o alguno de muy buena calidad...
Recuerda que por mas que se vean bien, puede que ya no tenga la misma capacitancia que tenia originalmente.
Puedes comprobar con capacheck si tienes
Luego comenta como te va
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.