Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

22/05/2015 #1


Poco volumen en bocina amplificada 15
Hola les comento mi problema, tengo dos bocinas amplificadas de 15":(kaiser msa-MSA-8915RC)

El pasado miércoles al usarlas en una presentación (del grupo donde canto) note que al conectar mi micrófono en una, esta no suena con el volumen que debería (sino a un volumen mas débil) probé con la otra bocina y todo de maravilla, al final solo use la que funcionaba bien.

Ahora en mi casa he probado con todos los canales de la bocina defectuosa; por rca(usando mi lap-top) XLR (con mi micrófono) Plug 6.5 (con mi guitarra). Pero en todos los canales suena a volumen muy bajo. tanto así que la otra bocina suena el doble.

Es extraño pero suena nítido y limpio, exactamente igual que la otra bocina, pero con la mitad de el volumen.

¿Alguien tiene alguna idea de que pueda estarlo provocando?
De antemano gracias por cualquier ayuda.


la bocina es como esta
22/05/2015 #2

Avatar de SKYFALL

Revisaste todos los controles de tonos que pueda tener?
22/05/2015 #3


Ferchito dijo: Ver Mensaje
Revisaste todos los controles de tonos que pueda tener?
Claro, aun que sólo tiene 5 probé con todos, y funcionan como deberían (dan mas agudos o graves) pero el volumen sigue inferior :/
22/05/2015 #4

Avatar de SKYFALL

Esta cabina opera solo a 120 voltios o tiene selector de voltaje para 220 voltios? fijate que este en el voltaje adecuado.
22/05/2015 #5


Ferchito dijo: Ver Mensaje
Esta cabina opera solo a 120 voltios o tiene selector de voltaje para 220 voltios? fijate que este en el voltaje adecuado.
Al parecer solo opera a 120, no tiene ningún selector visible y donde se conecta sólo dice:

AC INPUT
AC 127V 60Hz
T3.15A/250V
23/05/2015 #6
Moderador general

Avatar de Fogonazo

¿ Probaste invertir los cables que llevan señal de audio a los gabinetes ?
23/05/2015 #7

Avatar de Juan Jose

Sube una foto de la parte trasera del gabinete. Algunos modelos traen un switch para conmutar ganancia del canal entre MIC y LINE pero está protegido contra malos usos (por ejemplo que funcionando te lo presionen y aumentes la ganancia mucho).

Puede que esté operando para LINE y tu quieres usarlo para MIC.

saludos

Juan José.
31/05/2015 #8


Buenas noches Tocayo, checa los reguladores de los operacionales, a veces fallan y pueden causar esa falla. Debe dar el mismo voltaje tanto negativo como positivo dependiendo el regulador que use (ua7812 y ua7912 o ua7815 y ua7915)
31/05/2015 #9

Avatar de Lucho LP

También podría haber poca tensión en la fuente de alimentación, a menor tensión menor potencia final; pienso en eso porque el equipo parece funcionar ok.
Saludos.-

PD. También podría haber aumentado la resistencia del bobinado del parlante, lo que haría decaer la potencia final.
31/05/2015 #10
Moderador general

Avatar de DOSMETROS

Fijate que no tenga quemado algún díodo rectificador de la fuente.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.