Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?
13/02/2008 #41


No molesta cuando esta sana. Si tenes los transistores quemados si molesta, y si no se sabe que todavia los tenes conectados todo lo que se diga respecto a los voltajes en el circuito es una perdida de tiempo.
En su momento dije que el amplificador prendia pero no amplificaba, en ningun momento se me ocurrio que en la parte de proteccion habia algo quemado y tampoco me dijeron desolda todo (en un principio)

Con que saques los transistores alcanza, los demas componentes no van a joder.
Eso cambia el tema, en el mensaje anterior me decis pela la placa y saca todo lo que no este en el dibujo... En la placa hay relays, hay resistencias, capacitores, leds, transistores, diodos...
Nose en que jode si dejo todo conectado, sino no estaria consultando aca...
Pero si me decis que sacando los transistores prende y "funciona" (bien o mal, pero como en el dibujo), yo desueldo los transistores, lo pruebo y lo mido...

Perdoname pero no hace falta manejar de reparaciones, era evidente que tenias un cementerio de transistores y es evidente que un transistor quemado va a joder en el funcionamiento del resto, por lo tanto si se pone un esquema se da por sentado que en cada nodo no hay mas cosas conectadas.
Cuando hablas con alguien que no conoces nada es evidente... Yo simplemente pensaba que como prendio, arranco y no amplificaba que el problema podia estar en los transistores de potencia o en alguno anterior, pero antes de mandarme macanas me puse a preguntar...

Y que esperabas? algo tipo "si no amplifica cambia Q4"? ?
Si esperaba algo de ese estilo... algun problema? ... me parecio raro que no amplificara y supuse que el problema podia ser algo obvio... suponia que me iban a decir que revise tal y tal tension y que segun eso cambie tal y tal transistor...
Lo cual no es tan ilogico, simplemente no hay que omitir nada cuando uno habla...

No se para que preguntas si total vas hacer lo que se te cante.
no es que voy a hacer lo que se me cante... simplemente ahora me dijiste que con sacar los transistores basta... antes habias dicho que pelara la placa y no me causaba gracia...

Por supuesto que eso va a andar, y te deseo suerte.
Gracias
13/02/2008 #42


aguante potencia altavoces 6W 8Ohms?
Hola, tengo dos altavoces de 6W (RMS) y 8 Ohms conectadas en serie, quisiera saber qué potencia (W) pueden soportar ¿podrán soportar 50W?. Y cómo puedo medir la impedancia de salida del amplificador, ¿se puede con un multímetro? ¿Cómo?
Por lo que he leído eso será el equivalente a un altavos de 12W y 16 Ohms ¿es cierto?

He leído en diferentes foros que el amplificador debe tener hasta un 50% de potencia mayor que los altavoces siempre que tengan la misma impedancia, incluso leí que "es más fácil quemar una bocina de 100W con un amplificador de 10W que una bocina de 10W con un aplificador se 100W" ¿Es cierto eso?

¿Cuál es la importancia de la relación de la impedancia entre amplificador y altavoces?

Qué ventajas tiene conectar los capacitadores de la fuente en serie? o en paralelo?

Le agradecería sus respuestas.
15/02/2008 #43


Estuve haciendo nuevas mediciones en el amplificador...

Desconecte los transistores que estuvieran relacionados a las protecciones...

Lo unico que deje que no esta en el esquema es toda la parte de encedido (relays, transistores, leds, pic, etc) me parecio innecesario sacarlo ya que simplemente son llavecitas programadas...

Los transistores TIP levantan bastante temperatura, los de potencia despues de haber regulado en 25mA la corriente tambien calientan pero los tengo sin disipador, asiq supongo que no es un problema...

Lo que note es que la tension entre una de las bases (del MJ) y GND la tension es 1v mas alta que la otra.

Despues el resto si no me equivoco esta bastante aproximado a la simulacion...

Si todavia hay alguien interesado en darme una mano espero que escriba y yo hago de nuevo todas las mediciones para escribirlas bien en detalle...

Un abrazo...
15/02/2008 #44


te voy a dar un par de recursos utiles
1) mide la corriente de los de salida como tension en las r de emisor , por ej en una de 0,47 1 volt son 2 amp 100 mv son 200 ma y asi
2 ) haz todas las pruebas con una carga de 100 ohms o mas o algo asi , hasta que tengas salida de audio
3 ) a la salida debe haber teoricos 0 volt de continua y deben variar levemente con la cc del par de entrada o sea que variando la r 19 de 390 esta tension deberia fluctuar en el orden de algunos mv
4 ) si aplicas señal a la entrada 10 mv por ej , debes seguirla debe aparecer amplificada entrada y a la salida (colector ) del tip31 que va a las bases de los driver y luego en la base de los de salida y finalmente en la sal de parlante
fijate en estas cosas a ver que sacas en limpio
el problema con los componentes innecesarios en esa plaqueta es que alguno puede estar dañado , y confundirte
es un amplificador operacional grande y sigue las mismas pautas de funcionamiento ,
ojo con las oscilaciones de alta frecuencia que se ven como una cinta en el scope y te pueden arruinar todo
saludos
08/07/2008 #45

Avatar de FELIBAR12

No pierdas el tiempo
lo que empieza mal .termina mal! je je je!
yo creo que lo mejor es que no te embarques en esa mala inversion porque eso es, una inversion. busca otros amplificador de esa potencia que ya hayan funcionado caseramente y bien o si quieres buscate otro diseño de mas potencia como los de antony holton(800w).por experiencia propia no armes amps de kits de enseñanza eso no sirve,mejor armate amplificador comerciales es decir ,sacale copia a uno de buena reputacion (si eres capaz!)y que ya haya sobrevivido a extenuantes batallas.se ve que tiene sus "gallitos" y para matar esos "gallitos" mmmmm!
06/08/2008 #46


Si pueden servirte algunas observaciones mias, te diré que en el esquema hay un error que supongo será sólo a nivel de dibujo, pero compruebalo de todas formas.
En el emisor del transistor T17 hay 2 resistencias R41 que es la compensación y R35 que va al detector de corriente (sense). Esta última tiene dibujado el punto de unión como si estubiese en paralelo con R41 y no debe ser así.
Lo referente a la potencia que es muy baja, creo que debe haber algún transistor defectuoso. Tendrias que comprobar uno a uno todos los transistores fuera de la placa de circuito impreso con un ohmetro y volverlos a montar.
Para poner en marcha un amplificador es muy recomendable sustituir los fusibles de la alimentación de CC + y - por resistencias de unos 100 ohmios 20 W, éstas limitarán la corriente de los transistores finales durante las comprobaciones. Sin señal de entrada al amplificador, la corriente en ambas resistencias debería ser la misma (mide la caida de tensión en bornes de cada una y conviertela en mA). Normalmente con esta corriente se determina la polarización ( bias ) de los transistores finales mediante el potenciómetro de ajuste de tal polarización.
En lugar del altavoz conecta una carga, como una lámpara de 110 V. 100W, ya habrá tiempo luego de conectar el altavoz. Primero asegurate de que todo funcione correctamente, comprobar que los transistores finales estén bien aparejados verificando que el calentamiento sea uniforme en todos ellos, si es así puedes sustituir las resistencias de 100 ohmios por otras de 20 ohmios o pasar directamente a los fusibles. Si el comportamiento sigue siendo correcto puedes sustituir la lámpara de 110v por una carga resistiva de unos 10 ohmios 500W, cualquier cosa por ejemplo una estufa, dejar el amplificador en marcha durante una hora y ajustar la polarización ( bias ).
MUY IMPORTANTE: Cada vez que tengas que manipular algún circuito, asegurate antes de descargar completamente los condensadores de filtrado de la fuente de alimentación, no basta con desconectar de la red. Te recomiendo una resistencia de 20 a 50 ohmios 10W con dos cables largos a sus extremos para poder cortocircuitar los condensadores de la fuente.
Esper haberte ayudado, buena suerte.
07/08/2008 #47
Moderador

Avatar de hazard_1998

bueno, mi simple opinion, si lo que buscas es aprender service de electronica embarcate en un amplificador plaquetodo, si queres un amplificador de 500w en 4 ohms, no gastes mas plata en reparar ese amplificador y hace otra cosa, yo estoy en el rubro gracias a quemarme las pestañas tratando de hacer andar kits de plaquetodo mal diseñados.

nunca vas a tener un amplificador clase AB1 de 500W en 4ohms con 3 MJ15015 y 3 MJ15016, y driveados con transistores tip31 y tip 30........ por mas que lo dejes funcionando como salio de fabrica, en la primera de cambio tendras pochoclos...!

ese circuito esta bien para un amplificador de 100w o menos, pero no para esa potencia...
los drivers estan mal dimencionados, los transistores de salida quedan chicos para la potencia, (ni hablar de manejar cargas reactivas con 500w de salida) el circuito de proteccion que esta implementado es un chiste.....en fin..
22/09/2009 #48
Moderador

Avatar de Tacatomon

Respuesta: Potencia 500w rms sobre 4 ohms
hazard_1998 dijo: Ver Mensaje
bueno, mi simple opinion, si lo que buscas es aprender service de electronica embarcate en un amplificador plaquetodo, si queres un amplificador de 500w en 4 ohms, no gastes mas plata en reparar ese amplificador y hace otra cosa, yo estoy en el rubro gracias a quemarme las pestañas tratando de hacer andar kits de plaquetodo mal diseñados.

nunca vas a tener un amplificador clase AB1 de 500W en 4ohms con 3 MJ15015 y 3 MJ15016, y driveados con transistores tip31 y tip 30........ por mas que lo dejes funcionando como salio de fabrica, en la primera de cambio tendras pochoclos...!

ese circuito esta bien para un amplificador de 100w o menos, pero no para esa potencia...
los drivers estan mal dimencionados, los transistores de salida quedan chicos para la potencia, (ni hablar de manejar cargas reactivas con 500w de salida) el circuito de proteccion que esta implementado es un chiste.....en fin..
Hazard, Lo sentenciantes

Y como para darse una idea, este es un amplificador de 400W

Saludos!!!
Imágenes Adjuntas
Tipo de Archivo: jpg foto.jpg (77,3 KB (Kilobytes), 176 visitas)
25/09/2009 #49


Respuesta: Potencia 500w rms sobre 4 ohms
hazard_1998 dijo: Ver Mensaje
bueno, mi simple opinion, si lo que buscas es aprender service de electronica embarcate en un amplificador plaquetodo, si queres un amplificador de 500w en 4 ohms, no gastes mas plata en reparar ese amplificador y hace otra cosa, yo estoy en el rubro gracias a quemarme las pestañas tratando de hacer andar kits de plaquetodo mal diseñados.

nunca vas a tener un amplificador clase AB1 de 500W en 4ohms con 3 MJ15015 y 3 MJ15016, y driveados con transistores tip31 y tip 30........ por mas que lo dejes funcionando como salio de fabrica, en la primera de cambio tendras pochoclos...!

ese circuito esta bien para un amplificador de 100w o menos, pero no para esa potencia...
los drivers estan mal dimencionados, los transistores de salida quedan chicos para la potencia, (ni hablar de manejar cargas reactivas con 500w de salida) el circuito de proteccion que esta implementado es un chiste.....en fin..
alguien tiene el pcb de una potencia de 500 rms monoaural es de plaquetodo.esta en la paguina plaquetodo en el libro 5 audio II si alguien lo puedo subir les agradesco desde ya, gracias
29/12/2010 #50


amplificador 500 rms
hola me regalaron el amplificador de plaquetodo y lo arme perono enciende la etapa de 220v cn el relede entrada y me tira 150v de vcc tiene dos capacitores de retificacion 20000 micros x 80v necesitaria una mano para conoser su funcionamiento ya lei todo el manual y mire ls planos y hay algo ke no me sierra grasias
21/04/2011 #51


potencia de 500watts en 4 ohms funciona!!!!
hola soy nuevo aqui pero eso no importa quiero decirles queridos colegas que yo arme ese circuito hace 3 años y todavia tengo esa potencia en estero andando soy Dj y tecnico en electronica me acuerdo que probe la simulacion en el soft workbench y tenia problemas pero no confien mucho en los simuladores la practica es otra cosa.
yo lo volvi a dibujar y solo ocupe el audio ni siquiera tenia el pcb solo el diagrama mi pote jaja no tiene proteccion ni nada aaa y otra cosa yo puse transistores finales de capsula plastica tipo 2sc 5200 y complementario pero puse 4 por cada rama de tension y no 3 como el original. Calcule asta el trafo y lo bobine yo mismo puedo mandar foto de todo yo antes fabricaba todo jajaj bueno ahora gracias a dios me va bien y tengo potes compradas pero a esa la tuve 2 años andando en un boliche en la localidad de sa pereira en santa fe si bieran como esta armada no creerian como funciona es un caño caño yo la recomiendo y cualquier cosa consulten cuando pueda contesto chau chau. Walter Diaz. Pd: perdon mi ortografia
22/05/2011 #52


hola soy nillkay me gustaria intercambiar ideas sobre los amplificadores de alta potencia gracias








mi correo electronico pronto estare subiendo algunos diseños de amplificadores del peru
10/11/2011 #53

Avatar de SERGIOD

waltermix dijo: Ver Mensaje
hola soy nuevo aqui pero eso no importa quiero decirles queridos colegas que yo arme ese circuito hace 3 años y todavia tengo esa potencia en estero andando soy Dj y tecnico en electronica me acuerdo que probe la simulacion en el soft workbench y tenia problemas pero no confien mucho en los simuladores la practica es otra cosa.
yo lo volvi a dibujar y solo ocupe el audio ni siquiera tenia el pcb solo el diagrama mi pote jaja no tiene proteccion ni nada aaa y otra cosa yo puse transistores finales de capsula plastica tipo 2sc 5200 y complementario pero puse 4 por cada rama de tension y no 3 como el original. Calcule asta el trafo y lo bobine yo mismo puedo mandar foto de todo yo antes fabricaba todo jajaj bueno ahora gracias a dios me va bien y tengo potes compradas pero a esa la tuve 2 años andando en un boliche en la localidad de sa pereira en santa fe si bieran como esta armada no creerian como funciona es un caño caño yo la recomiendo y cualquier cosa consulten cuando pueda contesto chau chau. Walter Diaz. Pd: perdon mi ortografia
podrias subir fotos y el pcb ha y como hacen con el pic no lo incluyen(solo hacen la parte del amplificador de potencia) o de donde se bajaron el software

miren este:http://www.htforum.com/vb/showthread...dor-800W-fonte.

esta es la imagen dice 800w sobre 2 ohm?

aqui esta la fuente a ver chequeenlo
Archivos Adjuntos
Tipo de Archivo: rar amplificadorrselectronijb4.rar (95,7 KB (Kilobytes), 125 visitas)
Tipo de Archivo: rar fontechaveadaestabilizatx1.rar (59,3 KB (Kilobytes), 93 visitas)
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.