Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

27/02/2014 #1


Potencia ALTECH XP-2000
HOLA GENTE DEL FORO : he leido todo lo referente a la pot. altech xp1000, poseo una, la diferencia que dice xp2000 no se la diferencia con la xp1000; mi pregunta consiste si se podria cambiar los tr de salida que son TIP35c x el par TIP147 y TIP142, el trafo tiene 45 + 45 volt enDC y 4 o 5 amp, se lograria un poco mas de potencia haciendo el cambio de los tr de salida y subiendo el amp del trafo? desde ya muchas gracias, he leido todo lo respecto a la xp1000 que se publico en el foro yo tambien me desilusioné cuando saque la tapa del gabinete, pero bueno ya está.

Subo un par de imagenes de la pot.
28/02/2014 #2

Avatar de nasaserna

los tip35c no son darlington como los tip142c. podrías colocar unos transistores iguales en paralelo con resistencias de acople,
. en ese gabinete puedes perfectamente colocar una etapa de potencia de mejores características sin problema, colocar otro transformador, mas transistores, mejor discipador, infinidad de cosas que hay de sobra en el foro, pásate por la parte de audio de gran señal y te volveras loco mirando lo que puedes hacer con lo que ya tienes,
suerte y bienvenido al foro

---------- Actualizado después de 2 minutos ----------

como nota al margen puedes mejorar el sistema de protección. no la tires modifícala
28/02/2014 #3


Gracias nasaserna yo tambien pense lo mismo pero seria lo mismo .si he visto varios diagramas que me an gustado hay uno en especial que entrega 100 o 150 w dependiendo de la carga y lleva el par 142 147 tip.luego suvo el diagrama y me gustaria la opinion del foro .desde ya muchas gracias
28/02/2014 #4

Avatar de nasaserna

suerte con eso
por aquí somos viciosos con los amplificadores.
viendo las fotos del circuito, puedes usarlo con unas pequeñas variaciones y te puede salir mas barato
02/03/2014 #5


hola al foro:de tanto buscar amplificadores encontre este y me a gustado ,me gustaria los concejos de uds.desde ya muchas gracias.
Imágenes Adjuntas
Tipo de Archivo: png c131.png (6,4 KB (Kilobytes), 174 visitas)
02/03/2014 #6

Avatar de nasaserna

Ese es decente no es tan decente, ya que es muy sencillo, de hecho puede que sea muy similar al que tienes en la caja, te podrias poner a adaptarlo,
02/03/2014 #7
Moderador general

Avatar de Cacho

Si me permitís opinar, ese ampli te va a dar un "pequeño" dolor de cabeza.

Para empezar, es un Clase B puro. Fijate que tiene 3 diodos para polarizar 6 junturas (2 de cada Darlington más las dos de los drivers _BD139/40). Problema MUY menor, llegado el caso.
De todas formas, si usás TIP35C-36C en vez de los Darlingtons vas a tener más alegrías. Y si en vez de la resistencia de 82r ponés otro diodo, mejor todavía.
Y si usás un control activo de bias (un transistor, un par de resistencias y un trim, nada raro), mejor que mejor.

Lo que sí te va a dar dolores de cabeza son las resistencias de ¡47! ohms en los emisores. Esas son de 0,47r . Y cuidado al usar los BD139/40 como drivers, que trabajan hasta con 60V y les estás dando 90V en el peor de los casos. Mejor reemplazalos por TIP29C/30C o similares, que trabajan con 100V, o MJE340-350, que manejan todavía más tensión (ya que estás, cambiá el AV también por uno de estos otros).

Con esos cambios, el circuito anda (hace años construí un par que siguen funcionando, con los 142/147 y sin modificarle el bias).
Tené presente que sale de Pablin.com, conocido por ser fuente de circuitos llenos de errores.

Saludos
02/03/2014 #8

Avatar de nasaserna



sip San Cacho tiene toda la razón.

Como te he dicho no heches en saco roto lo de analizar el circuito que ya tienes en el equipo, sácale un esquema y compara
02/03/2014 #9


gracias cacho por tus detalles de errores que tiene el circuito,el circuito no lo saque de pablin ya que hase tiempo he probado un circuito y un desastre ,lo copie de la pag.profesormolina lo vi tambien en taringa y otra pagina mas ,vos tendrias tu circuito modificado,desde ya gracias
03/03/2014 #10

Avatar de Tavo

Ese circuito, quieras o no, está sacado de Pablin.com, sólo que "el profesor molina.com.ar" le ha borrado el típico fondo amarillo del diagrama... y el color rojo de los componentes... Jajaja!




Saludos.
03/03/2014 #11

Avatar de nasaserna

Te recomiendo la zener de yiroshi zr400, simple y probada, y te vuelvo a decir verifica el circuito que ya tienes, viendo la fotografia puede ser muy similar a esta

Amplificador de 200w ampliable a 400w

la tuya es complementaria

Amplificador Modular Zener 400W
03/03/2014 #12
Moderador general

Avatar de Cacho

nono63 dijo: Ver Mensaje
gracias cacho...
De nada.
nono63 dijo: Ver Mensaje
...vos tendrias tu circuito modificado
No, no hice ningún esquema. Sólo reemplacé los BD por los TIP29C-30C (eran lo que había a mano, los MJE340/350 andan bien también), reemplacé las resistencias por 0r47, y (de esto me olvidé antes) le agregué la bobina que va en paralelo con la resistencia de 10r/5W que está a la salida. No me preguntes cuántas vueltas de qué alambre, porque no me acuerdo. Lo más fácil es que busques en cualquier ampli de una potencia similar que tenga un filtro así a la salida y copies eso.

Saludos
07/03/2014 #13


hola gente del foro:nuevamente gracias cacho por tus explicasiones ,segui buscando circuitos y encontre este que espero sea de verdad de la empresa audison que en su epoca heran muy conocidos les paso el circuito aver que opinan uds. les paso el link el circuito, desde ya muchas gracias.
Imágenes Adjuntas
Tipo de Archivo: jpg ampli 175 au.jpg (259,0 KB (Kilobytes), 65 visitas)
13/04/2014 #14


buen dia gente del foro: les comento que e modificado un poco la potencia altech como me sugirio nasaserna y tuve buenos resultados ,sin cambiar nada de la plaqueta y tr de salida , solamente la fuente y el filtrado y porsupuesto el disipador,subo un par de imagenes para recivir comentarios
Imágenes Adjuntas
Tipo de Archivo: jpg 2014-04-13 10.26.22.jpg (91,7 KB (Kilobytes), 108 visitas)
Tipo de Archivo: jpg 2014-04-13 10.25.55.jpg (84,7 KB (Kilobytes), 97 visitas)
Tipo de Archivo: jpg 2014-04-13 10.23.55.jpg (93,1 KB (Kilobytes), 92 visitas)
13/04/2014 #15

Avatar de nasaserna

Te felicito le subiste el estrato a tu amplificador, a veces las soluciones mas simples son las mejores, buena elección del disipador de calor. muy prolija la adaptación.

13/04/2014 #16


gracias nasa, te comento le cambie el trafo el q tenia era de 24 + 24 en alterna y se lo cambie x uno que reforme a 30 + 30 y me dio mas robustes en el sonido igual todabia no lo prove a full , por otra parte estoy haciendo el de yiroshi de 100 + 100 lo que mas me preocupa es el trafo . desde ya muchas gracias nasaserna y a la gente del foro
21/07/2015 #17


Hola que tal queria consultarle a nono63 que tal le funciono el cambio del trafo ya que queria realizar lo mismo a mi potencia. De cuantos Amperes es el trafo?

Saludos
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.