Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

Hace 3 Semanas #1
Suspendido


Potencia de audio Soundigital hace cortes cuando reproduce
Buenas hace poco adquiri una potencia soundigital sd800.4d evo 4.

Conecte al ch3 y ch4 en puente el subwoofer pioneer 12" de 4ohm...
En el ch1 conecte los parlantes delanteros 75rms de 4 ohms, osea, quedaron a 2ohm..
El ch2 quedo libre...

dejo las imagenes adjuntas del manual de las conexiones

El gain del ch1 y ch2 estaba a un 40% masomenos ponia el volumen a 38 y empezaba a hacer cortes solo los parlantes, lo bajaba al volumen y dejaba de hacer cortes... bajaba el gain y el volumen subia algunos puntos pero seguia haciendo cortes si subia mas el volumen del estereo. el vendedor me dijo que lo llevara a un instalador (insiste en eso) pero sinceramente antes tenia una potencia taramps ts400x4 y jamas hice algo asi los parlantes igual estaban conectados en paralelo pero en la taramps no quedaba un ch libre solo habia (+)(-+)(-) y en la SD q tengo ahora hay (+)(-)(+)(-) y queda uno libre al conectar en paralelo los delanteros...

Conecte bien osea uno a cada canal a 4 ohm y dejo de hacer los cortes, mi duda es, es una falla de la potencia porque vino fallada, o porque dejo ch2 libre y en ch1 tengo conectado en paralelo? El otro tema es que en el manual, dice que puedo conectar hasta 2 pares de parlantes a un solo canal!!! esa es mi duda alfinal no se si cambiarla por garantia o si el problema es por como lo conecto yo... Si alguien me puede ayudar lo agradeceria mucho...


PD: la taramps 400x4 me duro 10 meses y se quemo el ch1 y 2 donde estaban los parlantes en paralelo...
Hace 3 Semanas #2

Avatar de SKYFALL

Ocupa todas las salidas del amplificador, las delanteras usa parlantes independientes para ch1 y ch2, lo mejor si vas a trabajar en salida a parlante simple ocupar todas las salidas y todas a la misma impedancia, si vas a trabajarlas en puente lo mismo, usarlas todas y tambien al mismo nivel de impedancia, por proteccion del amplificador y de los altavoces.

Muchas veces la impedancia señalada por el fabricante no es la real, entonces al colocar dos altavoces de 4 Ohms en paralelo no va a quedar una Ztot = a 2 Ohms sino mas bien una de 1,5 Ohms lo que hace que el amplificador busque el punto del clipping
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.