Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

03/05/2012 #1


Potencia Samson Servo 260 - Se corta un canal
Hola gente.
Hace un tiempo, un amigo me dio una potencia Samson Servo 260, porque uno de los canales se cortaba al cabo de un tiempo de uso, y algunas veces volvía a funcionar (él la usa para un estudio de grabación). Primero cambié el operacional de entrada de los jacks, porque él lo usa por plug, y pensé que era eso, ya que tiene dos tipos de entradas: RCA (desbalanceada), y por plug (balanceada), no usa balanceada, pero usa los plug, además de notar una diferencia en los voltajes del mismo: Creo que era de 12V o 13V, y una diferencia de 1V o 2V o mas, no me acuerdo. Luego de cambiar dicho operacional, se "estabilizó" un poco el voltaje (el mismo alimenta 3 operacionales en total), se lo entregué igual, ya que a mi no me hizo nunca el problema mientras lo tuve, ni antes, ni después.

A los días me comenta que sigue el mismo problema.

Ahora lo tengo en casa.

Quisiera saber dos cosas:

1) El integrado que aparece como "IC101L", en el diagrama, ¿puede ocasionar ésto?, así mismo, voy a cambiarlo, para ver el tema de la tensión, que teóricamente tiene que ser de 15V.

2) En el diagrama, marqué 2 transistores, éstos calientan al ratito de encendida (comprobado con "dedómetro"), sin audio ni bafles(parlantes, bocinas), y con volumen a 0, hasta el punto de casi ni poder tocarlas (ésto último, por estar un tiempito funcionando con audio, volumen bajo, no probé sin audio y demás).

Saludos

PD: El diagrama es bastante grande, son 4 capturas del manual de servicio en PDF, unidas en una sola imagen. Todos los valores figuran ahí, menos las tensiones, que son de ±50V
04/05/2012 #2


Bueno gente, estuve hablando con un colega, y me hizo acordar de revisar el relé...
Cuando tenga mas novedades, aviso..

Saludos
08/06/2012 #3


Bueno, para que quede concluido, al final era el relé.

Saludos.
05/08/2012 #4

Avatar de Akon

DJ T3 dijo: Ver Mensaje
Bueno, para que quede concluido, al final era el relé.
Hola DJ T3,
Tengo un Samson Servo 600 con el mismo problema.

Podrías dar más detalles de la falla: ¿ era el relé propiamente tal o algún componente periférico que lo hacía actuar cuando no correspondía ?
10/08/2012 #5


¡Bienvenido!


Al parecer, eran los contactos del relé, ya que se cortaba, solo un canal (o ambos aveces), y al darle unos "golpecitos" en el relé, empezaba otra vez a funcionar, el tema que en mi casa (donde trabajo), no le sucedía casi nunca, y lo probé una semana, y solo pasó una vez. Pero luego de un tiempo, el cliente me dijo que seguía haciendo la misma falla, lo raro es que no vi nada fuera de lo normal (solo las tensiones de los integrados un poco bajas), solo me faltó cambiar los integrados que forman parte de la etapa final, o de última el integrado de protección.

Disculpá que no haya aclarado antes, ya que me había olvidado de éste tema, y el cliente me dijo de la falla un tiempo después de publicar la "solución"...

Si sigues con el problema, nos comentas, y trataremos de ayudarte...

Saludos..
12/08/2012 #6

Avatar de Akon

DJ T3 dijo: Ver Mensaje
¡Bienvenido!
..............
Si sigues con el problema, nos comentas, y trataremos de ayudarte...
Muchas gracias por la bienvenida y por responder

El problema es parecido, se corta a veces un canal y es difícil de pesquisar cuando se revisa.
No he tenido ninguna correlación de cuando falla, como tiempo de uso continuo, temperatura, potencia exigida.

Sobre los disipadores me parece que hay unos sensores de temperatura, pienso que eso podría ser la causa.
Sin embargo estoy a ciegas pues no tengo el diagrama, no he logrado ubicarlo.

Les agradecería si alguien puede facilitar el diagrama esquemático del amplificador Samson Servo 600, y por supuesto cualquier idea o sugerencia, respecto a la falla descrita.

Saludos
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.