Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

04/12/2009 #1

Avatar de martinfilas

Pre Gallien Krueger 400RB DIY que no quiere funcionar
holaaa!!!!! yo hice este pre pero con el impreso de la pagina construye tu rocola o algo asi....le puse el transistor BF245 con las patas invertidas obviamente....pero no anda....nose q abre hecho mal..... les paso el pcb...desde ya aprecio su atencion gracias!!!

la fuente la testie (mal hablado he) y me manda sin carga +-18 v puede ser ese el problema?? pero no creo porque no tira nada de señal....

05/12/2009 #2

Avatar de chacarock

Respuesta: Preamplificador Gallien krueger 400RB esquema y pcb
*martinfilas* , como estas, la placa que posteas funciona o por lo menos al companero de CSVR, jaco666 creo es su nick, le funciono, quizas devieras postear fotos de tu placa, de frente y de atras, quizas asi los chicos puedan descubrir algo

saludos
05/12/2009 #3

Avatar de martinfilas

Respuesta: Preamplificador Gallien krueger 400RB esquema y pcb
Aqui esta la dichosa Chacarock jeje espero q le encuentres algun problema....ah otra cosa hay una resistencia en el potenciometro que regula el master de 22 k entre cursor y masa que vi que en las fotos no la colocaban....igual probe con y sin resistencia y no anduvo je lo unico que veo es que cuando subo el master se escucha un pequeño sumbido en el amplificador asi que creo que la etapa de potencia del BF245 funciona pero no esta vinculado con los operacionales....o sea capaz que este quemado algun TLo72 (espero tus/sus opiniones)



06/12/2009 #4

Avatar de chacarock

Respuesta: Pre Gallien Krueger 400RB DIY que no quiere funcionar
Hola martinfilas, etsoy revisando las hojas de datos de los transistore y quizas ese sea el problema, vos solo diste vueltas el transistor, quizas suponiendo que ambos tenian la pata del medio en comun, pero si te fijas colocando los transistores con la pansita para arriba y mirando las patitas tenes que el J113 (D-G-S) mientras que el BF254 (D-S-G) es decir, no hay que dar vueltas el transistor ya que la pata del "drein" es comun para los dos, entonces tenes que "con cuidado" cruzar las patas del "gate"y "sourse" primero corrije esto y luego vemos que onda,

esto lo deduci, mirando las fotos, quizas colocaste bien el trnasistor, es decir con la correccion que te marco, y nome di cuenta, pero si el herror es como te dije, corrije y veremos,

otra cosa, esas pistas las transferiste o las dibujaste, si hiciste los segundo, comprueba bien las soldaduras sobre todo en la parte de los operacionales, quizas tengas algunos puentes, pregunto esto porque en la fot no se distingue bien,
espero sea esto nomas che

PD: no recuerdo bien pero creo que hablaron de la fuente de este pre, por lo de los 18volts, quizas tengas que ergular esa fuente en 15, pero no creo, los op´s se la rebancan

un saludo
06/12/2009 #5

Avatar de martinfilas

Respuesta: Pre Gallien Krueger 400RB DIY que no quiere funcionar
gracias por la ayuda....pero no es ese el problema....aparte lo estas comparando con el j113 y en realidad el pbc esta hecho con el k117 que es exactamente el invertido del bf245....de todos modos lo probe como me dijiste....me parece que voy a culpar a los TL072 porque yo de gil no le puse socalos de 6 patas y me han dicho que con el soldador se pueden quemar facilmente........espero tu opinion y mil gracias por la ayuda....Con respecto al PBC verifique todas las pistas y no hay inconvenientes.......
06/12/2009 #6
Moderador general

Avatar de Cacho

Respuesta: Pre Gallien Krueger 400RB DIY que no quiere funcionar
No es taaaaaaan fácil quemar un 072. Tenés que ser bastante animal para lograrlo.
Lo que sí me lama la atención es eso de... ¿6 patas?
Si tenés integrados de 6 patas estamos seguros de que no son TL072.

Probá continuidad entre las pistas, sobre todo en la de más atrás de la foto, que se ve bastante cerquita, y se ve bastante retocado el PCB tuyo con respecto al de Construyasuvideo...
La página esa a mí no me inspira ni la más mínima confianza, por más que algunos proyectos he leído que funcionaron. Si no ponen un esquemático, ya vamos mal.
Y los diseños de los PCB... Son bastante feos (a mi gusto)

Revisada la continiudad, empezá por chequear las vías de alimentación de todo. En todas las patas 4 de los 072 tendría que haber -V y en todas las 8, +V y revisá el transistor, que debería recibir voltaje por el Drain.

Si las tensiones están bien, habrá que seguir buscando. Si están mal, ya apareció el primer malo en la película.

Saludos

PS: Acabo de leer que ya verificaste las pistas, andá a la alimentación derecho entonces.
06/12/2009 #7

Avatar de martinfilas

Respuesta: Pre Gallien Krueger 400RB DIY que no quiere funcionar
jeje perdon...son de 8 patas....aracnidos jeje si son TL072...seguire buscando...y te aviso

pucha....probe tension en los TL072 y todas me dan bien.... 16 v entre la pata 8 y masa y -16 volt entre la 4 y masa...¿ las caidas de tension en las resistencias son bajas? porque me dan en el orden de los milivolts y eso me extraña.....
06/12/2009 #8
Moderador general

Avatar de Cacho

Respuesta: Pre Gallien Krueger 400RB DIY que no quiere funcionar
¿Y cómo estás haciendo las pruebas?
Describí el setup que hiciste para probar el pre (un esquema sería aún mejor) y ¿de qué equipamiento disponés?

Saudos
06/12/2009 #9

Avatar de martinfilas

Respuesta: Pre Gallien Krueger 400RB DIY que no quiere funcionar
conecto la salida del pre a la entrada auxiliar del equipo y a la entrada del pre le puse el bajo... las mediciones de las patas de los operacionales las hago con el tester (UNI-T) en tension continua rango 200 entre la pata y el punto medio de la fuente , y el transistor entre Gate y source me dio -4 volts y entre drain y gate +7 volts....

ah y probe poniendo el tester en alterna para ver la salida y tiraba variaciones pero nose....cuando lo mando al equipo ni medio ruido lo probe en varios equipos (parlantes, centro musical y el ampli obviamente)
06/12/2009 #10
Moderador general

Avatar de Cacho

Respuesta: Pre Gallien Krueger 400RB DIY que no quiere funcionar
Ajá...
Bueno, este pre está diseñado (mirá el esquemático) para darte un volumen muy chico a la salida (0,62V RMS con 2mV/200Hz de entrada). No sé si sea suficiente como para excitar tu equipo a través de la entrada auxiliar (línea).
Probá de conectarlo a una entrada de mic (bajale el volumen al pre al mínimo) y fijate si por ahí tenés alguna respuesta.

Saludos

Edit: Esos voltajes en el transistor se me hacen raros...
06/12/2009 #11
Moderador

Avatar de Tacatomon

Respuesta: Pre Gallien Krueger 400RB DIY que no quiere funcionar
En las fotos se ve algo raro en el transformador...

¿Rectificastes la alterna de este?
Yo no veo el puente rectificador ni los L78xx y 79xx

Saludos!!!
06/12/2009 #12

Avatar de Helminto G.

Respuesta: Pre Gallien Krueger 400RB DIY que no quiere funcionar
si esta rectificado y filtrado nomas, tiene el puente volando(que ironia) asi nomas con cable mira en la primer foto hasta abajo se ve el capacitor
06/12/2009 #13
Moderador general

Avatar de Cacho

Respuesta: Pre Gallien Krueger 400RB DIY que no quiere funcionar
Ahora que Helminto Gris dijo lo de la foto...
Hay dos alambres de cobre esmaltados ahí que hacen de entrada o salida, no sé. Decime que están pelados antes de soldarlos...
06/12/2009 #14

Avatar de martinfilas

Respuesta: Pre Gallien Krueger 400RB DIY que no quiere funcionar
la fuente esta rectificada de esta manera:


obvio en la practica por los capacitores tira mas de 15 volts....

obvio cuando funcione dejaran de volar las cosas y se haran en su respectivo pertinac y en su gabiente jeje por ahora pruebas de modo chastrin

si los alambres de cobre esmaltado (entrada) los puse porque en un principio el plug hembra era una porqueria y no agarraba bien asi que mande 2 cables y le puse otro plug hembra mas decente....obvio que esta lijado el esmalte....soy chastrin pero no para tanto jeje

Cacho dijo: Ver Mensaje
Ajá...
Bueno, este pre está diseñado (mirá el esquemático) para darte un volumen muy chico a la salida (0,62V RMS con 2mV/200Hz de entrada). No sé si sea suficiente como para excitar tu equipo a través de la entrada auxiliar (línea).
Probá de conectarlo a una entrada de mic (bajale el volumen al pre al mínimo) y fijate si por ahí tenés alguna respuesta.

Saludos

Edit: Esos voltajes en el transistor se me hacen raros...
y mas o menos que voltajes maneja?? porque a mi me parecio raro tambien......
07/12/2009 #15

Avatar de chacarock

Respuesta: Pre Gallien Krueger 400RB DIY que no quiere funcionar
Hola, si te dije lo del j113, porque es el que esta en el archivo original de ricadodeni, y supuestamente los de CSVR, usaron este mismo esquema,
ni modo , se me quemaron los libros :(

saludos

PD: seguire atento el tema, por las dudas y me pase lo mismo
07/12/2009 #16
Moderador general

Avatar de Cacho

Respuesta: Pre Gallien Krueger 400RB DIY que no quiere funcionar
martinfilas dijo: Ver Mensaje
y mas o menos que voltajes maneja?? porque a mi me parecio raro tambien......
Y... Si tenés +-15V conectados al transistor, entre todas las caídas tenés que tener 30V.
Fijate qué tensión hay entre D y S con la entreda conectada a masa y la salida al aire. Deberías tener los 30V de alimentación. Si eso no pasa, desconectá G de donde está y a través de una resistencia de... digamos... 1k, o 10k, no importa mucho eso, conectalo a -V (son -15V si no cambiaste nada). Ahí deberías tener 30V entre D y S (ponés el transistor en corte).
Si eso no pasa quiere decir que el transistor anda mal y está conduciendo cuando no debería.
Todo esto te lo digo suponiendo que no hay errores en las pistas del PCB y que los componentes que rodean al FET están correctamente puestos y funcionando.

Saludos
07/12/2009 #17

Avatar de ricardodeni

Respuesta: Pre Gallien Krueger 400RB DIY que no quiere funcionar
hola, la verdad medio raro que traiga tantas complicaciones, te cuento que me pasó de comprar unos fet para este mismo pre en el que vinieron todos con la distribucion de patas invertidas.

una prueba que podes hacer es meter un BC548 en lugar del fet ( base=gate; emisor=source; colector=drain ), como para prueba rapida te va a servir,con el pote boost al minimo no va a saturar, por lo menos algo descartas.
conta como fue.

saludos.
10/12/2009 #18

Avatar de martinfilas

Respuesta: Pre Gallien Krueger 400RB DIY que no quiere funcionar
hola aqui subo un video de una curiosidad al probar mi pre....cambie los TL072 (coloque los socalos de 8 patas tambien), cambie el transistor de salida (probe tambien el BC548) y no anduvo.....miren el video y me dicen....no se rian je (tengo dedos mochos jeje)

http://www.youtube.com/watch?v=mwDGo1lko5I
10/12/2009 #19

Avatar de ricardodeni

Respuesta: Pre Gallien Krueger 400RB DIY que no quiere funcionar
bueno , los diodos no tienen que medir continuidad, estan en corto, eran nuevos??
hace la prueba sin los diodos.

saludos.
10/12/2009 #20

Avatar de martinfilas

Respuesta: Pre Gallien Krueger 400RB DIY que no quiere funcionar
Siiiiiiiiiiiiiiiiii! anduvo perfecto!! eran los zeners! pero para que sirven? tengo que ponerlos de nuevo? (obvio comprar otros)...6 millones de gracias......a todos! suena increible el bajo solo me falta tocar decentemente jeje
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.