Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?
13/11/2009 #1


preamplificador con mal sonido.
tengo un amplificador con control de tonos y cuando le pongo en balance un canal sea cual sea se oye bien perol cuando le pongo los dos canales L y R se oye mal, es un preamplificador integrado publicado por plaquetodo, le tengo conectao como aplificador un tda8571j.
13/11/2009 #2
Moderador general

Avatar de Fogonazo

Respuesta: preamplificador con mal sonido.
Debes tener mal conectado el potenciómetro de balance.

¿ Esquema ?
13/11/2009 #3


Respuesta: preamplificador con mal sonido.
aqui esta el esquema, me podeis decir como quitar el potenciometro del balance y poner una resistencia fija?
Imágenes Adjuntas
Tipo de Archivo: jpg preamplificador integrado.JPG (42,5 KB (Kilobytes), 74 visitas)
13/11/2009 #4

Avatar de Dr. Zoidberg

Respuesta: preamplificador con mal sonido.
miguelsat dijo: Ver Mensaje
aki esta el esquema, me podeis decir como kitar el potenciometro del balance y poner una resistencia fija?
1- Tratá de escribir como corresponde, por que usando k en lugar de qu te van a mandar los mensajes a moderación.
2- No decís que significa "suena mal", y como no somos adivinos...no podemos diagnosticar nada.
3- Ese preamplificador usa el TDA1524 y hay un diseño en el foro que usa el mismo y chip y esquema, y funciona bien, así que los problemas pueden ser:
a) Tenés un chip trucho (y hay varios de esos dando vueltas).
b) Tenes el pote mal conectado o es de valor incorrecto (debe ser de 50K).
c) Tenes algo mal colocado o incorrecto en el PCB.
Para mas datos leé este hilo completo: Amplificador con TDA7377 + Preamplificadores + vúmetro + PCBs
4- La próxima vez usá el buscador antes de preguntar sobre cosas que ya están explicadas con lujo de detalles.
13/11/2009 #5


Respuesta: preamplificador con mal sonido.
lo siento por escribir asi, suena como distorsionado, creo que puede ser que se caliente demasiado el integrado, el chip lo compré en una tienda buena de electrónica, y los potenciometros los puse de 74K de 50K no había.
13/11/2009 #6
Moderador general

Avatar de Fogonazo

Respuesta: preamplificador con mal sonido.
miguelsat dijo: Ver Mensaje
lo siento por escribir asi, suena como distorsionado, creo que puede ser que se caliente demasiado el integrado, el chip lo compré en una tienda buena de electrónica, y los potenciometros los puse de 74K de 50K no había.
Ese integrado no debería calentar.

Intenta lo siguiente:
1) Desconectas el potenciómetro de balance, solo la pata central que debería ir a la pata 16 del integrado.
2) Te consigues 2 resistencias de 24 KOhms.
3) Las unes entre si.
4) El punto de unión lo mandas a la pata 16 del integrado.
5) De las 2 puntas que te quedan libres una la conectas a positivo y la otra a GND.
6) Prueba que pasa.
7) Comenta.
13/11/2009 #7


Respuesta: preamplificador con mal sonido.
ok, lo intentaré y el lunes os diré que tal me a ido.
13/11/2009 #8

Avatar de Dr. Zoidberg

Respuesta: preamplificador con mal sonido.
Fogonazo dijo: Ver Mensaje
Ese integrado no debería calentar.
Eso...con que tensión estás alimentando el circuito? No te habrás excedido del límite permisible del TDA1524?
13/11/2009 #9
Moderador general

Avatar de Fogonazo

Respuesta: preamplificador con mal sonido.
ezavalla dijo: Ver Mensaje
Eso...con que tensión estás alimentando el circuito? No te habrás excedido del límite permisible del TDA1524?
O con alterna en lugar de continua.
05/01/2010 #10


Respuesta: preamplificador con mal sonido.
alterna no la puedo obtener del coche, al menos que yo sepa.
05/01/2010 #11

Avatar de Dr. Zoidberg

Respuesta: preamplificador con mal sonido.
miguelsat dijo: Ver Mensaje
alterna no la puedo obtener del coche, al menos que yo sepa.

Y que pensás que produce el alternador del auto?
05/01/2010 #12
Moderador general

Avatar de Fogonazo

Respuesta: preamplificador con mal sonido.
miguelsat dijo: Ver Mensaje
alterna no la puedo obtener del coche, al menos que yo sepa.
Se puede obtener sin mayores inconvenientes.

¿ En cual de tus comentarios figura que el previo se encuentra instalado en un automóvil ?


Además:
Entraste al Foro, preguntaste, se te trató de aconsejar y no tuviste la mínima delicadeza de comentar que paso.
07/01/2010 #13


Respuesta: preamplificador con mal sonido.
al final puse un amplificador solo, por eso no comenté, ahora le he puesto las dos resistencias como me dijisteis y parece que se oye bien, pero al subir el volumen casi al máximo distorsiona, pero creo que eso es normal.

me podeis comentar que es eso de alimentarlo con corriente alterna?
09/01/2010 #14

Avatar de Juan Jose

Respuesta: preamplificador con mal sonido.
En los automoviles modernos lo que carga la bateria en realidad es corriente rectificada por diodos y generada por un alternador (que es una maquina rotante que genera tension alterna en sus estator cuando el movimiento rotatorio del rotor corta la lineas de fuersza de un campo electromagnetico...bla ....bla....). Entonces si los diodos estan defectuosos tienes que con el auto con el motor en marcha la tension en los circuitos de 12 vcc en realidad es una pulsante de varios voltios por encima de los 12. Es una alterna medio modificada pero es pulsante en si. Que pasa con esto: supongamos que tu alternador genera unos 20 voltios pico a pico para luego de rectificados y REGULADOS obtener los 14.4 voltios de carga de la bateria, si alguno de los diodos esta defectuoso tienes picos de 20 voltios en tu alimentacion que cargará tu capacitor con ese valor pico de tension y recalentara tu TDA1524 que solo soporta 18.

saludos

Juan Jose
10/01/2010 #15


Respuesta: preamplificador con mal sonido.
tengo dos amplificadores uno es el tda7386 y otro el tda8571, podria de alguna forma sumar las potencias de los dos amplificadores?
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.