Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

03/10/2017 #1

Avatar de thejockerboy

Preamplificador de micrófono con zumbido molesto
Hola a todos, pues bien, vengo con un problema (creo que es clásico) construí un amplificador de 20 watts con el famoso tda2003 pero versión estéreo, además construí también un pre amplificador estéreo para RCA y ecualizar un módulo mp3 USB que le adapte, el problema es que quiero adaptarle ahora también un previo de micro usando un tl071 pero, al momento de querer conectar el micro ( que es mono) se escucha en los parlantes una vibración como de corriente alterna (60hz) este problema solo ocurre al conectar el micrófono al Jack correspondiente, no sé qué pueda estar pasando, pero por razones de seguridad quite el previo de micrófono

DIAGRAMA DEL AMPLI


DIAGRAMA DEL PREAMPLIFICADOR


Lo que hice por seguridad fue desmontar el previo de micro que había fabricado y lo fui a probar con un amplificador con el mismo integrado pero en versión monofónica y trabajaba muy bien. Tengo que decir también que el amplificador estéreo no tiene ningún tipo de problema, trabaja bien y sin distorsiones

este es el previo de micrófono que intente ponerle (el cual funciona, pero repito tiene ese desagradable ruido tipo 60hz al conectar el micro en el jack)



Cabe mencionar que el amplificador, el previo así como el módulo mp3 están trabajando muy bien, solo tengo ese problema que al conectar el micro (Jack con plug) tira ese sonido molesto como corto circuito, otro problema que tengo también es que cuando le subo a las 3 bandas, se comienza a escuchar en los parlantes un sonido como una flauta dulce y suena muy fuerte!! Como si se estuviera acoplando una señal de un micrófono pero con muchísimo más volumen
Dejo los diagramas de los circuitos que use para este proyecto, ojala puedan ayudarme  saludos gente!!

actualmente lo tengo conectado de esta manera

DIAGRAMA EN BLOQUES
03/10/2017 #2

Avatar de pandacba

La entrada y la salida del pre de micro tiene cable apantallado?
has probado conectar la salida del mic directamente al amplificador?
subi fotos del montaje para ver el tema de las masas como estan conectadas
Como estan conectadas las RCA
03/10/2017 #3

Avatar de thejockerboy

hola pandacba, obiamente las salidas y entradas tienen cable apantallado y blindado, y si, de hecho la salida del previo del microfono la conecte directamente al amplificador, pero cuando conecto el microfono en el jack, comienza ese zumbido molesto, se logra escuchar mi voz pero tiene ese ruido parasito, de hecho todas las masas estan conectadas a la fuente de VCD y trabajan bien. Los RCA estan conectados por medio de una resistencia de 10k (por cada canal) y van al previo stereo, y del previo stereo al ampli stereo, en todo momento se respeta canal R y L y tierras, nada mas...
03/10/2017 #4

Avatar de pandacba

No se como es el micro, si al conectarlo introduce ruido es evidente que alli esta el problema.
De que tipos es el mic, electrect, dinámico, si este el caso de que impedancia es?
03/10/2017 #5

Avatar de thejockerboy

pandacba dijo: Ver Mensaje
No se como es el micro, si al conectarlo introduce ruido es evidente que alli esta el problema.
De que tipos es el mic, electrect, dinámico, si este el caso de que impedancia es?
sí Mira es un micrófono Dinámico de casi 600 ohms de impedancia, acabo de medirlo con el multimetro y me bota unos 596 ohms...
03/10/2017 #6
Moderador general

Avatar de Fogonazo

En los diagramas que publicaste, el previo de micrófono y las etapas amplificadoras poseen alimentación asimétrica, pero el control de tono de 3 vías es con alimentación simétrica, ¿ Como lo resolviste ?
03/10/2017 #7
Moderador general

Avatar de DOSMETROS

¿ El micrófono está conectado entre las dos entradas estereo ? ¿ No tiene la masa conectada a masa ?
03/10/2017 #8

Avatar de pandacba

Por lo que me has comentado, el Mic tiene un plug, habría que ver como se hicieron esas conecciones.
Por otro lado hubiese sido preferible utilizar un ampli no inversor para el Mic
03/10/2017 #9

Avatar de thejockerboy

respondiendo al master Fogonazo, el ampli funciona con 12v simple esta conectado a un devanado del trafo de 5 amperios, luego tengo otro devanado de baja potencia adicional de 12 0 12 al pasar por el puente y los filtros sube a 15 DC, de ese voltaje de 12DC a 5 amp tengo un regulador de 5 voltios que alimenta el mp3 usb, y todo esta trabajando muy bien como les comente,

el previo de micro estaba también alimentado con los 12 voltios del amplificador pero como dije, ese ruido molestaba demasiado asi que termine por sacar ese previo de micro y analizarlo en otro ampli y si funciono (este era mono)

respondiendo a DOSMETROS, si, de la salida del previo se "simula" un stereo segun diagrama que se frenan dichas señales de salida con 2 resistencias de 20 k, sera eso? que se cortocircuita el stereo y es por eso que al conectar el pre de micro comienza ese ruido de 60 hz molesto? como dije, todo funciona bien pero solo es ese sonido, el previo tambien trabaja de lo lindo


pandacba me comenta de un ampli no inversor... ahi si que estoy frito, pues no se que es XD, creo que la solucion por ahora es hacer un previo de micro pero con voltaje simetrico? no se ... solo se me ocurrio la idea jaja
03/10/2017 #10

Avatar de pandacba

Si, es mejor que sea símetrico, lo haces con el mismo CI, pero en configuración no inversora

Aquí te dejo las dos topologias, el primero es el que tenias y el segundo es el que te propongo
20/10/2017 #11

Avatar de thejockerboy

MUCHAS GRACIAS POR LA IDEA PANDACBA, probe con un preamplificador de microfono con voltaje simetrico y lo conecte en paralelo con el previo stereo que ya tenia conectado hacia el ampli y trabajo muy bien, sin ningun zumbido y mezcla bien incluso la señal del modulo mp3 y el micro...

parece ser que requiere un previo de voltaje simetrico y no uno simple. asi que por ahora estoy buscando realizar otro previo pero que pueda mezclar señal auxiliar stereo + la señal stereo del modulo mp3 y aparte la señal monofonica de micro, habra algun previo por aqui para poder hacer dicho preamplificador?

estaba pensando adaptarle en el mismo proyecto del previo (hacer otra tarjeta claro ) pero incluyendo un tl071 para la entrada del mic y unificarla en una salida stereo... lo malo es que no soy bueno leyendo diagramas.. jaja pero la idea ha funcionado... con voltaje simetrico el zumbido se elimina... habra por aqui algun preamplificador stereo con micro?

gracias una vez mas, saludos

---------- Actualizado después de 2 minutos ----------

por cierto, no se si este proyecto funcione... el previo que hice funciona de maravillas... aunque este ya tiene un adicional con el micro... lo malo es que es para micro balanceado no se si pueda que funcione... pero la idea es que tenga voltaje simetrico... eso ya me quedo clarisimo..



http://construyasuvideorockola.com/p...balanceado.php
20/10/2017 #12

Avatar de pandacba

Aqui te dejo un interesante esquema
24/10/2017 #13

Avatar de thejockerboy

muchas gracias por la ayuda, lamentablemente aun no se que hacen las resistencias, condensadores y pontenciometros para "modular" el sonido y ecualizarlo. (en ecualizacion y modulación estoy malisimo) la primera parte del diagrama si lo entiendo "mas o menos" y lo que si entiendo a la perfección es la fuente simetrica... jajaa igual muchas gracias
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.