Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

26/02/2017 #1


Preamplificador con problemas
Buenas a todos, les traigo este Preamplificador y Mezclador con CI 4558 que parece bueno.
Pero como siempre algo falla en la placa o en el diseño que no logro encontrar
si alguien me diera una mano y talvez lo puedan hacer o indicarme si tiene algun fallo, les dejo la placa vacia de ambas caras, la hoja de datos y la placa que yo arme pero no pude hacerla funcionar, probe conectandolo con un mp3 en la entrada de aux y con un parlante en la salida de audio, talvez eso es lo que falla y si es el caso como lo podria probrar porque todavia no tengo un amplificador.
muchas grascias por su ayuda
26/02/2017 #2

Avatar de Nuyel

Hay dos condensadores de 4,7uF que no veo soldados en esa foto, y esos dos son por donde pasa la señal de AUX y CD.
27/02/2017 #3

Avatar de miguelus

Buenos días.

A parte de los dos Condensadores de 4,7µF que comenta Nuyel, tienes que tener en cuenta que los Altavoces son de muy baja Impedancia y frente al Previo que suele ser alta Impedancia no se percibirá ningún sonido, es como si en la salida de ese previo hicieses un corto circuito.

Sal U2
27/02/2017 #4
Moderador general

Avatar de Fogonazo

Lectura recomendada:

Si se me ocurriera armarme un equipo de audio, ¿Cómo empezaría?
27/02/2017 #5


Nuyel dijo: Ver Mensaje
Hay dos condensadores de 4,7uF que no veo soldados en esa foto, y esos dos son por donde pasa la señal de AUX y CD.

Bueno Loscondensadores estan soldados por la parte de atras respetando su polaridad

y una consulta mas como lo podria probar entonces para ver si funciona
27/02/2017 #6

Avatar de miguelus

vanderer dijo: Ver Mensaje
Bueno Loscondensadores estan soldados por la parte de atras respetando su polaridad

y una consulta mas como lo podria probar entonces para ver si funciona

Buenas tardes.

Dependerá del Instrumental que tengas disponible.

Generador de Audio.
Osciloscopio.

Si dispones de estos dos Instrumentos, será muy muy fácil comprobar si el Previo funciona.

Si únicamente dispones de Polímetro...

Ajústalo para medir VAC en la escala más baja posible.

Pon todos los mandos del Previo girados completamente a la Derecha.

Conecta el Polímetro en la salida del Previo.

Con algo metálico toca en la entrada del Previo, ahora fíjate en la lectura del Polímetro, tendrá que medir alguna lectura, un valor cercano a 1VAC es señal de que el previo funciona (más o menos).

En estas condiciones, introduce música de un MP3, verás que esa medida es variable.

Si dispones de un Polímetro de aguja, verás como esta se desplaza al ritmo de la música.

Sal U2
27/02/2017 #7

Avatar de Nuyel

Bueno entonces hare la otra pregunta tonta: ¿sí lo conectaste a un transformador con derivación central verdad?
28/02/2017 #8


Preamplificador con problemas
Podes conectar la salida del pre a la entrada AUX de un minicomponentes que tengas...armalo dentro de un gabinete de metal, las entradas y salidas van con cable mallado evitaras zumbidos y ruidos extraños... la entrada ye te dijeron Mp3 Cd o si es por probar con un inyector de señales sabrás si funciona el aparato y si no tenes nada de nada.......hay una manera arcaica pero bienponderada usada por los mas expertos..... pone el dedo en la entrada y dale volumen, es la manera mas básica. Espero haberte ayudado y Suerte con el pre !!!!
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.