Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

28/05/2011 #1


Pregunto sobre el Amplif. TDA7377+PRE+VU+USB
Hola amigos del foro, Soy juan carlos..

Les escribo por qUE tengo una consulta que hacerles. me hice el amplificador con TDA7377 con el pre TDA1524, me anda perfecto pero tengo una pequeña molestia en la salida, a la hora que prendo el amplif creo qUE a todos se les puede escuchar un pequeño sonido tiiiiiiiiiiiiii cuando esta sin señal de entrada, pero yo quisiera eliminar ese ruidito o bajarlo por que cuando le subo full se pone mas fuerte aun.

Lo estoy alimentando a 14V, Vm a 5A .. da por que a la hora de subirlo el volumen como q se chupa la fuente y baja 3v por ahi. ahi les dejo la pcb de mi fuente haber que me pueden decir si anda para este amplif.

Lo otro tambien le acople vumetro con LM3915 es normal qUE me caliente un poco a 13.5V, creo qUE este aguanta voltajes hasta de 18V pero tEngo algo dE miedo qUE a la hora de montarlo en la caja cuando este funcionando y en un par de horas este deje de funcionar :S, y lo ultimo le meti una tarjeta dE reproduccion de USB y memoria que trabaja con 5V, normal aguantara que le ponga un regulador 7805 de media potencia con un buen disipador=S bueno espero qUE me brinden su ayuda tal ves en algo qUE pueda mejorar o antes de hacerlo no lo malogre pues gracias de antemano. si buscan mas informacion les puedo dar mas tal ves no escribi algo importante.
28/05/2011 #2
Moderador general

Avatar de Fogonazo

itzcena54 dijo: Ver Mensaje
Hola amigos del foro, Soy juan carlos..

Les escribo por qUE tengo una consulta que hacerles. me hice el amplificador con TDA7377 con el pre TDA1524, me anda perfecto pero tengo una pequeña molestia en la salida, a la hora que prendo el amplif creo qUE a todos se les puede escuchar un pequeño sonido tiiiiiiiiiiiiii cuando esta sin señal de entrada, pero yo quisiera eliminar ese ruidito o bajarlo por que cuando le subo full se pone mas fuerte aun.

Lo estoy alimentando a 14V, Vm a 5A .. da por que a la hora de subirlo el volumen como q se chupa la fuente y baja 3v por ahi. ahi les dejo la pcb de mi fuente haber que me pueden decir si anda para este amplif.

Lo otro tambien le acople vumetro con LM3915 es normal qUE me caliente un poco a 13.5V, creo qUE este aguanta voltajes hasta de 18V pero tEngo algo dE miedo qUE a la hora de montarlo en la caja cuando este funcionando y en un par de horas este deje de funcionar :S, y lo ultimo le meti una tarjeta dE reproduccion de USB y memoria que trabaja con 5V, normal aguantara que le ponga un regulador 7805 de media potencia con un buen disipador=S bueno espero qUE me brinden su ayuda tal ves en algo qUE pueda mejorar o antes de hacerlo no lo malogre pues gracias de antemano. si buscan mas informacion les puedo dar mas tal ves no escribi algo importante.
Reglas generales de uso del foro

05) Escribe de manera correcta y legible para todos. Estás en un Foro no en un Chat.

¿ Circuito de la fuente ?
¿ PCB del amplificador ?
28/05/2011 #3


El circuito del amplificador lo saque de el mismo foro aqui: Amplificador con TDA7377 + Preamplificadores + vúmetro + PCBs y bueno el PCB de mi fuente ahi les adjunte para que le den el visto y saber si puede ser una razon por la que sale ese ruido un poco molestoso al parlante, yo quiero que salga solo señal de musica y eliminar ese problemita.

PD: creo que algunos le ponen un condensador 100nf a cada diodo que rectifica en la fuente asi podrian eliminar el ruido pero no estoy seguro.
28/05/2011 #4


hola mira amigo yo no se mucho pero al ver tu pcb de la fuente no la entendi muy bien... haste creo que hay algo malo.....
te envio el pcb de la fuente de como deberia ser revisalo y si te sirve bien y no bueno
chau
Archivos Adjuntos
Tipo de Archivo: zip PCB.zip (277,3 KB (Kilobytes), 31 visitas)
28/05/2011 #5


Malo por que. la fuente anda con voltaje fijo onda completa y el otro pcb con puente diodo, solo que al regularlo a 12 se baja a 10 hasta 9 dependiendo cuanto exiges de potencia, lo que hice le quite el regulador lo alimente con voltaje maximo del secundario transformador 12x1.41 = 16 y tantos y me trabaja bien ahora no se chupa mucho bajara hasta 13 con todos los ajustes cambiando los tonos,etc.

Les explico por que no tengo idea que fuente le ponen a sus amplificadores es la primera ves que hago uno y tengo bajos conocimientos pero ya estoy aprendiendo nuevas cosas sobre el tema y me gusta pues. Gracias

Espero sus respuestas porfa.
28/05/2011 #6


si hay caida de tension es porque la fuente no da la corriente nesesaria y sucede esto (no estoy muy seguro que que algun pipe me corrija xD)
tambien el punte rectificador debe aguantar la corriente que sircula por el y hasta mas
para combertir una tencion en alterna a continua nesesitas un puente rectificador ehco con 4 diodos o un encapsulado que internamente son 4 diodos ( si no me equivoco) y al rectificarlo el voltaje arrojado sera 1.4 mayor osea aplicas la formutita esa.. si tu trafo entrega 12Vac y lo rectificas este llegara a 16.8Vdc
espero que te ayude
29/05/2011 #7


claro todo esto lo se uso diodos de 6 amperes, solo que use otra forma de Convertir VAC a VCC tambien se usa claro esta es otra opcion de rectificar ...un trafo de 5A sin problema uso Vm de salida
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.