Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?
20/04/2017 #1


Presonus TubePre sin audio
Hola gente del foro esta vez necesito ayuda con un problemita que tengo, como bien dice el titulo mi pre valvular presonus tubepre no funciona, cambie la valvula por una nueva y sigue sin funcionar, prende todo pero no da sonido en la salida y no encuentro el schematic de este aparatito para poder ver donde puede estar la falla.
Alguno tuvo alguna experiencia con este aparato y me de una idea por donde empezar?..

Mil gracias.
20/04/2017 #2
Moderador general

Avatar de Fogonazo

Tensión de placa ¿¿¿ ???
20/04/2017 #3


Fogonazo dijo: Ver Mensaje
Tensión de placa ¿¿¿ ???
Usa una fuente de 16v
20/04/2017 #4
Moderador general

Avatar de Fogonazo

maxitenia dijo: Ver Mensaje
Usa una fuente de 16v
Si, pero ¿ Hay tensión de placa ?
20/04/2017 #5


Fogonazo dijo: Ver Mensaje
Si, pero ¿ Hay tensión de placa ?
Si en la placa, donde me estuve fijando hay tension, lo que no se si es la correcta ya que no tengo el schematic para corroborar que tensiones tendria que llevar... y tampoco soy tan pro como para darme cuenta solo, lo mio es mas de hobbie que otra cosa.
20/04/2017 #6

Avatar de elgriego

maxitenia dijo: Ver Mensaje
Si en la placa, donde me estuve fijando hay tension, lo que no se si es la correcta ya que no tengo el schematic para corroborar que tensiones tendria que llevar... y tampoco soy tan pro como para darme cuenta solo, lo mio es mas de hobbie que otra cosa.
Hola ,que valvula utiliza ,una 12ax7,,ademas, podrias subir imagenes internas que se vean en detalle ???



Saludos.
20/04/2017 #7


elgriego dijo: Ver Mensaje
Hola ,que valvula utiliza ,una 12ax7,,ademas, podrias subir imagenes internas que se vean en detalle ???



Saludos.
Si usa un 12ax7, pero ya la cambie por una nueva y tampoco funciona, fue lo primero que hice.
Cuando vaya para casa le saco unas fotos.

dejo una imagen que no es la mia, pero sirve para que vean como es.

21/04/2017 #8

Avatar de Lucho LP

Maxitenia, cuando te preguntan por la tensión de placa, es referido a la placa de la válvula propiamente dicha. Ese modelo es un doble triodo, así que lo que deberías hacer es ubicar el pin correcto de la misma y medir con respecto a la pata 9 que voltaje se encuentra presente. Una vez tengamos ese dato muy valioso, podremos seguir adelante...
Saludos.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.