Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

16/12/2015 #1


Como probar amplificador psw-d112
Hola gente, les consulto sobre una inquietud, me llego un equipo psw-d112 (powered subwoofer), este llego con los cables que van al panel delantero o front panel todos desoldados, van a un pote (level), a un conmutador y dos leds. Esto ya lo descifre o creo que ya lo tengo resuelto y hoy sueldo todo como corresponde, ahora mi duda es como pruebo este equipo para ver si el panel frontal responde correctamente, puedo ingresarle audio digamos normalmente desde un celular pongamos o estoy equivocado?, esto seria desde el panel trasero. Muchas gracias por su ayuda...
16/12/2015 #2
Moderador general

Avatar de Fogonazo

Rataplan dijo: Ver Mensaje
Hola gente, les consulto sobre una inquietud, me llego un equipo psw-d112 (powered subwoofer), este llego con los cables que van al panel delantero o front panel todos desoldados, van a un pote (level), a un conmutador y dos leds. Esto ya lo descifre o creo que ya lo tengo resuelto y hoy sueldo todo como corresponde, ahora mi duda es como pruebo este equipo para ver si el panel frontal responde correctamente, puedo ingresarle audio digamos normalmente desde un celular pongamos o estoy equivocado?, esto seria desde el panel trasero. Muchas gracias por su ayuda...
Si NO es un amplificador de audiocar esta es una forma segura de ponerlo en marcha:

Puesta en marcha y ajustes de etapas de potencia nuevas o reparadas


Reglas generales de uso del foro

05) Escribe de manera correcta y legible para todos. Estás en un Foro no en un Chat. Esto incluye emplear signos de puntuación, por ejemplo "Punto y Aparte, signos de interrogación, Etc", comenzar un renglón nuevo con mayúscula, Etc. No nos gusta la escritura "En Bloque"
16/12/2015 #3


Si es este el equipo tendrias que conectar la entrada jack al celular y la otra parte poner 2 conectores banana o cocodrilos y conectarlos a la entrada SPKR IN...


Saludos
Imágenes Adjuntas
Tipo de Archivo: jpg vcc.jpg (320,9 KB (Kilobytes), 10 visitas)
16/12/2015 #4


Gracias Fogonazo por tu informacion, leere con tiempo el tutorial, muy interesante. No es audiocar por lo que veo, dice en el manual de servicio : Powered Subwoofer.
Le dejo una imagen de los paneles trasero y delantero, gracias por su ayuda...

imagen paneles trasero y delantero...

---------- Actualizado después de 10 minutos ----------

Gracias Benja, ese es el equipo, lo voy a probar y despues comento...
Imágenes Adjuntas
Tipo de Archivo: jpg Powered subwoofer.jpg (83,7 KB (Kilobytes), 8 visitas)
18/12/2015 #5


Hola Fogonazo y Benja, les comento que he terminado de reconfigurar el equipo.
Fogonazo te comento que he tomado tus consejos, no pude aplicar todo por razones de tiempo pero me han servido mucho, las tensiones del equipo eran correctas. El mayor problema del equipo fue potes y conmutadores sucios que limpie con isopropilico.
Benja te comento que funciono la entrada de SPKR IN, he probado solo con musica desde el celular y todo joya.
Muchas gracias a ambos...
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.