Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

Hace 4 Semanas #1


Problema 0v en salida de fuente Philips Topow
Hola, qué tal? Mi nombre es Jorge.

Vengo con un problemita con una fuente topow Philips pow610a-tp
La alimento con 220v, y en la salida en vez de tener +-40v, tengo entre 0v o 0.02v

La conecté con lámpara en serie, la cual al principio brilla mucho y luego se va atenuando hasta quedar apenas visible el filamento color naranja.

He quitado los diodos que están cerca de transformador T2, ya que midiéndolos en placa figuraba que algunos estaban mal. Luego al medir con el tester, marcan perfecto.

Hay otra publicación en este foro donde varias personas tenían el mismo problema y lo solucionaron cambiando un diodo cerca del transformador T2, pero yo los probé a todos y no encontré ninguno mal.

El cooler fan que tiene la placa tampoco enciende, no da señales de vida la pobre (el cooler lo probé aparte y funciona).

No se cómo proseguir, tengo varias placas con el mismo problema.

Saludos y gracias por su tiempo.
Hace 4 Semanas #2


Olvidé aclarar lo principal, es una fuente de un Philips FWM9000, un equipo de música hogareño.

Quisiera saber si con conectar la placa a 220v es suficiente para que encienda, o si hay que hacer algún tipo de puente como en las fuentes ATX.

Saludos
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.