Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?
22/04/2014 #1


Problema al crear una salida de audio en un TV.
Buenas a todos en el foro, soy nuevo, y tengo un problema, resulta que tengo un tv LED algo viejito que no tiene salida de audio, ninguna, cero, ni óptica ni coaxial, y me embarque a un proyecto, a fabricar una yo mismo para sacar la señal de las bocinas que tenia de salida de audio (que en teoría lo son), al desarmarla y experimentando tuve un problema muy molesto, tanto canal izquierdo y derecho tenían su salida a tierra propia, conecte todo a un Jack de 3.5 en buen estado que he usado otras ocaciones y un interruptor de dos polos 2 tiros para direccionar solamente los positivos, mi problema es el siguiente, al conectar una tierra, del lado izquierdo al Jack de 3.5 se oye el lado izquierdo perfectamente en la salida, pero el derecho se oye nefasto, de igual manera si conecto la tierra del lado derecho, y si conecto las 2 tierras juntas se oye interferencia en ambos canales, no tengo la minima idea de como solucionar esto, espero haberme explicado bien, saludos a todos y gracias de antemano al que responda.
22/04/2014 #2

Avatar de papirrin

te recomendaria que mejor no le metas mano si no sabes lo que haces, si vuelas el amplificador te va a salir mas costoso que si lo llevas con alguien que sepa...

saludos.
22/04/2014 #3

Avatar de TRILO-BYTE

:/ a eso que describe papirrin se les llama MANOTAS
que destripan un aparato en buen estado para dejarlo en un estado peor

pero no es critica ni regaño yo de niño asi fui

si tiene almenos 1 salida de audifono pues con eso basta
la salida de auido estandar es de 1Vpp
es decir yo bajaria la datasheet del amplificador de audio "un clasico TDA" y sacaria la señal de audio a donde entra de este amplificador

recuerda que la etapa de audio la debes acoplar con un capacitor ceramico de 100nf
y de ahi la mandaria a un jack RCA que saldria al amplificador un jom tiater
22/04/2014 #4
Moderador general

Avatar de DOSMETROS

Cómo te dice Papirrin , las cosas no son sencillas cómo antes.

Es probable que sean salidas en puente , entoncen no tienen y no comparten masa , al ponerlas a masa quemarás el amplificador interno.

Cada parlante tiene dos salidas "positivas"
23/04/2014 #5


Hola a todos yo de plenissimo acuedo con Dosmetros premeramente recomendo "bajar" en la Internet la hoja de datos de lo CI amplificador de audio enpleado en ese TV para puder estudiar mejor como sacar correctamente una salida de audio sin molestar lo funcionamento del circuito original
!Fuerte abrazo!
Att.
Daniel Lopes.
23/04/2014 #6


Creo que todos coincidimos en eso, no metas mano a algo que desconoces, las consecuencias pueden ser nefastas, y no solo podes quemar el audio, sino que podes quemar mucho mas que eso.

En varios tv's lcd he visto que el amplificador de audio es un chip muy chiquito.

Muchos tv's led o lcd tiene la salida de audio por una de las conexiones hdmi, fíjate si no es tu caso.
23/04/2014 #7

Avatar de fdesergio

sergiot dijo: Ver Mensaje

Muchos tv's led o lcd tiene la salida de audio por una de las conexiones hdmi, fíjate si no es tu caso.

estas seguro??????
23/04/2016 #8


Buen dia a todos,

El tema es que la salida de parlantes no tiene un GND comun y si unis ambas "tierras", me parece que va a hacer problemas.

Tengo un LG 32LS3400 que no tiene ninguna salida de audio. Desarme la tele y encuentro que los parlantes tienen una impedancia de 8ohm y siguiendo el circuito, vienen de una especie de decodificador/amplificador integrado (SMD), es el NTP-7500L (adjunte la foto del esquematico). La entrada de audio a este aplificador interpreto que esta codificada (ver adjunto) y la salida es como un aplificador clase D. Los parlantes no tienen GND en comun.

En un primer paso lo que busco es armar un bafle de 2 vias a 8 ohm para conectar directamente a la tele, controlar el volumen del mismo TV. Esto lo haria colocando dos fichas tipo auricular mono, entonces al conectar, derivo el audio a los parlantes. Al ser de la misma impedancia, no deberia haber problemas..... no?

El segundo paso seria hacerme un ampli 2.1 y desde esa misma señal amplificar a los dos bafles y un tercero solo para bajos, pero lo dejamos para mas adelante....

Gracias,

Andres.
Imágenes Adjuntas
Tipo de Archivo: jpg NTP-7500L.v2.jpg (41,9 KB (Kilobytes), 24 visitas)
23/04/2016 #9

Avatar de TRILO-BYTE

si se ve que estas en problemas, casi no se ve nada el diagrama

puede que se trate de un audio serial como i2c o tipo SPI
hay que hacer una modificacion muy drastica a la salida del audio.

ese integrado debe ser un tipo bridge por eso lleva 2 salidas para cada bocina.
24/04/2016 #10


Hooola_que_tal !

Es un clase D full bridge. Casi todos los actuales, incluso de los móviles son así. Es normal, tienen un rendimiento insuperable.

Quizá sustituyendo el altavoz por una resistencia de 10 ohmios, con un arreglo en paralelo a ésta se pueda sacar señal.

Saludos!!
24/04/2016 #11


Yo probaria usar un solo pin de cada salida de los parlantes en serie con una
resistencia de 100ohm

de cada salida L y R saldria un cable que va al plug, y la tierra conectada a la tierra
del integrado
24/04/2016 #12


Hola,

Es un riesgo, creo, meterle mano, pero sigo abierto a ideas.

Si hago eso de poner un bafle de la misma impedancia, en reemplazo de los parlantes, no deberia pasar nada, cierto?

Gracias,
Andres.
24/04/2016 #13


Si el bafle que le pones tiene la misma impendancia que el de fabrica
no deberia de haber problema
24/04/2016 #14
Moderador general

Avatar de DOSMETROS

Y tenés que conectarlo a los mismos cables dónde están conectados los otros (desconectando los originales)
24/04/2016 #15

Avatar de TRILO-BYTE

pues hay un metodo.

en los autoestereos que no tienen salida RCA cuando les conectan un amplificador externo les hacen un arreglo.

no se cual pues nunca he tenido la necesidad de hacerlo pero se que existe.
26/04/2016 #16


Hola,

Voy a intentar lo de los bafles, si lo termino posteo algunas imagenes.


TRILO-BYTE dijo: Ver Mensaje
pues hay un metodo.

en los autoestereos que no tienen salida RCA cuando les conectan un amplificador externo les hacen un arreglo.

no se cual pues nunca he tenido la necesidad de hacerlo pero se que existe.
Creo que aca toman la señal antes de entrar al ampli, que casi siempre es algun TDAxxxx, pero son señales analogicas, listas para amplificar, no como esta tele que no tengo señal salvo la de los parlantes (potenciada y sin GND comun).

Saludos,
Andres.
26/04/2016 #17

Avatar de TRILO-BYTE

no te creas tambien hay TDA con entrada i2c.
es decir en ningun momento hay señal analogica mas que a la salida del TDA
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.