Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

04/03/2011 #1

Avatar de fckland

Problema al probar amplificador 80w DIY
Buenos dias foreros, vengo a traerles un problema jeje.
Resulta que me estoy armando un amplficador de 100wRMS (en teoria, pero en la practica tiraria unos 40w efectivos), el que se encuentra en el siguiente enlace: http://construyasuvideorockola.com/sonido_e_amp1.php
Bueno lo arme a duras penas porque la imagen del pcb se transfirio poco y tuve que darle todo con fibron.. y algunas pistas quedaron medias feitas, luego puse todos los componentes como sugiere la lista de componentes y en la posicion que deben ir, como muestra la mascara de componentes. Hice los tests correspondientes sin el transformador a ver si todo andaba bien y asi lo hizo (aca creo que surgio el primer error, creo que hice mal los tests).. luego conecte el trafo y le mande corriente.. hice nuevos tests y donde decia que tenia que marcar unos 32v DC a mi me marcaban como 52v.. (tambien pude haber medido cualquier cosa) y al minuto empece a sentir olor feo a condensador calentado.. lo desenchufe y los condensadores se habian inchado un poco y estaban re calientes. los deje enfriar, cambie unos componentes que me habia equivocado y lo probe de nuevo.. en esa nueva prueba me estallo un diodo de 6 amp (el que iria con corriente positiva). Ahora nose como hacer para probar que es lo que anda mal.. alguna idea?
Les dejo fotos del ampli..
PD: aclaro algo que antes no dije, cuando pongo el tester en modo continuidad y pruebo entre las 2 entradas de corriente (+ y -) que tendria que dar infinito, me da un numerito, como si fuera una continuidad y luego me da infinito, eso no tendria que pasar no?
PD2: edite el post y subi un video en el cual muestro como hay "cierta continuidad" probando con el tester en un sentido, en el otro sentido da infinito.
Espero una ayuda
Gracias!
04/03/2011 #2

Avatar de jorge morales

com conectaste el transformador
04/03/2011 #3

Avatar de fckland

atras del pcb solde las puntas del transformador, los dos cables del secundario, creo que es indiferente si los puse asi o al revez, por?
04/03/2011 #4

Avatar de pandacba

Este integrado si no me equivoco trabaja con fuente partida por lo que tendrias que tener tres cables y no dos de echo veo que lleva dos filtros, lo que me dice que si, por lo tanto tu trafo no es el adecuado, debe ser de 24+24 VAC que te daran -+32 en la fuente, no tenes el esquema electrico?
Y digo yo, si este circuito fue tomado de construyendo tu rokola, porque preguntas aqui?, En el foro hay un numero inmmenso de circuitos con este y otros CI, que estan probados y construidoa por miembros de este foro

Recuerdo que hasta hace poco Fogonazo habia anexado a su firma que FE no es el dpto téncico de construya su rokola ni de pablin ni de ningún otro sitio
04/03/2011 #5

Avatar de fckland

Te paso la mascara de componentes y el lado de cobre del pcb..
Perdon por postear aca cosas que no son de este foro, pero son las unicas personas inteligentes en todo internet capaz de ayudar a la gente novata como yo sin pedir nada a cambio =(
Lo que necesiten pidanmelo, yo hago todo lo que quieran, calculos (soy estudiante de ingenieria), mediciones, reemplazos, etc, para molestar lo menos posible.
Un saludo y gracias por todo!
EDIT: la fuente la tengo con punto medio por las dudas, pero en la entrada dice AC y tiene 2 posibilidades, asi q no creo q sea 1 polo y el punto medio, deben ser los 2 polos y el punto medio no lo meto en ningun lado..
EDIT2: ya cambie el diodo y conecte el trafo a 220v.. lo que no entiendo es que tendria que marcar 32v mas o menos entre el negativo y el positivo, pero me marco 52v de continua... asi que nose que puede pasar... encima como tengo condensadores de 4700mF a 35V, por lo que se recalientan una bocha...
Imágenes Adjuntas
Tipo de Archivo: jpg mascara de componentes.JPG (87,8 KB (Kilobytes), 32 visitas)
Tipo de Archivo: jpg stk2_1.jpg (227,0 KB (Kilobytes), 11 visitas)
04/03/2011 #6

Avatar de pandacba

Ahhh pero que desgraciados? fijate que rectifican en media onda, donde enra la AC por el lado izq en vista de componentes vijate que hay dos diodos, uno a cada rama de los capacitores y el que va al fusible actua como masa oberva que une por abajo el positivo de un capactor con el negativo del otro, alli donde van esos diodos constituye cada rama y deberias medir como masa donde esta el fusible y luego las dos lineas creadas de -+B si tu trafo tiene puento medio, hace lo siguiente, el punto medio lo conectas donde esa el fusible y via un puente de graetz, sacando lso didoso esos en cada rama poner el positivo y el negativo

Guiate por los puene J+ y J- sacando el diodo de la izquierda alli va el menos y al lado sacando el otro dioo va el positivo.
De cuanto es tu travo en AC?
04/03/2011 #7

Avatar de fckland

mucho no entendi pandacba, pero me decis que tengo que hacer un puente de 4 diodos (puente de graetz)? si es asi dejame leer un poco a cerca de como se hacen y luego te preguntaria alguna duda concreta..
Mi trafo es de 23v - 0v - 23v , pero como en este circuito se utiliza solo las puntas tendria un trafo de 46v...
Una duda antes de que me respondas esto que puse.. que pasa si conecto un polo de 23v y el tap central en vez de conectar los 2 polos de 23v? pasaria algo grave o andaria bien? porque me pusiste a pensar..
Saludos!
04/03/2011 #8


Eso es lo que tienes que hacer conectar 23v y el tap central porque cuando pones 23 + 23 dices que te marca 52v y los cap son para 35v logicamnete se calientan.
ademas debes revisar que no hayas dañado el circuito integrado stk ademas dices que en la fuente no te marca infinito es porque alguno de los componentes esta en corto debes revisar todos los componentes
04/03/2011 #9

Avatar de KarLos!

si tu tranformador es de 23- 0 -23, tienes que conectar un extremo con el central osea 23 - 0, no de extremo a extremo 23 - 23
04/03/2011 #10

Avatar de fckland

SOLUCIONADO gente
Anda 10 puntos, lo que tenia que hacer es lo que dice los ultimos 2 comentarios y que yo tambien sugeri anteriormente.. puse los 23 voltios con el tap central, no de punta a punta y anda joyita.
Despues me voy a fijar como hacer cajas para unos parlantes de 250w de medios.. que suenan feos sin ninguna caja, pero eso es problema aparte.
Saludos y gracias por todo!
04/03/2011 #11

Avatar de Dr. Zoidberg

Tenés que hacer lo que te dijo Pandacba! Quitá los dos diodos y usá todo el trafo con un puente rectificador completo. Solo ahí vas a poder aprovechar la potencia de ese amplificador.
Así como está, la fuente es un desastre :enfadado: :enfadado:...es un doblador de tensión, y cuando le pidas potencia, el sonido va a ser malo. Los dobladores solo sirven para consumos bajos, y estos "inteligentes" de la rockola se los ponen a cualquier cosa...y luego vienen a pedir ayuda acá :enfadado:
04/03/2011 #12

Avatar de fckland

Gracias ezevalla por el dato, es verdad, yo pense que iba a sonar un poco mas.. dado que tengo uno de esos parlantes que vienen para pc que tiran como mucho 3w reales.. y la diferencia existe, pero no es "abismal" como para justificar todo el quilombo y el gasto.
El puente rectificador completo lo tengo que hacer con 4 diodos de esos de 6 amper? o al ser 4 diodos tengo que usar la mitad, o sea los 4 de 3 amper? y necesitaria mas condensadores o con esos esta bien? espero tu respuesta asi me pongo a comprar lo que necesite..
Saludos!
04/03/2011 #13

Avatar de pandacba

Aqui te dejo como debe ir conectado donde van los volts postivos y los volts negativos, los valores deberian decir 34V pero dicen 24


te armas un puente asi con diodos simple o compras un puente y conectas los extremos del trafo donde van los simolos de alterna y de la unión de los catodos sacas el positivo que deber ir a la placa donde +24 y de la unión de los anodso sacas el negativo que va donde te puse -24V y el terminal central donde dice ground(donde esa el fuslible) Como veras ya no estan los diodos que mostraba originalmente




Con la modificación asi qudaria la fuente,
Imágenes Adjuntas
Tipo de Archivo: jpg mascara de componentes-B1.jpg (237,0 KB (Kilobytes), 29 visitas)
04/03/2011 #14

Avatar de fckland

pero que diodos compro capo? porque seguro llego a la casa de electronica y me dicen que tengo muchas clases de diodos con sus respectivos valores..
04/03/2011 #15

Avatar de Dr. Zoidberg

fckland dijo: Ver Mensaje
El puente rectificador completo lo tengo que hacer con 4 diodos de esos de 6 amper? o al ser 4 diodos tengo que usar la mitad, o sea los 4 de 3 amper? y necesitaria mas condensadores o con esos esta bien?
Los condensadores dejalos como están...pero si sos precavido, cambialos por otros del mismo valor pero de 50V o más de aislación. 35V está al limite, y cuando te descuidés vas a sentir...PUUUUFFFFFFFF!
El puente rectificador: Comprá uno integrado (te va a salir mas barato) de al menos 8 Amp....si podés de más...mejor.
04/03/2011 #16

Avatar de fckland

8 amper no es muy exagerado? jeje el trafo no se si tira 4 amper en un pico de tension :P
y lo de los condensadores si, es verdad, 35V esta MUUUUY al limite y como sabemos todos, cualquier objeto trabajando al limite acorta su vida util..
Bueno eso es todo por hoy gente, cuando consiga los componentes armo todo a ver como queda.
A dormir se ha dicho =D
Saludos y gracias por todo!!
04/10/2011 #17

Avatar de fran becu

espero no tocar un tema que ya no tiene actividad, pero por las dudas pregunto, espero respuestas, yo arme este circuito, realmente no tenia muchos conocimientos sobre fuentes de alimentacion y su conveniencia en circuitos de amplificacion, en breves palabras por mi desconocimiento lo arme y bueno como anduvo yo feliz,feliz pero dentro de mi ignorancia. pero nunca probe este amplificador al 100% ya que los unicos parlantes que tenia disponibles eran unos que se bancaban la potencia al 50% maso ya que mas me daba miedo a romperlos.
ahora que pude adquirir unos bafles mejores(8 ohm), al subir el volumen y sorprenderme por el desempeño que realmente posee este ic, pero que paso, a los minutos el fusible de la alimentacion estaba fundido. consulte una tienda de electronica amiga y me dijo que lo mas probable es un problema en la parte de alimentacion, a lo criollo "que le falta morfi" ... ahora que leo este post (tarde) pienso en hacer la mejora al amplificador. cambiando el conexionado del trafo, y rectificando onda completa deberia desaparecer mi problema?

"mejores (8ohm) no quiero decir que los anteriores eran 4 ohm, ni que por ser de 8 sean "mejores" sino que aclaro su impedancia, me exprese mal
04/10/2011 #18

Avatar de pandacba

Correcto, con la fuente tal como la puse más arriba no tendras problemas, espero no se te halla dañado el CI
04/10/2011 #19

Avatar de fran becu

no por suerte no se daño el integrado, le cambie el fusible a la placa y sigue andando joya, peeero como dicen ustedes cuando le exigi potencia el consumo se fue de las manos y bueno lo que les comente. muchisimas gracias por la respuesta rapida pandacba, odio manosear tanto una plaqueta pero bueno de paso tambien le cambio los capacitores. gracias nuevamente. saludos!

ah y otra consulta, estando el fusible en serie con el punto medio sigue funcionando como proteccion?
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.