Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

25/07/2014 #1


Problema con altavoces
Tenía unos altavoces, que iban conectados al subwoofer, y de ahí, a la luz. Pero el otro día, saltó una chispa y se quemó la placa del subwoofer, por lo tanto, ahora nada me funciona, pero en teoría, los altavoces sí deberían funcionar. Mi pregunta es, puedo conectar los altavoces al pc de alguna otra manera? Me he comprado unos nuevos, pero al subwoofer, sólo se le pueden conectar los nuevos, no lleva más conexiones.

Un saludo y gracias.
25/07/2014 #2

Avatar de Xapas

Por lo que dices es probable que se haya quemado el amplifcador, y puede que se hayan dañado tambien los altavoces. Si no se han dañado, podrias fabricar un amplificador similar para aprovechar los altavoces. De todas formas, te diria que te asegures si el amplificador se ha quemado, puede que solo se haya roto algun fusible, en ese caso solo habria que cambiarlo
25/07/2014 #3

Avatar de Lucho LP

Hola!
A ver, varias cosas:

"El otro día, saltó una chispa y se quemó la placa del subwoofer, por lo tanto, ahora nada me funciona, pero en teoría, los altavoces sí deberían funcionar..."

Sabes con seguridad de donde provino la chispa y cual fue el daño concreto?
Como ya te han dicho, podría tratarse de un simple fusible que saltó por sobretensión o excesivo consumo de corriente...
Los altavoces tendrías que comprobarlos con un multímetro como medidor de resistencia, colocando en las puntas de prueba los cables que salen de cada bafle. Si todo marcha bien, tendrías que leer en el tester la impedancia del altavoz, que podría ser por ejemplo de 8; 6; 4Ω etc. Generalmente viene expresada en la parte posterior del bafle para que puedas comprobarla. Idéntico procedimiento para el parlante de graves.
Si la impedancia en cada altavoz es la correcta, podrías reutilizarlos en otras configuraciones, pero yo trataría de solucionar el problema en el subwoofer antes que nada.
Tendrías que verificar el fusible y de ahí en mas el resto de la placa.
Cualquier cosa publica unas fotos de la circuitería y te podremos guiar un poco mejor.
Saludos!
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.