Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

12/10/2013 #1


Problema con altavoz
Hola: Tengo un altavoz con un circuito integrado y la bocina de agudos ha dejado de funcionar. Tiene un circuito con una resistencia 20w8R2J, un condensador de poliester de
4.7uF y una bobina. El altavoz de graves funciona perfectamente.
Podríais indicarme que tipo de averia puedo tener? También si me podéis decir donde puedo adquirir tanto la resistencia como el condensador.
Un saludo
12/10/2013 #2
Moderador general

Avatar de Fogonazo

1) Tweeter quemado
2) Resistencia quemada
3) Condensador abierto (dificil)

Mide la resistencia y la bobina del tweeter con un multímetro
12/10/2013 #3


Ante todo, gracias por responder.

El tweeter sabes cuanto devería darme? La bobina cortada no esta y quemada tampoco porque da resistencia.
Para medir la resistencia tendría que soltarla del circuito?
Y lo peor de todo, no he podido encontrar donde comprar una reistencia así que si me pudieras decir algún sitio donde la pueda encontrar lo agradecia mucho.

Gracias por todo.

Un saludo
12/10/2013 #4
Moderador general

Avatar de Fogonazo

amigodepedro dijo: Ver Mensaje
Ante todo, gracias por responder.

El tweeter sabes cuanto devería darme?
Entre unos 2Ω a unos 6Ω
La bobina cortada no esta y quemada tampoco porque da resistencia. Para medir la resistencia tendría que soltarla del circuito?
Nadie habló de la bobina.
Y lo peor de todo, no he podido encontrar donde comprar una reistencia así que si me pudieras decir algún sitio donde la pueda encontrar lo agradecia mucho.

Gracias por todo.

Un saludo
http://witronica.com/tabla_proveedores#espana
12/10/2013 #5


me referia a la bobina del tweeter..
gracias
12/10/2013 #6

Avatar de jorge morales

estimado amigodepedro, el tweeter es piezoelectrico o con iman, los dos tienen bobina, la impedancia debe ser de aproximadamente de igual valor que la del reproductor de graves/medios, si es de 8 ohms, la bobina del tweeter debe medir 8 ohms, al igual si fuera de 4 ohms, ahora bien si es piezoelectrica, es probable que la bobina te marque bien, pero, o esta desoldado, o el elemento piezo electrico esta dañado, en el otro caso que fuera de iman, si en el medidor no marca nada, bobina abierta, o en su defecto te marca, 0 resistencia esta en corto, saludos
13/10/2013 #7


asunto resuelto
Pues nada amigos.
Ante todo gracias por el interés mostrado y la ayuda prestada.
Al final, después de revisar y revisar y comprobar medidas y tensiones, el asuto ha quedado en que el hilo que une la bobina del tweeter con la chapita (disculpad no saber el nombre técnico, solo soy electricista) que la une al cartón se había cortado y aunque aparentemente estaba unido, el estaño se había como degradado y no llegaba a hacer contacto.
Un puente de la chapita a la bobina y asunto arreglado.
Dejo esto por si a alguien puede servirle de ayuda.
Gracias por vuestro interés y un saludo para toda la comunidad.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.